Update 9.2.2 geht nicht

Dieses Thema im Forum "Software" wurde erstellt von Zerwi, 16. Dezember 2001.

  1. Zerwi

    Zerwi Wiederhergestellt

    Weder auf meinem G4, noch auf dem iBook (altes Modell) läßt sich bei mir das 9.2.1 auf 9.2.2 updaten. Es erscheint die Meldung, daß "this local version of OS 9 cannot be updated". Hä?? Ich habe wirklich die deutsche Installation gestartet, keine amerikanische. Trotzdem gehts nicht. Irgendjemand ne Idee?

    Zerwi
     
  2. Jakob

    Jakob New Member

    Hallo Zerwi,

    ohne dass ich es genau weiss, aber kann es sein, dass 9.2.2 nur als Classic in Zusammenhang mit OS X läuft, weil es ein spezielles Update für die optimale Anpassung an X ist? Das würde heißen, wenn du OS 9 nur laufen hast, dass es gar nicht geht.
    Nur so, aus dem hohlen Bauch heraus, wo gerade ein Fleischkäs verdaut wird.

    Gruß Jakob
     
  3. kawi

    kawi Revolution 666

    Nein kann nicht sein, habe auf meinem G4/400 von 9.2.1 auf 9.2.2 updaten können. Habe kein OSX installiert sondern nur 9. Aber man sollte bei den geräten sicherstellen das sie über die aktuelle Firmware verfügen also mal mit firmwareupdate versuchen und danach updaten ...
     
  4. SeBiG

    SeBiG Member

    s auch gefunzt - bistu GANZ SICHER, daß Du das DEUTSCHE Update runtergeladen hast? Wenn Du 'n DSL-Account ohne download-Begrenzung hast, kann ich Dir MEIN update-SIT zumailen (auffa Aabeit zahlt der Scheff die online-Rechnung! ;-).
     
  5. Zerwi

    Zerwi Wiederhergestellt

    Na sicher habe ich die Version, die das deutsche Update beinhaltet, runtergeladen. Läuft auch alles ganz deutsch ab. Aber dann kommt der Punkt (nach Auswahl der Installationspartition), daß es nicht geht. Sowohl unter OS 9.2.1 wie auch unter OS X Classic.

    Ich werde nun mal ein Firnware-Update machen (ist nicht ganz aktuell) und versuche es nochmal. Sehr mysteriös...

    Weiteres folgt.

    Zerwi
     
  6. Zerwi

    Zerwi Wiederhergestellt

    So, Firmware geuppt, zur Sicherheit nochmals das 9.2.2 Update heruntergeladen - geht!

    Hatte ich vorher vielleicht doch die englische Version? Wie auch immer, Problem hat sich erledigt.

    Danke + Gruß, Zerwi
     
  7. Zerwi

    Zerwi Wiederhergestellt

    Weder auf meinem G4, noch auf dem iBook (altes Modell) läßt sich bei mir das 9.2.1 auf 9.2.2 updaten. Es erscheint die Meldung, daß "this local version of OS 9 cannot be updated". Hä?? Ich habe wirklich die deutsche Installation gestartet, keine amerikanische. Trotzdem gehts nicht. Irgendjemand ne Idee?

    Zerwi
     
  8. Jakob

    Jakob New Member

    Hallo Zerwi,

    ohne dass ich es genau weiss, aber kann es sein, dass 9.2.2 nur als Classic in Zusammenhang mit OS X läuft, weil es ein spezielles Update für die optimale Anpassung an X ist? Das würde heißen, wenn du OS 9 nur laufen hast, dass es gar nicht geht.
    Nur so, aus dem hohlen Bauch heraus, wo gerade ein Fleischkäs verdaut wird.

    Gruß Jakob
     
  9. kawi

    kawi Revolution 666

    Nein kann nicht sein, habe auf meinem G4/400 von 9.2.1 auf 9.2.2 updaten können. Habe kein OSX installiert sondern nur 9. Aber man sollte bei den geräten sicherstellen das sie über die aktuelle Firmware verfügen also mal mit firmwareupdate versuchen und danach updaten ...
     
  10. SeBiG

    SeBiG Member

    s auch gefunzt - bistu GANZ SICHER, daß Du das DEUTSCHE Update runtergeladen hast? Wenn Du 'n DSL-Account ohne download-Begrenzung hast, kann ich Dir MEIN update-SIT zumailen (auffa Aabeit zahlt der Scheff die online-Rechnung! ;-).
     
  11. Zerwi

    Zerwi Wiederhergestellt

    Na sicher habe ich die Version, die das deutsche Update beinhaltet, runtergeladen. Läuft auch alles ganz deutsch ab. Aber dann kommt der Punkt (nach Auswahl der Installationspartition), daß es nicht geht. Sowohl unter OS 9.2.1 wie auch unter OS X Classic.

    Ich werde nun mal ein Firnware-Update machen (ist nicht ganz aktuell) und versuche es nochmal. Sehr mysteriös...

    Weiteres folgt.

    Zerwi
     
  12. Zerwi

    Zerwi Wiederhergestellt

    So, Firmware geuppt, zur Sicherheit nochmals das 9.2.2 Update heruntergeladen - geht!

    Hatte ich vorher vielleicht doch die englische Version? Wie auch immer, Problem hat sich erledigt.

    Danke + Gruß, Zerwi
     
  13. Zerwi

    Zerwi Wiederhergestellt

    Weder auf meinem G4, noch auf dem iBook (altes Modell) läßt sich bei mir das 9.2.1 auf 9.2.2 updaten. Es erscheint die Meldung, daß "this local version of OS 9 cannot be updated". Hä?? Ich habe wirklich die deutsche Installation gestartet, keine amerikanische. Trotzdem gehts nicht. Irgendjemand ne Idee?

    Zerwi
     
  14. Jakob

    Jakob New Member

    Hallo Zerwi,

    ohne dass ich es genau weiss, aber kann es sein, dass 9.2.2 nur als Classic in Zusammenhang mit OS X läuft, weil es ein spezielles Update für die optimale Anpassung an X ist? Das würde heißen, wenn du OS 9 nur laufen hast, dass es gar nicht geht.
    Nur so, aus dem hohlen Bauch heraus, wo gerade ein Fleischkäs verdaut wird.

    Gruß Jakob
     
  15. kawi

    kawi Revolution 666

    Nein kann nicht sein, habe auf meinem G4/400 von 9.2.1 auf 9.2.2 updaten können. Habe kein OSX installiert sondern nur 9. Aber man sollte bei den geräten sicherstellen das sie über die aktuelle Firmware verfügen also mal mit firmwareupdate versuchen und danach updaten ...
     
  16. SeBiG

    SeBiG Member

    s auch gefunzt - bistu GANZ SICHER, daß Du das DEUTSCHE Update runtergeladen hast? Wenn Du 'n DSL-Account ohne download-Begrenzung hast, kann ich Dir MEIN update-SIT zumailen (auffa Aabeit zahlt der Scheff die online-Rechnung! ;-).
     
  17. Zerwi

    Zerwi Wiederhergestellt

    Na sicher habe ich die Version, die das deutsche Update beinhaltet, runtergeladen. Läuft auch alles ganz deutsch ab. Aber dann kommt der Punkt (nach Auswahl der Installationspartition), daß es nicht geht. Sowohl unter OS 9.2.1 wie auch unter OS X Classic.

    Ich werde nun mal ein Firnware-Update machen (ist nicht ganz aktuell) und versuche es nochmal. Sehr mysteriös...

    Weiteres folgt.

    Zerwi
     
  18. Zerwi

    Zerwi Wiederhergestellt

    So, Firmware geuppt, zur Sicherheit nochmals das 9.2.2 Update heruntergeladen - geht!

    Hatte ich vorher vielleicht doch die englische Version? Wie auch immer, Problem hat sich erledigt.

    Danke + Gruß, Zerwi
     
  19. Zerwi

    Zerwi Wiederhergestellt

    Weder auf meinem G4, noch auf dem iBook (altes Modell) läßt sich bei mir das 9.2.1 auf 9.2.2 updaten. Es erscheint die Meldung, daß "this local version of OS 9 cannot be updated". Hä?? Ich habe wirklich die deutsche Installation gestartet, keine amerikanische. Trotzdem gehts nicht. Irgendjemand ne Idee?

    Zerwi
     
  20. Jakob

    Jakob New Member

    Hallo Zerwi,

    ohne dass ich es genau weiss, aber kann es sein, dass 9.2.2 nur als Classic in Zusammenhang mit OS X läuft, weil es ein spezielles Update für die optimale Anpassung an X ist? Das würde heißen, wenn du OS 9 nur laufen hast, dass es gar nicht geht.
    Nur so, aus dem hohlen Bauch heraus, wo gerade ein Fleischkäs verdaut wird.

    Gruß Jakob
     

Diese Seite empfehlen