update 9.2.2

Dieses Thema im Forum "Software" wurde erstellt von fons, 23. Januar 2002.

  1. fons

    fons New Member

    hei !

    ich wollt gestern auf 9.2.2 upgraden, worauf mir der installer sagt, er könne nur ein 9.2.1 updaten. ich war jedoch immer der meinung daß ich 9.2.1 bereits laufen hab, frag den system profiler der meint, ich hätte 9.2 installiert.

    frage: was heißt 9.2 - ist das jetzt so eine art 9.2.0, die ich erst auf 9.2.1 und dann auf 9.2.2 upgraden muß?

    tja, kenn mich halt nicht aus ...
    dank im voraus
    fons
     
  2. RaMa

    RaMa New Member

    macht nix...

    update das 9.2 nochmal auf 9.2.1 auch wenn du es schon mal gemacht hast...
    kann nix hin werden...

    und dann auf 9.2.2.

    ra.ma.
     
  3. fons

    fons New Member

    RaMa !

    danke für die gschwinde antwort - jetzt kenn ich mich aus :eek:)
    bin eh schon beim 9.2.1-downloaden ...

    gruß nach krems
    fons
     
  4. RaMa

    RaMa New Member

    bidde gerne...

    gruß nach (versteckt ;-)

    ra.ma.
     
  5. 9.2.x brauchst Du eigentlich nur, wenn Du X laufen hast. Sonnst kannst Du dir das Update auch schenken :)
     
  6. alf

    alf New Member

    ...und er kann sich möglicherweise jede Menge Ärger ersparen...
     
  7. MacELCH

    MacELCH New Member

    Oder auch eine bessere Peripherie Unterstuetzung beispielsweise fuer FW Produkte.

    Gruss

    MacELCH
     
  8. fons

    fons New Member

    also x hab ich nicht laufen, weil alles was ich brauch unter x nicht läuft (audio). und ÄRGER will ich mir auf jeden fall sparen! hab jetzt seit längerer zeit meine installation soweit, daß sie echt schnurrt - keine abstürze, problemloses audio-recording/playback - und das will ich mir nicht versauen.

    also: update ja oder nein? welchen ärger kann ich mir da aufhalsen?

    fons
     
  9. systemfehler

    systemfehler New Member

    tach,
    ich bin für update -> ja, wenn du in einer netzwerkumgebung arbeitest!!!
    ...ansonsten kannzes dir sparen...
    gruss simone
     
  10. alf

    alf New Member

    downgraden', weil ich mit ständigen (!) Abstürzen zu kämpfen hatte. Auf meinem Arbeitsplatzrechner habe ich übrigens immer noch 8.6, weil es einfach ohne Probleme funktioniert - never touch a running system.
     
  11. kawi

    kawi Revolution 666

    Nach meinen Erfahrungen macht 9.2.1 (G4/400) auch ohne X durchaus noch Sinn, jedoch habe ich nach 9.2.2. wieder gedowngradet da 9.2.2. einige Probleme hatte. Kontrollfeld Startvolume macht sich selbstständig und lässt sich net mehr dazubewegen von woanders zu booten und anderes ...
     
  12. Wenn alles läuft wie es soll - lass es bleiben.
     
  13. Folker

    Folker New Member

    Hallo,

    was einigen Ärger bereitet, auch in Proggis, welche best. Funktionen auf Apple Events stützen (Cumulus!) ist z.B. AppleScript. Eine Einschätzung was Apple selbst von dem in Teilen unglücklichen Update hält:

    Originalzitat:
    Because of the nature of the problems in Mac OS 9.2.2, we will be shipping AppleScript 1.6 on new CPUs that use Mac OS 9.2.2 (the 9.2.2 Software Update will continue to install version 1.7). We'll be posting instructions shortly on how to reinstall AppleScript 1.6 for use with the 9.2.2 Software Update.
    Ende Zitat

    Dieses Zitat stammt aus einer AppleScript Userlist vom 16.01.2002 von Herrn Chris Espinosa, Manager, Components & Scripting bei Apple.

    Dieses Zitat ist aus einem Posting entnommen und gibt nicht den gesamten Text wieder! Diese Aussage bezieht sich auch nur auf AppleScript.

    Gruß,
    Folker
     
  14. fons

    fons New Member

    downgraden', weil ich mit ständigen (!) Abstürzen zu kämpfen hatte
    kein bock drauf

    > never touch a running system
    klingt vernünftig

    > wenn alles läuft wies soll, lass es bleiben
    leuchtet ein

    > Because of the nature of the problems in Mac OS 9.2.2 ...
    na wenns die selber sagen ...

    sobald für treiber für meine audio-hardware sowie native x versionen der software endlich verfügbar sind, werd ich die kiste komplett umackern - vorher rühr ich nix mehr an.

    auf jeden fall
    VIELEN DANK für das TOLLE FEEDBACK hier
    bin ganz begeistert :eek:)
    liebe grüße an alle
    fons
     
  15. fons

    fons New Member

    RaMa !

    danke für die gschwinde antwort - jetzt kenn ich mich aus :eek:)
    bin eh schon beim 9.2.1-downloaden ...

    gruß nach krems
    fons
     
  16. RaMa

    RaMa New Member

    bidde gerne...

    gruß nach (versteckt ;-)

    ra.ma.
     
  17. 9.2.x brauchst Du eigentlich nur, wenn Du X laufen hast. Sonnst kannst Du dir das Update auch schenken :)
     
  18. alf

    alf New Member

    ...und er kann sich möglicherweise jede Menge Ärger ersparen...
     
  19. MacELCH

    MacELCH New Member

    Oder auch eine bessere Peripherie Unterstuetzung beispielsweise fuer FW Produkte.

    Gruss

    MacELCH
     
  20. fons

    fons New Member

    also x hab ich nicht laufen, weil alles was ich brauch unter x nicht läuft (audio). und ÄRGER will ich mir auf jeden fall sparen! hab jetzt seit längerer zeit meine installation soweit, daß sie echt schnurrt - keine abstürze, problemloses audio-recording/playback - und das will ich mir nicht versauen.

    also: update ja oder nein? welchen ärger kann ich mir da aufhalsen?

    fons
     

Diese Seite empfehlen