Update-Frust mit 10.6.6 - Wer weiß Rat?

Dieses Thema im Forum "Mac-OS X 10.6 Snow Leopard" wurde erstellt von tatlin, 1. März 2011.

  1. tatlin

    tatlin New Member

    Hallo versierte MACianer,
    never touch a running system - Ich weiß! Nach Update meines Intel-iMac der ersten Generation auf gekauftes 10.6.3 habe ich gleich noch den Sprung auf 10.6.6 gemacht. Ergebnis: Nichts ging mehr (Startprozess dauert fast 30 Minuten, fast alle Programme hängen sich auf). Also Platte platt gemacht und nochmals installiert, danach einzeln das 10.6.4 und das 10.6.5-Update. Jetzt dauert der Startprozess nur noch 7-8 Minuten, wobei die Phase bis zum Einloggen des Nutzers normal schnell geht. Dann erscheint nur der Bildschirmhintergrund mit Pfeil bzw. "Eieruhr" (wie heißt das beim Mac?), ein "ButtonManager" arbeitet sich den Wolf, nach dem zweiten Kaffee erscheint dann das Dock und Umrisse von Dektop-Dateien, irgendwann der Rest. Mail und Safari brauchen ebenfalls endlos zum Starten, der iMac hat sich ein Treiber-Update für den HP-Drucker geholt, seitdem geht jeweils nur noch ein einziger Druckauftrag, danach geht der Drucker offline. Mail und Safari hängen sich oft auf.
    Das 10.4.11-Backup habe ich dummerweise nach dem zweiten Versuch, der anfangs gut aussah, überschreiben lassen. Ja, ich weiß...!
    Kann mir trotzdem jemand einen Tipp geben? Seit SE30-Zeiten ist mir so was nicht mehr passiert. Und: Mache ich da was verkehrt oder verkauft Apple nur noch Schrott, der durch Oberschrott upgedatet wird?
    Danke schon mal im Voraus!
     
  2. Mmac_heibu

    Mmac_heibu Member

    Das wird es sein. Zweifellos. Dass derartige Updates bei Millionen von Usern völlig reibungslos funktionieren, das ist bestimmt die Ausnahme. Fast alle haben ähnliche Probleme wie du. Nur ich offenbar nicht …
     
  3. tatlin

    tatlin New Member

    Danke. Sehr hilfreich!
     
  4. MACaerer

    MACaerer Active Member

    Naja, durch deine markigen Worte im letzten Satz mit Schrott und Oberschrott hast du die Zurechtweisung regelrecht provoziert. Du schreibst von einem Intel-Mac der ersten Generation, also einem iMac 4,1. Mit seiner 32Bit-CPU, den maximal möglichen 2GB RAM (wieviel RAM hast du installiert?) und den 1,8GHz ist er zwar gerade noch in der Spezifikation für den SnowLeo, aber sinnvoll ist die Verwendung nicht wirklich. Abgesehen davon muss für die Verwendungvon 10.6.x das Firmware-Update 1,1 installiert werden. Das hast du vermutlich auch noch nicht installiert oder?

    MACaerer
     
  5. tatlin

    tatlin New Member

    Besten Dank für die Infos! Mein iMac ist ein 5,1 mit 2,16 GHz Intel Core 2 Duo und 1GB RAM 667 Mhz. Nach der 6.5.3-Installation von der DVD hatte ich alle Updates bis 10.6.6 gemacht, die mir der Updater nahegelegt hat. Ob das Firmware-Update 1,1 in den Update-Paketen dabei war, weiß ich nicht. Jedenfalls ging nach all den Updates praktisch nichts mehr!
    Wenn Apple als Systemvoraussetzungen für das 6.5.3-Update einen Intel-Prozessor (ohne nähere Angaben) und mindestens 1 GB Arbeitsspeicher (keine Empfehlung von mehr Speicher) angibt, darf doch der langjährige Normal-User ohne intime Kenntnisse der OS X-Feinheiten erwarten, dass das Update (bzw. Upgrade) in einer Stunde erledigt ist und der iMac dann problemlos läuft. Oder würde sich jemand ein Auto kaufen, von dem man nicht weiß, ob es nach dem ersten größeren Kundendienst noch fährt bzw. noch einen Tank oder ein Lenkrad hat. Das meinte ich mit "Schrott". Früher hat Apple nur mal zwischendurch die Schnittstellen geändert, was dann meist durch einen Adapter lösbar war, aber seit OS X ist alles anders. Wenigstens hätte ich einen Hinweis erwartet, dass das Updaten auf eigenes Risiko erfolgt und man damit rechnen müsse, dass hinterher tagelang nichts mehr gearbeitet werden kann, bis man eine Lösung gefunden hat, wie der Mac wieder läuft.
    Wenn man natürlich alle vier Jahre ein zueinander passendes neues Hardware-Software-Paket kauft, dann ist die Mac-Welt ganz Klasse. Dann braucht's aber auch keine Updates mehr dazwischen!
    Aber ich falle mal noch nicht vom rechten Glauben ab, obwohl ich der letzte Macianer in meiner Firma und im Freundeskreis bin. Vielleicht hat ja jemand einen schlauen Tip, wie ich den iMac mit einer 10.6-Version zum Laufen bekomme oder ob ich besser wieder zum 10.4 zurückkehren sollte...
     
  6. MACaerer

    MACaerer Active Member

    Was bei deinem iMac das Problem darstellt, bzw. wo die Ursache der Installationsprobleme herkommen lässt sich aus der Ferne ohne nähere Angaben nicht beantworten. Aber es ist keineswegs so, dass sich nur die neueren Macs mit dem SnowLeo aufrüsten lassen. Ich habe zum Beispiel auf ein MacBook Pro von 2007 mit 2,2GHz und 2GB RAM den SL ohne die geringsten Problem installiert und er läuft so wie er soll, nämlich einwandfrei. Auch auf ein MacBook von 2006 mit 1,6GHz und 1GB RAM habe ich probehalber den SL installiert. Die Installation ging auch ohne irgend ein Problem. Allerdings macht es keinen Sinn auf eine 32Bit-Hardware ein 64Bit-System zu installieren, daher habe ich wieder ein Downgrade auf 1.5.8 gemacht.
    Übrigens, auch dein iMac 5,1 braucht lt. MacTracker für den SnowLeo ein Firmware-Update, nämlich das Update 1,2, siehe HIER . Die FW-Updates werden nicht über die Softwareaktualisierung angeboten, vermutlich hast du es daher auch noch nicht installiert.

    MACaerer
     
  7. tatlin

    tatlin New Member

    Danke für die schnelle Info. Wollte gleich das Firmware-Update installieren, bekomme dort aber nach dem Download die "WARNUNG: Dieser Computer benötigt dieses Update nicht."
    Was nun?
     
  8. MACaerer

    MACaerer Active Member

    Laut MacTracker benötigt der iMac mit der ID 5,1 dieses Update. Möglicherweise ist es aber schon installiert. Das kannst du überprüfen, wenn du im Systemprofiler die Hardware-Übersicht öffnest und dort den Eintrag unter Boot-ROM-Version nachsiehst. Die Version sollte einer drei auf der Supportseite für das Firmware-Update angegebenen Versionen entsprechen.

    MACaerer
     
  9. tatlin

    tatlin New Member

    Die Boot-ROM-Version stimmt überein, das Firmware-Update ist also installiert (wenn ich das richtig verstehe). Es müsste also alles laufen, tut es aber nicht. Bleibt eigentlich nur noch die 32Bit-/64Bit-Frage als Ursache (s. dein Kommentar oben).
    Welche OS X-Version war denn die letzte für 32Bit-Rechner und wo kann ich die beziehen? Oder macht das alles keinen Sinn und ich installiere wieder das 10.4.11 und bin glücklich damit?
    Danke schon mal für Rat und Hilfe!
     
  10. MACaerer

    MACaerer Active Member

    Nein, das kann nicht die Ursache sein. Du hast im Eingangsposting von einem iMac der ersten Generation geschrieben. Das wäre der iMac mit der ID 4,1. Der hatte noch die Intel-CPU CoreDuo mit dem 32Bit-Datenbus. Wie du später geschrieben hast hat dein iMac aber die ID 5,1, also das Nachfolgemodell. Der hatte bereits die Core 2 Duo-CPU mit dem 64Bit-Datenbus. Ein RAM-Ausbau mit 1GB ist für 10.6 etwas wenig, aber das erklärt nicht die Installationsprobleme. Aus der Ferne kann ich keinen weiteren Fehler erkennen und daher leider auch nicht mehr weiterhelfen.

    MACaerer
     

Diese Seite empfehlen