Update MacOS 9.1 auf 9.: massive Netzwerkprobleme (TCP/IP)

Dieses Thema im Forum "Software" wurde erstellt von MacS, 22. Juni 2004.

  1. MacS

    MacS Active Member

    Nun, ich traue mich ja fast gar nicht zu Fragen, weil ich mich erst jetzt, nach rund 3 Jahren, für das Update von 9.1 auf 9.2.2 entschieden habe! Bislang galt für mich: never change a running system. Was sich natürlich wieder bewahrheitet hat!

    Die Situation: mein G4/ DA hängt seit je her an einen DSL-Router (mit DHCP-Server), Provider ist T-Online. Brav die DNS-IPs (195.25.2.129) von T-Online am Router eingetragen (leider verlangt er das so, leerlassen geht nicht!). Mit 9.1 nie Probleme mit dem Internet repektive TCP/IP gehabt. Doch nun, nachdem Update auf 9.2.2 habe ich offensichtlich massive DNS-Probleme. Jeder Klick auf einen Link oder gespeicherte Adresse wird mit Fehler quittiert. Wenn ich Glück habe, klappt der 2. oder 3. Klick, aber häufig gar nicht! Dabei ist es unerheblich, welchen Browser ich nehme. Gleiches Problem mit dem Mail-Client. Abruf der Mails ist Glücksache, häufig auch nach mehrmaligen Versuch immer Fehler, immer mit dem Hinweise, das Adresse nicht aufgelöst werden kann! Klingt für mich, als gäbe es massive DNS-Probleme. Habe jetzt schon mehrfach verschiedene Adressen von T-Online und 1 & 1 genommen, immer das gleiche Problem. Ach ja, im Kontrollfeld TCP/IP schon beides probiert: DNS-Server leerlassen (dann weist der Router immer die erste, primär eingetragene IP dem Client zu), oder am G4 direkt eingetragen, kein Unterschied!

    Hilfe!!!! Hat jemand eine Idee??? Habe ich was übersehen??? Mir bleibt sonst nichts anderes, als meinen gesicherten 9.1er Systemordner wieder zurückzuholen....

    Aus lauter Verzweiflung habe ich auch schon das PRAM gezappt. Resultat war gelich Null!
     
  2. teorema67

    teorema67 New Member

    Hast du alle Einstellungen neu gemacht, oder die Preferences und Netzwerkeinstellungen aus 9.1 übernommen? Das Übernehmen kann zu Fehlern führen.

    Gruß!
    Andreas
     
  3. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Mein "professioneller" Tipp: Zu Panther X wechseln – jetzt!! Ich bin seit ca. 1 Woche unter Mac OS X und mein Internet ist damit schneller als zuvor! Und alles andere ist auch besser!
     
  4. MacS

    MacS Active Member

    Nun, ich traue mich ja fast gar nicht zu Fragen, weil ich mich erst jetzt, nach rund 3 Jahren, für das Update von 9.1 auf 9.2.2 entschieden habe! Bislang galt für mich: never change a running system. Was sich natürlich wieder bewahrheitet hat!

    Die Situation: mein G4/ DA hängt seit je her an einen DSL-Router (mit DHCP-Server), Provider ist T-Online. Brav die DNS-IPs (195.25.2.129) von T-Online am Router eingetragen (leider verlangt er das so, leerlassen geht nicht!). Mit 9.1 nie Probleme mit dem Internet repektive TCP/IP gehabt. Doch nun, nachdem Update auf 9.2.2 habe ich offensichtlich massive DNS-Probleme. Jeder Klick auf einen Link oder gespeicherte Adresse wird mit Fehler quittiert. Wenn ich Glück habe, klappt der 2. oder 3. Klick, aber häufig gar nicht! Dabei ist es unerheblich, welchen Browser ich nehme. Gleiches Problem mit dem Mail-Client. Abruf der Mails ist Glücksache, häufig auch nach mehrmaligen Versuch immer Fehler, immer mit dem Hinweise, das Adresse nicht aufgelöst werden kann! Klingt für mich, als gäbe es massive DNS-Probleme. Habe jetzt schon mehrfach verschiedene Adressen von T-Online und 1 & 1 genommen, immer das gleiche Problem. Ach ja, im Kontrollfeld TCP/IP schon beides probiert: DNS-Server leerlassen (dann weist der Router immer die erste, primär eingetragene IP dem Client zu), oder am G4 direkt eingetragen, kein Unterschied!

    Hilfe!!!! Hat jemand eine Idee??? Habe ich was übersehen??? Mir bleibt sonst nichts anderes, als meinen gesicherten 9.1er Systemordner wieder zurückzuholen....

    Aus lauter Verzweiflung habe ich auch schon das PRAM gezappt. Resultat war gelich Null!
     
  5. teorema67

    teorema67 New Member

    Hast du alle Einstellungen neu gemacht, oder die Preferences und Netzwerkeinstellungen aus 9.1 übernommen? Das Übernehmen kann zu Fehlern führen.

    Gruß!
    Andreas
     
  6. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Mein "professioneller" Tipp: Zu Panther X wechseln – jetzt!! Ich bin seit ca. 1 Woche unter Mac OS X und mein Internet ist damit schneller als zuvor! Und alles andere ist auch besser!
     
  7. MacS

    MacS Active Member

    Nun, ich traue mich ja fast gar nicht zu Fragen, weil ich mich erst jetzt, nach rund 3 Jahren, für das Update von 9.1 auf 9.2.2 entschieden habe! Bislang galt für mich: never change a running system. Was sich natürlich wieder bewahrheitet hat!

    Die Situation: mein G4/ DA hängt seit je her an einen DSL-Router (mit DHCP-Server), Provider ist T-Online. Brav die DNS-IPs (195.25.2.129) von T-Online am Router eingetragen (leider verlangt er das so, leerlassen geht nicht!). Mit 9.1 nie Probleme mit dem Internet repektive TCP/IP gehabt. Doch nun, nachdem Update auf 9.2.2 habe ich offensichtlich massive DNS-Probleme. Jeder Klick auf einen Link oder gespeicherte Adresse wird mit Fehler quittiert. Wenn ich Glück habe, klappt der 2. oder 3. Klick, aber häufig gar nicht! Dabei ist es unerheblich, welchen Browser ich nehme. Gleiches Problem mit dem Mail-Client. Abruf der Mails ist Glücksache, häufig auch nach mehrmaligen Versuch immer Fehler, immer mit dem Hinweise, das Adresse nicht aufgelöst werden kann! Klingt für mich, als gäbe es massive DNS-Probleme. Habe jetzt schon mehrfach verschiedene Adressen von T-Online und 1 & 1 genommen, immer das gleiche Problem. Ach ja, im Kontrollfeld TCP/IP schon beides probiert: DNS-Server leerlassen (dann weist der Router immer die erste, primär eingetragene IP dem Client zu), oder am G4 direkt eingetragen, kein Unterschied!

    Hilfe!!!! Hat jemand eine Idee??? Habe ich was übersehen??? Mir bleibt sonst nichts anderes, als meinen gesicherten 9.1er Systemordner wieder zurückzuholen....

    Aus lauter Verzweiflung habe ich auch schon das PRAM gezappt. Resultat war gelich Null!
     
  8. teorema67

    teorema67 New Member

    Hast du alle Einstellungen neu gemacht, oder die Preferences und Netzwerkeinstellungen aus 9.1 übernommen? Das Übernehmen kann zu Fehlern führen.

    Gruß!
    Andreas
     
  9. Jana_aus_Berlin

    Jana_aus_Berlin New Member

    Mein "professioneller" Tipp: Zu Panther X wechseln – jetzt!! Ich bin seit ca. 1 Woche unter Mac OS X und mein Internet ist damit schneller als zuvor! Und alles andere ist auch besser!
     
  10. teorema67

    teorema67 New Member

    So ist es :D
     
  11. Mäkki

    Mäkki New Member

    Hatte auch DNS-Probleme.
    Versuch mal als zweiten Server
    217.237.149.161
    einzutragen. Seit dem läuft's bei mir besser.
     
  12. Kate

    Kate New Member

    Unter dem Kontrollfeld TCP/IP bei DNS mal die IP vom Router eingetragen?
     
  13. w8ing4xs

    w8ing4xs Insasse

    Gib deinem Mac 'mal eine fixe IP, am besten eins über (oder unter) dem DHCP-Server-Intervall und trage im Router *und* Name Server Adresse die IP des Routers ein.
    Kannst du denn den Router vom Mac aus anpingen (klar kannst du das, aber kommt auch 'was zurück;) )?
     
  14. teorema67

    teorema67 New Member

    Wieso muss man bei T-Online eigentlich die IPs eintragen, und wo? Proxy-Server?
     
  15. w8ing4xs

    w8ing4xs Insasse

    Gute Frage, eigentlich sollte der Router die Daten von T-Online bei der Einwahl bekommen und die DNS-Anfragen der am Router hängenden Rechner an den ISP-DNS routen (wie der Name schon sagt)
     
  16. MacS

    MacS Active Member

    Sorry, war seit gestern offline, aber nicht wegen der TCP/IP Probleme, sondern aus beruflichen Gründen.

    Zur Sache: Ja, habe den Systemordner "nur" abgedatet, also waren alle Einstellungen noch im Pref-Ordner. Ich werd's mal ausprobieren, ist ja eigentlich naheliegend. Aprospo Prefs. Hatte mal die OpenTransport-Prefs bzw. Cache gelöscht. Seitdem wurde nichts mehr gecached. Ist das unter 9.2 anders, als bei 9.1?
     
  17. MacS

    MacS Active Member

    Hmm, daran hatte ich auch gedacht, aber irgendwie kann ich mich nicht davon lösen. Einzig der Kauf eines neuen Macs könnte mir X versüssen. Mal sehen, ob es im Herbst schon was wird...
     
  18. MacS

    MacS Active Member

    Habe ich schon versucht! Am Router werden 3 IPs eingetragen. Nützt aber nichts. Auch die IPs direkt im Kontrollfeld TCP/IP eintragen auch nicht.
     
  19. MacS

    MacS Active Member

    Das ist nicht das Problem. Klar komme ich auf meinen Router, nur nicht weiter ins Internet.
     
  20. MacS

    MacS Active Member

    Auch schon probiert.

    Ich werd jetzt mal die TCP/IP-Pref löschen! Mal sehen, ob's besser wird.
     

Diese Seite empfehlen