update nicht möglich

Dieses Thema im Forum "Software" wurde erstellt von berenieke, 12. Januar 2008.

  1. berenieke

    berenieke New Member

    Großes Problem:ich habe ein ibookG4, 2005 in den USA gekauft. wenn ich jetzt meinen neuen nano anschließe kommt folgende meldung:
    "der ipod kann nicht verwendet werden, da er MAC OS X 10.4.8 oder neuer benötigt". beim versuch dieses upzudaten kommt dann diese meldung:
    MacOSXUpdCombo 10.4.10Intel kann auf diesem Computer nicht installiert werden...
    weiß jemand rat, was ich tun kann?


    berenieke
     
  2. maceddy

    maceddy New Member

    Du brauchst wohl die PPC Version.

    maceddy
     
  3. berenieke

    berenieke New Member

    ich bin der totale laie... was heißt das konkret?
    lieber gruß!
     
  4. MacS

    MacS Active Member

    Du hast die falsche Version runtergeladen. Dein iBook hat eine PowerPC-CPU, du aber hast die Version für Intel-CPUs geladen. Damit kann der PowerPC nix anfangen. Fragt sich nur, warum du nicht die Software-Aktualisierung nimmst. Die lädt automatisch die richtige Version!
     
  5. berenieke

    berenieke New Member

    Okay, ich bin über Apple- systemeinstellung, softwareaktualisierung gegangen -falsch? Bzw helft mir, wo finde ich die für mich richtige version?

    ganz ganz lieben dank!!!
     
  6. Kar98

    Kar98 New Member

    Klick ganz einfach auf das Apple-Symbol ganz oben links, wähle Software Update aus, dann wird dir die korrekte Version angeboten werden.
     
  7. berenieke

    berenieke New Member

    oje,das habe ich getan, und da wurde mir eben diese angezeigt, die habe ich installiert. gibt es einen link, wo ich manuel updaten kann?
     
  8. maceddy

    maceddy New Member

  9. Mathias

    Mathias New Member

  10. Mathias

    Mathias New Member

  11. berenieke

    berenieke New Member

    soso lieben dank - aber wieder kommt:
    „MacOSXUpdCombo10.4.11PPC“ kann auf diesem Computer nicht installiert werden"
    ich habe im moment diese version:
    Mac OS X Version 10.3.9 (Build 7W98)
    und bin am verzweifeln ;o((
     
  12. maceddy

    maceddy New Member

    Ich lüge mal, 10.4.? mußt Du KAUFEN.


    maceddy
     
  13. John L.

    John L. Active Member

    Also,

    Du hast das Betriebssystem Mac OS X 10.3 (Major Release "Panther" - kostenpflichtig) mit Updates auf 10.3.9.

    Du brauchst aber das Major Release 10.4 ("Tiger" - kostenpflichtig) mit den Updates auf 10.4.8

    In Windows ausgedrückt, Du hast Windows 2000, brauchst aber Windows XP.

    Fazit: Besorg Dir Mac OS X 10.4 und mach erst ein Update auf 10.4 und dann ein Update auf 10.4.8...und dann wird sich Dein Nano freuen.

    Viel Spaß und gutes Gelingen,

    John
     
  14. MacS

    MacS Active Member

    Aha, der Versionssprung von 10.3 auf 10.4 musst du leider kaufen. Aktuell ist 10.5, würde ich dir aber für das iBook nicht empfehlen. Du musst dir 10.4 (Tiger) gebraucht kaufen, aber lass dir nicht die grauen DVDs andrehen, die werden dann nicht auf deinem iBook laufen. Die Tiger DVDs müssen schwarz sein, dann ist es die offizielle Retail-Version!
     
  15. Kar98

    Kar98 New Member

    Oder du klickst Apple-Symbol ganz oben links, wähle Software Update aus, dann wird dir die korrekte Version angeboten werden.

    :D
     
  16. MacS

    MacS Active Member

    Genau das hatte wir ja schon empfohlen. Aber bei 10.3.9 auf dem Rechner dürfte kein Update auf 10.4.x angezeigt werden, der Sprung wäre kostenpflichtig.

    Mir ist allerdings völlig schleierhaft, wie berenieke genau das geschafft haben sollte??? :D :D :D
     
  17. berenieke

    berenieke New Member

  18. MacS

    MacS Active Member

    Wenn du einen G4 mit mindestens 867 MHz hast und min. 512 MB RAM? Aber auch dann ist die Sache eher zäh. Glücklicher bist du mit Tiger, aber auch da sind 512 MB oder mehr immer gut!
     
  19. MacS

    MacS Active Member

    Ich vermute mal, es ist ein iBook G4 Late 2004, denn deins wurde ja noch mit Panther ausgeliefert. Das Nachfolgermodell kam Mitte 2005 auf den Markt, dann aber schon mit Tiger. Tiger wurde im Frühjahr 2005 eingeführt.

    http://www.apple-history.com/?page=gallery&model=ibook_g4_lat_04&performa=off&sort=family&order=ASC

    Demnach hättest du die Voraussetzung für Leopard erfüllt. Dennoch würde wohl Tiger auf dem iBook mehr Freude machen, vor allem dann, wenn du es gebraucht für weniger als Leo bekommst.
     
  20. berenieke

    berenieke New Member

Diese Seite empfehlen