Update von 9.04 auf 9.1 friert ein

Dieses Thema im Forum "Software" wurde erstellt von Iris, 28. September 2001.

  1. Iris

    Iris New Member

    Hallo Ihr Füchse, ich bin vielleicht blöd, aber ich kriege es einfach nicht gebacken, auf meinem iBook von 9.04 auf 9.1 zu aktualisieren. es klappt alles, aber wenn mit der Installation begonnen wird, friert mein iBook ein. Macht gar keinen Spass mehr... Hat nicht irgendjemand Tipps für mich?? Vielen Dank und liebe Grüsse
     
  2. ppaetz

    ppaetz New Member

    Hallo,

    ich hatte das gleiche Problem mit meinem ibook. Einfrieren beim update, Abbruch des Updates und als es dann endlich instlliert war, gab es nur Probleme.
    Jetzt habe ich vor ein paar Tagen den alten Sys-Ordner gesichert bzw. umbenannt (vorher mit der 9.1 CD gestartet) und dann 9.1 in einen neuen SysOrnder installiert. Danach habe ich die ganzen zusätzlichen Syserweiterungen und Kontrollfelder aus dem alten SysOrdner in den neuen geschoben. Ein paar Programme habe ich neu installiert und das wars auch.
    Zur Installation muss dein ibook am Netz hängen, Virenscanner aus und am Besten auch die Ruhefunktion aus.
    Viel Glück,

    ppaetz
     
  3. Convenant

    Convenant Haarfestiger

    Nimm doch mal diese "clean install"-Sachen raus aus dem OS 9.1 Aktualisieren-Verzeichnis (Clean install script, clean install trallalla, oder wie es auch immer heißt), Aktualisiere auf OS 9.1 ganz normal; wenn er nach ca. 2-3 Minuten nichts mehr tut, ein Force-Quit (alt-ctrl-esc); Beende was auch immer da zu beenden ist, dann sollte der Rest der Installation bis zum Ende durchlaufen...

    Und wenn du dann noch lustig bist, kannst Du ja probieren ob du das 9.1 mit diesem mir unerfindlichen "Clean install trallalla" nochmals aktualisieren kannst. Ich habs nie gebraucht, bin inzwischen aber auch fast überall (wo es geht) auf 9.2.1
     
  4. Iris

    Iris New Member

    9.1. läuft!!! Nachdem ich das komische clean-install Zeugs rausgenommen habe, gabs kein Problem mehr. Du hast mich vor dem Oberfrust bewahrt!!
    DANKE
     
  5. henningberg

    henningberg New Member

    Hi,
    hast Du irgendwas von Winzigweich auf Deinem Mac?
    Beri mir lag´s daran. Nachdem ich sämtliche Microsoft-System-Dateien mit irgendeiner Freeware (Name weiß ich leider momentan nicht, läßt sich hier downloaden)beseitigt hatte, konnte ich mitsamt Apples Clean-Install-Tool installieren. Anschließend wieder den Microsoft-Mist mit dem gleichen Tool zurückgepackt.
     

Diese Seite empfehlen