Upload Problem mit Samba

Dieses Thema im Forum "Software" wurde erstellt von newby, 16. Januar 2004.

  1. newby

    newby New Member

    hi!

    ich hab in der smb.conf selbst einen Eintrag für einen Ordner erstellt (/upload) - wie der Name schon sagt ist es also ein Ordner auf den jeder ohne Kennwort zugreifen kann und schreib und lese Rechte hat.
    Soweit kein Problem hat bis jetzt immer tadellos funktioniert - bis heute!

    Wenn ich von meiner Dose aus Daten vom Upload Ordner am Mac herunterlade geht das total schnell umgekehrt gehts aber total langsam.
    Wenn ich also in den Upload Ordner am Mac was von einer Dose (oder anderer Mac - vollkommen egal) in diesen Ordner rein schreiben will, startet der Transfer mit ca. 8 MByte/sec und fällt dann auf ca. 50 kByte/sec!

    Weiters ist mir aufgefallen, dass wenn ich mich mit meiner Dose oder anderem Mac über die Windowsfreigabe mit meinem PowerBook verbinde, dieses auch nur sehr langsam vor sich geht.
    Also wenn man z.B. irgendeinen freigegebenen Ordner öffnet und da ein bisschen herumstöbert und wieder Unterverzeichnisse öffnet dann ist das total lahm!
    => einen Ordner öffnen = 10 sec warten

    kann mir da jemand helfen?

    OS 10.3.2
     
  2. newby

    newby New Member

    wie gebt ihr eigentlich Verzeichnisse frei?

    selber in der smb.conf herumschreiben oder mit einem Tool?
     
  3. Achmed

    Achmed New Member

    Das mit der Geschwindigkeit ist eine Physik für sich.
    Unter win2000 lief alles wunderbar. Mit xp hab ich auch das problem das hier geschwindigkeitsmäßig was im argen liegt. Das können DNS Probleme oder Treiberprobleme mit der Netzwerkkarte sein.
    Vermutlich eher das erste.
     

Diese Seite empfehlen