Urplötzlich Monitorcrash bei eMac

Dieses Thema im Forum "Software" wurde erstellt von Rotweinfreund, 22. September 2002.

  1. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Uff, was für ein Sonntag!
    Sitze und poste gemütlich am Small Talk Brett: auf einmal zuckt und flimmert mein Monitor und das Bild ist etwas schief und unten ein ca. 2,5 cm breiter schwarzer Streifen. Auch zieht sich der linke und rechte Rand des Bildes etwas oval zusammen. habe nat. gleich Neustart gemacht und versucht, in den Systemeinstellungen "Monitor" dem abzuhelfen.
    Keine Chance!
    Klicke ich auf Werkseinstellungen, bleibt es so. Als ich den eMac das erste Mal anschaltete, mußte ich auch das Bild in Höhe, Breite, Kissen und Rotation kalibrieren. Ich hatte mir gedacht, daß es eben ab Werk nicht so genau eingestellt worden sei.
    Deuten diese Symptome auf einen Fehler hin? Und welcher könnte es sein? Der eMac ist noch keine 4 Wochen in Betrieb!
    Würde gern ein paar Meinungen hören, bevor ich mich bei cyberport melde.
    In aufgeregter, gespannter Erwartung R.
     
  2. createch2

    createch2 New Member

    Entmagnetisieren ?

    In OS9 gabs im Kontrollfeld Monitor für das Studio Display 21" (CRT) so eine Option.
     
  3. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Habe 10.2.1 drauf und es ist ein eMac. Ich glaube die Kompakt-Macs haben das hardwaremäßig gelöst?!
     
  4. macixus

    macixus Hofrat & Traktorist

    Bleihaltiger Rotwein neben dem eMac? ;-)

    Nein, im Ernst: irgendwas dazugestellt wie Halogenlampe, was magnetisches, ein Handy vielleicht? Auch das kann derartige Symptome verursachen...Nachbar mit "fetter" Amateurfunkanlage am morsen???
     
  5. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Nee, nix von allem! Checke ich doch auch als erstes (habe weder Handy, Halogen, noch Nachbarn)Nur ist mir nicht wohl dabei, weil ich wie o.g. zu allererst den Monitor so schrecklich viel einrichten mußte!
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Mittlerweile sieht es wie ein Sofakissen bei Hempels auf dem Plüschteil aus. Die gesamte Geometrie ist im A....
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Jetzt ist der untere schwarze Streifen schon ca.4 cm breit. Die Menüleiste ist nicht mehr zu sehen. Ich werde mal mit der faust draufhauen!! Bei meinen alten Fernsehern hatte dann darauf hin der zeilentrafo wieder gekuscht.
    Bild flackert auch und es laufen in einem Bereich von der Mitte aus rhythmische Wellen ca. 6 cm weit.
    Hat der Mac einen Zeilentrafo? Müßte doch eigentlich sein!?
     
  8. macixus

    macixus Hofrat & Traktorist

    Lass doch mal die Hardwaretest-CD laufen, die beim eMac dabei ist.

    andere Möglichkeit: Monitorprefs mal müllen.
    Und/oder PRAM zurücksetzen.
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Gut, mache ich! Nur finde ich die Monitorprefs nicht (und die liegen bestimmt unter Ruths Kopfkissen)!! Hat OS X auch einen PRAM!?
     
  10. macixus

    macixus Hofrat & Traktorist

    Monitorprefs finde ich in der User-Library auch nicht...

    PRAM kannst du auch bei X zurücksetzen.
    Was sagt die Hardware-CD?
     
  11. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    PRAM hat auch nix gebracht. Test-CD lief: alle haben bestanden (nur der doofe Monitor nimmt das nicht zur Kenntnis)
    Hey, Flackern ist weg! Dafür Bild etwas schiefer und schwarzer Rand hat sich jetzt auch oben eingenistet. (Na, der kann was erleben, wenn ich ihn erwische)
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Macixus, ich danke Dir für deine Anteilnahme. Werde wohl doch morgen (mein einziger freier Tag in der Woche) am Telefon hängen um den Support bei cyberport zu erreichen. Hoffentlich ist der auch so gut wie der Versand! Habe übrigens schon mehrfach dort erwähnt, daß das Forum großen Anteil an der Entwicklung dieser Firma nimmt (und hat).
     
  13. i_mac_messer

    i_mac_messer New Member

    Sind die Monitorprefs unter X vielleicht nur übergeordnet? Es gibt "PreferencesMonitor" in der Systembibliothek.

    Tippe aber darauf, daß bei Dir Hardware defekt ist. Bei meinem alten iMac gab es auch gleich am Anfang Monitorprobleme. Nichts hat geholfen. Nur der Gang in die Werkstatt, wo es ein neues Analogboard gab. Seitdem habe ich keinen Kompakt-Mac mehr....
     
  14. macixus

    macixus Hofrat & Traktorist

    Die werden dich an Apple verweisen, weil da noch Apple-Garantie drauf ist. Also schreib schon mal Seriennummer eMac auf, falls du ihn bei Apple noch nicht registriert hast.

    Viel Erfolg *daumendrück*
     
  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Doch, habe ihn registriert (hätte doch sonst nicht billige (AU, Verzeihung: günstige) Katze bekommen.Wäre gut, weil wohl hier in der Stadt eine autorisierte Firma ist. *schonwiederlächel*
     
  16. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    <<wo es ein neues Analogboard gab. Seitdem habe ich keinen Kompakt-Mac mehr....>>
    was genau meinst Du damit? Haben die anderen Modelle nicht so ein Teil? Ist das eine schlimme Sache? Danke für eine Antwort!
     
  17. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    in System/Library nur PreferencsPanes. Und in den MonitorPanels kann es auch nicht sein ?!
     
  18. i_mac_messer

    i_mac_messer New Member

    @Rotweintr.: Bei meinem iMac war das Analogboard im Eimer, und zwar von Anfang an. Ich habe es noch innerhalb der Garantie auswechseln lassen. Jetzt habe ich einen G4.

    Diese Störungen hören sich nicht wie defekte Prefs an. Du kannst ja noch abwarten, 2 Jahre ;-))). Interessanterweise schwankte die Intensität der Störungen bei mir, so daß ich bis kurz vors Ende der Garantie gewartet habe.
     
  19. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Auf Anraten des Apple-Support sollte ich Von CD starten, Erste Hilfe laufen lassen und als Geheimwaffe PRAM löschen. Die Dame war so glücklich, mir erklären zu wollen, wie ich das machen soll, daß ich sie nur mit Mühe bremsen konnte. Als letzte Aufgabe sollte ich ermitteln, nach welcher Zeit die Störungen auftreten. Das ist nun vollbracht: nach ca. 9 Std Dauerlauf :) Es scheint eine Hardwaresache zu sein.
    Morgen bringe ich ihn zu einem Service, der aber nur einen Kollegen hat, welcher sich mit dem "Mac-Zeugs" auszukennen scheint. Das wird wohl dauern!
    Tschüss bis hoffentlich bald. Man liest sich ;-))
     
  20. weltengaenger

    weltengaenger New Member

    hi hatte auch einen TAG PROBS MIT DEM EMAC BILDSCHIRM, dachte zuerst an HITZESTAU bin dann mal auf die Apple seite gegangen,und da gibts so ne art forum ,und da sind nicht wenige die probs mit dem EMAC SCHIRM haben,leider ist mein English nicht so gut das ich alles verstanden haben, aber bis auf das eine mal läuft mein SCHIRm wieder normal.
     

Diese Seite empfehlen