USB 2.0 Karte - OS-X-Treiber ???

Dieses Thema im Forum "Hardware" wurde erstellt von JoH, 1. Dezember 2003.

  1. JoH

    JoH New Member

    Hallo...

    ich habe mir eine USB-2.0-Karte gekauft, um einen alten G3-233 an meine externe USB-Festplatte anzustöpseln.

    Die Karte erfüllt laut Beschreibung den OHCI, wird aber nicht erkannt.

    Der Chip auf ihr ist von VIA. Sie wird weder unter Mac OS 10.2.8, noch unter OS 9.1/9.2.2 erkannt. Der Systemprofiler findet sie aber im Steckplatz C1 als "unbekannt" und dieses gleich zwei Mal ... 1x Rev. 51 und 2x Rev 50 ... was immer das heißen mag.

    Vielleicht kann mir jemand helfen? Wenn die Karte 'ne Macke hat oder nicht unterstützt wird - was für eine Karte muß ich kaufen, damit es funzt?

    Dank im Voraus für eine Antwort.

    Gruß,
    Joachim
     
  2. AndreasG

    AndreasG Active Member

    Die Karte muss auf jeden Fall mit USB1.1-Geschwindigkeit funktionieren, und zwar ohne Treiber. Wenn die Ports also funktionieren, ist die Karte in Ordnung.

    Ob sie mit USB2-Geschwindigkeit läuft, ist eine andere Sache. Entweder wird sie von OSX 10.2.8 unterstützt (war bei meiner der Fall), oder es braucht Treiber des Herstellers. Diese Treiber bringen der Karte aber wie gesagt nur die höhere Geschwindigkeit bei. Mit USB1.1-Speed muss es auch ohne Treiber gehen.

    Dass sie im System-Profiler nicht als USB2- oder USB-Karte angezeigt wird, ist normal, das ist bei meiner auch nicht der Fall. Die Ports hingegen sind trotzdem vorhanden.

    Gruss
    Andreas
     
  3. JoH

    JoH New Member

    hmm.

    Ich habe leider momentan keine weiteren USB-Geräte zur Hand, um es zu testen. Meine externe Festplatte, welche ich daheim am G4 laufen hatte, wird auf jeden Fall nicht erkannt. Eine andere FiWi-Platte springt dagegen problemlos an.
     
  4. AndreasG

    AndreasG Active Member

    Na wenn diese Platte an der Karte läuft, ist das ja schon mal gut, dann hast Du ja schon mal UBS1.1. Wie sind denn die Schreib-/Leseraten der Harddisk? USB1.1 erreicht nicht mehr als 1MB/s, eher weniger.

    Gruss
    Andreas
     
  5. JoH

    JoH New Member

    Nene ... Mißverständnis:

    In dem G3 steckt eine Firewire-Karte drin, an der eine Firewire-Festplatte funktioniert.

    Ich habe allerdings eine USB-Platte bekommen, die ich gerne ebenfalls mit dem Gerät angepsrochen hätte und habe mir deshalb eine solche USB-Karte gekauft. Jedoch funktioniert diese Kombination aus Festplatte und PCI-Karte nicht. :-(

    Da die Festplatte mit den USB-1.1-Ports meines G4 funktioniert, gehe ich davon aus, daß es wohl an der USB.Karte liegt. Die Festplatte ist eine Maxtor 40 GB im Maxtor-Gehäuse.


    Gruß,
    Joachim
     
  6. AndreasG

    AndreasG Active Member

    Also wenn die USB-Platte an der Karte nicht läuft, hast Du schon ein Problem. Die müsste nämlich in jedem Fall funktionieren. Ist ev. Dein Mac zu alt für sowas? Wie sieht es mit der Kompatibilität aus? Der beige G3 war ja kein USB-tauglicher Mac. Ev. braucht es da tatsächlich Treiber, damit der Adapter überhaupt erst mal als USB-Karte eingebunden wird. Da kann ich Dir leider nicht mehr weiterhelfen, sorry.

    Gruss
    Andreas
     
  7. RMWF

    RMWF New Member

    Moin!
    Ich steh vor einem ähnlichen Problem.
    Ich habe mir eine USB-2.0-Karte für den MAC gekauft, die Karte wird auch erkannt, aber es funktioniert keins meiner USB-Geräte an der Karte.
    An dem Standard-USB-1.1-Anschluss vom MAC dagegen laufen die Geräte alle einwandfrei, nur hald superlangsam.... (klar, USB -1.1)
    Wenn mir jemand ein Tipp geben kann, woran das liegen könnte wär ich superdankbar!
    Gruß,
    Robert
     
  8. macbike

    macbike ooer eister

    Unter OS X müssten USB 2.0 Karten eigentlich ohne Treiber gehen. Zumindest unter Panther. Wenn nicht unter Jaguar, sollte es Treiber vom Hersteller geben, oder ist die nicht Mac kompatibel?
    In meinem G3 Beige hab ich ne Combi FW/USB drin, der USB macht zwar etwas Probleme, aber der FW Anschluss drauf geht gut…
     
  9. RMWF

    RMWF New Member

    Hab OS X 10.2.8 laufen...
    Die Karte habe ich als Extra Mac-kompatibel bei nem Mac-Händler gekauft...
    Nur hat der jetzt Weihnachtsferien...
    Die Karte hat nur USB 2.0... Der erkennt die ja auch, nur geht die Hardware nicht, wenn man sie da anschließt... obwohl der mac sie auch erkennt und anzeigt im systemprofiler....
    FireWire und USB 1.1 was der G4 "onboard" hat geht wunderbar....
    Das 10.2.8 hat manchmal auch das Phänomen, die Laufwerke aufm Schreibtisch nur als Ordner anzuzeigen, nur leider kann ich das nicht rekonstruieren, wann das immer passiert :((
    Ich werd mir mal 10.3.6 besorgen und hoffe auf besserung!
     
  10. macbike

    macbike ooer eister

    @RMWF

    Da die MAcs ja auch erst mit dem späten Jaguar und dann Panther USB 2.0 bekommen haben, ist das vielleicht besser. Wobei 10.2.7 eigentlich auch schon USB 2.0 können müsste…aber vielleicht liegts auch an der Karte, dass die da noch nicht unterstützt wurde. Aber das müsste doch eigentlich in den Beschreibungen stehen.

    @JoH

    Ist Deine Karte für Mac?
    Wenn die nicht erkannt wird, dann ist das nicht so gut…
    Ich hab ne Keyspan, die ist für PC und Mac, macht aber Probleme mir meinem externen Laufwerk, aber vielleicht auch nur mit dem. Eine Mac only wäre vielleicht besser.
     
  11. RMWF

    RMWF New Member

    also meine karte steht als mac-supportet ab 10.2.7....
    is aber eine pc/mac karte....
    aber das 10.2.8 macht bei mir aufm mac eh mehr mist als gut, also werd ich wohl den schritt zu 10.3.6 hin wagen
    und wenn sie dann nicht willig ist, dann schick ich sie zurück! hab ja 2 wochen rückgaberecht...
     
  12. Pahe

    Pahe New Member

    Hallo,

    USB 2.0 wird von OS 9.x und den frühen Versionen von OS X nicht unterstützt!

    Es liegt nicht an der Karte. Die einzige Hoffnung ist, dass die Karte wenigstens die USB 1.1 streng nach Spezifikation beherrscht, dann müßte sie auch am G3 funktionieren. Geschwindigkeit halt eben nur 12 MBits/s gemäß USB 1.1.

    Gruß
    Pahe
     
  13. RMWF

    RMWF New Member

    Also...
    Ich hab jetzt auf dem G4 OS X 10.3.7....
    Die USB-Karte wird einwandfrei als USB High-Speed Adapter erkannt und is angeblich von der Apple Computer Ing....
    Der gute alte Epson geht über die Karte ohne Probleme, und der Nikonscanner auch...
    Der Kartenleser wird auch mal erkannt, mal nicht...
    Und wenn er erkannt wird, ich ihm ne Karte gebe... Blinkt der ganz heftig, wie wenn ich ihn an USB 1.1 hab, als ob er das Volume gleich Mounted... Aber es passiert rein gar nichts!
    Ich werd daraus auch kein Deut schlauer...
     
  14. Pahe

    Pahe New Member

    Hallo,

    hier müsste unbedingt bezüglich der Kartenlesersoftware was unternommen werden. Die USB-Karte kann nichts dafür.

    Gruß
    Pahe
     
  15. RMWF

    RMWF New Member

    Mh, vermutlich schon...
    Jetzt hab ich 10.3.7 drauf... und der erkennt an der Karte alle Geräte, aber kann sie nich ansteuern... Ich glaub ich geb die Scheiß-Karte zurück und such mir ne neue....
     

Diese Seite empfehlen