USB 2.0 PCI Karte

Dieses Thema im Forum "Hardware" wurde erstellt von D_Stahl, 10. Februar 2004.

  1. D_Stahl

    D_Stahl Active Member

    Ich habe in meinen Mac ein PCI USB 2.0 Karte von ST Lab verbaut.
    Die Karte hat zwei externe Anschlüsse und zwei interne.
    Der verbaute Chipsatz ist von ALI.

    Dir Karte wurde sofort von OSX erkannt, NUR

    zeigt mir der System Profiler unter PCI an:

    usb:

    Typ: usb
    Bus: PCI
    Steckplatz: SLOT-5
    Hersteller-ID: 0x10b9
    Geräte-ID: 0x5237
    Subsystem-Hersteller-ID: 0x10b9
    Subsystem-ID: 0x5237
    Versions-ID: 0x0003


    Und unter USB:

    USB-Bus:

    Herstellername: Apple Computer, Inc.
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 32773 ($8005)
    Bus-Strom (mA): 500

    USB-Bus:

    Herstellername: Apple Computer, Inc.
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 32773 ($8005)
    Bus-Strom (mA): 500

    USB-Bus:

    Herstellername: Apple Computer, Inc.
    Produkt-ID: 32773 ($8005)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Bus-Strom (mA): 500

    harman/kardon USB iSub:

    Herstellername: harman kardon
    Produkt-ID: 1025 ($401)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Seriennummer: 0
    Bus-Strom (mA): 500

    USB Device:

    Produkt-ID: 787 ($313)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Seriennummer: 01690000CF1E8301
    Bus-Strom (mA): 500
    Hersteller-ID: 1137

    harman/kardon USB iSub:

    Herstellername: harman kardon
    Produkt-ID: 1025 ($401)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Seriennummer: 0
    Bus-Strom (mA): 500

    USB Device:

    Produkt-ID: 787 ($313)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Seriennummer: 01690000CF1E8301
    Bus-Strom (mA): 500
    Hersteller-ID: 1137

    USB-Bus:

    Herstellername: Apple Computer, Inc.
    Produkt-ID: 32773 ($8005)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Bus-Strom (mA): 500

    Hub in Apple Extended USB Keyboard:

    Herstellername: Mitsumi Electric
    Produkt-ID: 4098 ($1002)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Bus-Strom (mA): 500

    USB-PS/2 Optical Mouse:

    Herstellername: Logitech
    Geschwindigkeit: Bis zu 1,5 MBit/Sek
    Produkt-ID: 49166 ($c00e)
    Bus-Strom (mA): 100

    Apple Extended USB Keyboard:

    Herstellername: Mitsumi Electric
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 517 ($205)
    Bus-Strom (mA): 250

    Hub in Apple Extended USB Keyboard:

    Herstellername: Mitsumi Electric
    Produkt-ID: 4098 ($1002)
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Bus-Strom (mA): 500

    USB-PS/2 Optical Mouse:

    Herstellername: Logitech
    Geschwindigkeit: Bis zu 1,5 MBit/Sek
    Produkt-ID: 49166 ($c00e)
    Bus-Strom (mA): 100

    Apple Extended USB Keyboard:

    Herstellername: Mitsumi Electric
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 517 ($205)
    Bus-Strom (mA): 250

    USB-PS/2 Optical Mouse:

    Herstellername: Logitech
    Geschwindigkeit: Bis zu 1,5 MBit/Sek
    Produkt-ID: 49166 ($c00e)
    Bus-Strom (mA): 100

    Apple Extended USB Keyboard:

    Herstellername: Mitsumi Electric
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 517 ($205)
    Bus-Strom (mA): 250

    USB Hochgeschwindigkeits-Bus:

    Herstellername: Apple Computer, Inc.
    Geschwindigkeit: Bis zu 480 MBit/Sek
    Produkt-ID: 32774 ($8006)
    Bus-Strom (mA): 500

    USB-Bus:

    Herstellername: Apple Computer, Inc.
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 32773 ($8005)
    Bus-Strom (mA): 500





    Kurze Erklärung dazu:

    Keyboard/Maus und iSub hängen an den originalen USB-Anschlüssen am Board.

    Wieso erkennt der Mac nur einen Hochgeschwindigkeitsbus und nicht alle vier?
    Wie bekomme ich ihn dazu alle korrekt anzusprechen?
    Hat jemand Treiber für ALI-Chipsätze?
     
  2. AndreasG

    AndreasG Active Member

    Treiber brauchst Du definitv keine! OSX macht das schon richtig. Ich habe selber eine USB2-Karte drin (2 Ports, von Adaptec, nicht Mac-spezifisch, ohne Treiber von Adaptec!).

    Der Systemprofiler zeigt USB-mässig ziemliches Chaos an, ähnlich wie bei Dir. Trotzdem arbeiten beide Ports am USB2-Adapter mit voller UBS2-Geschwindigkeit. Probiers einfach mal mit passender USB2-Peripherie aus, z.B. einer USB2-Harddisk. Ich hatte erst die genau gleichen Zweifel, wie Du, aber es funktioniert tatsächlich ;)

    Gruss
    Andreas
     
  3. TOK

    TOK New Member

    Dito, USB-2 bzw HOchgeschwindigkeitsbus wird nur angezeigt,
    wenn die passende Peripherie dranhängt.
    Bei ner Mouse wird nur USB.1.1 angezeigt...
     
  4. sandretto

    sandretto Gast

    Ab System 10.2.8, werden USB2-PCI-Karten nativ unterstützt.
     
  5. D_Stahl

    D_Stahl Active Member

    OK, dann bin ich ja beruhigt.
    Danke an alle.
     

Diese Seite empfehlen