usb ausfälle....:-(

Dieses Thema im Forum "Hardware" wurde erstellt von RaMa, 26. März 2002.

  1. RaMa

    RaMa New Member

    hallo

    hab ein großes problem...
    meine tastatur und meine maus fallen immer aus...?!

    erst seit kurzem und immer nur sporadisch...aber seit gestern relativ oft...

    hab heute schon neues system aufgesetzt (10.1.3)... keine veränderung...

    wenn ich abstecke und wieder anstecke funktionierts wieder einen zeitlang???
    schön langsam nervts :-(

    kenn jemand das phänomen???

    ra.ma.
     
  2. MacELCH

    MacELCH New Member

    Wechsel doch mal die USB Ports oder hast Du nur einen ?

    Gruß

    MacELCH
     
  3. RaMa

    RaMa New Member

    anderer port-selbes spiel :-(

    seit unglaublichen 2 stunden kein ausfall mehr...

    ra.ma.
     
  4. macmiguel

    macmiguel New Member

    Ein Freund am Cube mit nem Palm hat ähnliche Probs.
    ständig is er am umstöpsel.
    wenn jemand ne Idee hat .........?
    Gruss
    m
     
  5. Spanni

    Spanni New Member

    vielleicht sind die usb treiber nicht mehr kompatibel mit os x. hast du im systemprofiler geschaut ob die da erkannt werden?
    vielleicht preferences neu anlegen!
    Spanni
     
  6. wolfkasper

    wolfkasper New Member

    Verwendest Du ein ext. USB Hub bus-powered oder mit eigener Stromversorgung (besser)?
    Gruss
    Wolfgang
     
  7. RaMa

    RaMa New Member

    danke...

    ne sauberes system 10.1.3 auf nem G4...
    egal... in zwei wochen krieg ich eh einen neuen ....

    ra.ma.
     
  8. RaMa

    RaMa New Member

    ne keinen usb hub...

    ra.ma.
     
  9. MacELCH

    MacELCH New Member

    Betreibst Du die Maus an der Tastatur ?

    Dann steckt doch mall die Maus in den anderen Port, vielleicht hat ja nur die Tastatur einen Aussetzer.

    Gruß

    MacELCH
     
  10. RaMa

    RaMa New Member

    ja die maus hängt an der tastatur...
    der andere port gute idee...

    hab auch mal das usb verlängerungskabel ausgetauscht...

    mal schauen obs was bringt...

    ra.ma.
     
  11. RaMa

    RaMa New Member

    hi prob gelöst...war das usb kabel...
    war ein altes von nem G3 BW mit son einem stromspar converter dran (oder wie das heißt)... das dürfte die ausfälle verursacht haben...

    ra.ma.
     
  12. MacELCH

    MacELCH New Member

    Ansonsten hätte ich gedacht es wäre Deine arme Tastatur, da Du sie so oft zum Posting schreiben mißbrauchst *g*

    Gruß

    MacELCH
     
  13. RaMa

    RaMa New Member

    hihi... :)

    wär mir egal, bekomm in zwei wochen einen neue samt mac im büro...
    hähä...

    dann macht das arbeiten gleich 1000mal mehr spaß, als auf dem alten langsamen g4;-))

    ra.ma.
     
  14. MacELCH

    MacELCH New Member

    Du hast doch schon einen Dual 1GHz was kriegst Du denn jetzt für einen ?

    Gruß

    MacELCH
     
  15. RaMa

    RaMa New Member

    den 1Ghz hab ich ja privat..
    im büro hab ich immer noch den alten 450 dual, aber nicht mehr lange :))

    ra.ma.
     
  16. MacELCH

    MacELCH New Member

    I see !

    Gruß

    MacELCH
     
  17. mats

    mats New Member

    Krieg ich den alten?
     
  18. RaMa

    RaMa New Member

    ne...

    denn bekommt die produktionsleiterin...
    damit sie auch xen kann :)

    ra.ma.
     

Diese Seite empfehlen