USB-Card +Treibersoftware unter OS 8.6

Dieses Thema im Forum "Software" wurde erstellt von Marq, 3. Mai 2001.

  1. Marq

    Marq New Member

    Gibt es jemanden, der in folgender Sache Rat weiß oder etwas ähnliches erlebt hat?
    Ich habe einen beigen PowerMac G3 (300 MHz), 192 MB RAM, Formac-Grafikkarte mit MacOS 8.6.
    Kürzlich habe ich eine (PCI) USB-Card eingebaut (Macally, entspricht voll und ganz den Kompatibilitätsanforderungen von Apple). Den aktuellsten USB-Treiber (1.4.1), der für 8.6. empfohlen wird, habe ich mir von der Apple-Supportseite heruntergeladen und aufgespielt.
    Und nun kommt das Interessante: nachdem ich den USB-Treiber installiert habe, fängt das System an verrückt zu spielen. Entweder stoppt das Aufstarten des Systems bei irgendeiner Systemerweiterung (Mauscursor ist eingefroren, nichts passiert mehr) oder das System fährt bis zum Finder hoch und friert dann ein, oder ich kann 5 oder 10 Minuten arbeiten und dann friert auf einmal alles ein oder ich kann stundenlang arbeiten und gar nichts friert ein.
    Die Tricks, mit abgeschalteten Systemerweiterungen starten, nur mit OS 8.6 Systemerw. starten habe ich alles bereits ausprobiert.
    Fakt ist: Das Einfrieren passiert an unterschiedlichen Stellen, ist niemals reproduzierbar oder vorhersagbar. Ich habe auf eine neu formatierte Plattenpartition ein reines OS 8.6 (ohne irgendwelche Fremdbeimischungen) aufgespielt, das sich ja schließlich mit Apples eigener Treibersoftware vertragen sollte - und wieder alles eingefroren.
    Die USB-Karte wird regelmäßig korrekt im Profiler angezeigt. Auch die Treibersoftware erscheint korrekt - wenn das System denn überhaupt gestartet ist.
    Ist es möglich, daß Apple Schrott programmiert hat und OS 8.6 in dem Augenblick einfach instabil wird, wenn die USB-Treiber installiert sind (das gleiche passiert mit der USB-Treiberversion 1.2 und auch mit der engl. Version 1.4.1).
    Taugt die USB-Treibersoftware aus der Apple Schmiede nichts?
     

Diese Seite empfehlen