USB-Karte / Grafiktablett / Aufhänger

Dieses Thema im Forum "Software" wurde erstellt von machart, 20. Dezember 2001.

  1. machart

    machart New Member

    Habe in meinen 9600er-nachbau (Pios Magna) eine USB-PCI-Karte eingebaut. Funzt gut, nach Installation der USB-card-software.
    Desweiteren habe ich ein Medion(!)-Grafiktablett an dem USB-Port. Der Systemprofiler findet sowohl Karte als auch das Tablett.
    Problem: Bei Neustart hängt sich der Rechner schon beim Start auf. Erst wenn ich das Tablett rausziehe, klappt ein Neustart. Danach kann ich das Tablett wieder reinstecken und alles klappt.
    Wer hat eine Lösung?
     
  2. Michel

    Michel New Member

    Die Lösung hast du gerade selbst genannt.
    Sieh es mal so:
    Für schlappe 89,95 (statt tausend, oder so) ist das der saure Apfel, in den du beißen musst. Das Tablett finde ich nicht soo schlecht, wie es der Preis vermuten ließe.

    Am Firmen-G4 habe ich mit dem Aldi-Teil ohne Probleme einen Neustart machen können (so erinnere ich mich zumindest). Am heimischen G3 (alles original Apple, ohne USB-Karte) habe ich dasselbe Problem, wie du und offenbar alle anderen. An deinem Nachbau liegts nicht. Auch eine andere Reihenfolge der Start-Inits bringt wahrscheinlich nichts (habe natürlich noch nicht ALLES ausprobiert).

    Michel (der heute den DVD-Player bei Aldi erstanden hat - noch nicht ausprobiert)
     
  3. machart

    machart New Member

    Habe in meinen 9600er-nachbau (Pios Magna) eine USB-PCI-Karte eingebaut. Funzt gut, nach Installation der USB-card-software.
    Desweiteren habe ich ein Medion(!)-Grafiktablett an dem USB-Port. Der Systemprofiler findet sowohl Karte als auch das Tablett.
    Problem: Bei Neustart hängt sich der Rechner schon beim Start auf. Erst wenn ich das Tablett rausziehe, klappt ein Neustart. Danach kann ich das Tablett wieder reinstecken und alles klappt.
    Wer hat eine Lösung?
     
  4. Michel

    Michel New Member

    Die Lösung hast du gerade selbst genannt.
    Sieh es mal so:
    Für schlappe 89,95 (statt tausend, oder so) ist das der saure Apfel, in den du beißen musst. Das Tablett finde ich nicht soo schlecht, wie es der Preis vermuten ließe.

    Am Firmen-G4 habe ich mit dem Aldi-Teil ohne Probleme einen Neustart machen können (so erinnere ich mich zumindest). Am heimischen G3 (alles original Apple, ohne USB-Karte) habe ich dasselbe Problem, wie du und offenbar alle anderen. An deinem Nachbau liegts nicht. Auch eine andere Reihenfolge der Start-Inits bringt wahrscheinlich nichts (habe natürlich noch nicht ALLES ausprobiert).

    Michel (der heute den DVD-Player bei Aldi erstanden hat - noch nicht ausprobiert)
     
  5. machart

    machart New Member

    Habe in meinen 9600er-nachbau (Pios Magna) eine USB-PCI-Karte eingebaut. Funzt gut, nach Installation der USB-card-software.
    Desweiteren habe ich ein Medion(!)-Grafiktablett an dem USB-Port. Der Systemprofiler findet sowohl Karte als auch das Tablett.
    Problem: Bei Neustart hängt sich der Rechner schon beim Start auf. Erst wenn ich das Tablett rausziehe, klappt ein Neustart. Danach kann ich das Tablett wieder reinstecken und alles klappt.
    Wer hat eine Lösung?
     
  6. Michel

    Michel New Member

    Die Lösung hast du gerade selbst genannt.
    Sieh es mal so:
    Für schlappe 89,95 (statt tausend, oder so) ist das der saure Apfel, in den du beißen musst. Das Tablett finde ich nicht soo schlecht, wie es der Preis vermuten ließe.

    Am Firmen-G4 habe ich mit dem Aldi-Teil ohne Probleme einen Neustart machen können (so erinnere ich mich zumindest). Am heimischen G3 (alles original Apple, ohne USB-Karte) habe ich dasselbe Problem, wie du und offenbar alle anderen. An deinem Nachbau liegts nicht. Auch eine andere Reihenfolge der Start-Inits bringt wahrscheinlich nichts (habe natürlich noch nicht ALLES ausprobiert).

    Michel (der heute den DVD-Player bei Aldi erstanden hat - noch nicht ausprobiert)
     

Diese Seite empfehlen