USB-Mass-Storage Problem! Hilfe!

Dieses Thema im Forum "Software" wurde erstellt von PPC, 28. April 2003.

  1. PPC

    PPC New Member

    Hallo Forum,

    ich habe ein Problem. In meinem 9600er werkelt eine USB-Karte (vor ein paar Jahren nachgerüstet) die den USB-Standard 1.0 unterstützt. Vor kurzem habe ich eine D-Link USB2-Karte nachgerüstet. Diese Karte funktioniert allerdings nur unter MacOS X und lässt sich leider unter MacOS 9 nicht nutzen.

    Seit Samstag besitze ich eine kleine externe USB2.0-Festplatte mit 20GB. Die Platte habe ich an einem PC mit USB1/USB2 ausprobiert, sie funktioniert einwandfrei. Wenn ich sie unter OS9.1 an meinem Mac anschließe wird sie ordnungsgemäß erkannt. Kleine Dateien im kB-Bereich lassen sich auf bzw. von der Platte kopieren. Von der Platte selbst kann ich auch grössere Dateien (z.B. 40MB MPEG) lesen und auf die interne Platte kopieren. Versuche ich allerdings von der internen Platte eine grössere Datei auf die USB-Platte zu kopieren, bleibt der Rechner komplett stehen! Der Kopierendialog erscheint, es gibt aber keinen Fortschritt. Der Mac hängt sich dabei aber nicht komplett auf, denn wenn ich die Platte abziehe hagelt es entsprechende Fehlermeldungen (--> USB Device wurde entfernt, ist aber noch in Gebrauch, etc..).

    Kann mir einer/e von euch sagen woran das liegt???

    Ich dachte eigentlich, dass USB-Mass-Storage funktionieren würde, da ich an der selben Konfiguration einen 128MB-USB-Stick seit Monaten problemlos nutze.

    Liegt das an der USB-Card-Support-Software von Apple?

    Liegt das an der USB-Karte, da sie nur USB1.0 und nicht USB1.1/1.2 unterstützt? Was meint ihr?

    Kennt jemand dieses Problem?

    Für eure Hilfe wäre ich wirklich sehr dankbar!

    Gruß,

    PPC
     

Diese Seite empfehlen