USB-Maus funktioniert nicht??????

Dieses Thema im Forum "Software" wurde erstellt von i_mac_messer, 15. Juli 2001.

  1. i_mac_messer

    i_mac_messer New Member

    Da habe ich mir doch extra für mein iBook bei Ebay eine USB-Maus gekauft. An meinem iMac funktioniert sie nur nach USB-Neustart, also Stecker am Gehäuse raus und wieder rein, aber dann funktioniert sie, am iBook läuft gar nichts. Allerdings leuchtet an der Maus die Diode, und im System-Profiler wird sie erkannt. Der USB-Treiber ist wie üblich installiert. Die Pro-Maus dagegen funktioniert am iBook sofort. Sind USB-Geräte doch nicht unbegrenzt kompatibel? Brauche ich für das Mäuschen einen extra Treiber? Wäre schade, wenn ich sie nicht benutzen könnte... Danke für Eure Antworten!!!
     
  2. eman

    eman New Member

    Ich hatte ein ähnliches Problem mit Zweithersteller-USB-Mäusen, die alle an meinem G3BW nicht laufen wollten. Egal welche USB-Treiber ich auch benutzte. Und es lag tatsächlich nur an meinem Mac allein, da die Mäuse bei anderen Macs mit gleicher Konfiguration liefen. Für mich gab es nur zwei funktionierende Fälle: Die Orginal-Maus und das Wacom-Tablet.
    Ich hoffe Du hast nicht ein ähnlich hartnäckiges Problem und kannst es eventuell mit einem anderen USB-Treibersatz lösen. (Früher gab es mal "USB Overdrive". Weiß nur nicht ob es für 9.1 und die jetztige Hardware noch aktuell genug ist?)
     
  3. maiden

    maiden Lever duat us slav

    welche Maus ist es denn?
     
  4. i_mac_messer

    i_mac_messer New Member

    Weiß gar nicht genau, da steht "ALPS" drauf. Ist sogar 'n bißchen ans Macdesign angelehnt, transparent mit bunter Kugel und so. Ich suche mal USB Overdrive, danke!
     
  5. Gyuri

    Gyuri New Member

    Ich hab Overdrive 1.3.7 auf meinem iBook für eine Wheelmouse installiert. OS 9.1 hab ich auch. Alles geht problemlos.
     
  6. i_mac_messer

    i_mac_messer New Member

    Hmmm, mal abgesehen von dem dämlichen Hinweisfenster zur Registration, das bei jedem Neustart kommt (ich teste ja noch!!) geht die Maus trotzdem erst nach vollständigem USB-Neustart. Ich fürchte, da läßt sich nichts machen?! Beim iBook tut sich weiterhin nichts. Dabei verspricht Overdr. "jedes USB-Gerät"! Habe gerade die ALPS-Site gefunden und lade dort einen Treiber runter. In jedem Fall danke!
     
  7. i_mac_messer

    i_mac_messer New Member

    Bei Alps gibt es keine USB-Treiber für Mac.... Was mache ich denn bei Overdrive falsch? Mein iBook tut so als wär nichts, bei installiertem Overdrive.
     
  8. eman

    eman New Member

    Hast Du mal ausprobiert ob die Maus an anderen Macs läuft? Dann wüsstest Du wenigsten ob's an der Maus liegt. (Vielleicht der Grund warum sie bei eBay verkloppt wurde?) Bei mir waren die Mäuse ok, nur der Mac wollte nicht alle Modelle an sich lassen. Blöd.
    USB kommt mir sowieso etwas komisch vor: Da wird eine Schnittstelle gefeiert, bei der man in manchen Fällen durch neu mounten (Stecker rein raus) Einfrierprobleme beheben muss??
     
  9. Walli

    Walli New Member

  10. i_mac_messer

    i_mac_messer New Member

    Danke für den Hinweis! Ich habe "Contour Shuttle Pro" versucht, ohne jeglichen Erfolg. Gibt es da noch andere Treiber? Ich habe keine gefunden. Mit dem USB-Overdrive war ich wohl schon auf dem richtigen Dampfer, da müßte die Maus nach Installation einwandfrei wie die Promaus funktionieren oder was muß ich da beachten?
    Wie gesagt, am iMac funktioniert sie immerhin nach USB-Neustart (nerv!!), am iBook überhaupt nicht trotz gleicher USB-Treiberversion.
     
  11. Walli

    Walli New Member

  12. Walli

    Walli New Member

    Nachschlag:
    Ich habe diverse USB-Mäuse am G4 ausprobiert - Die "Contour Uni Mouse" hat mich wirklich in jeder Beziehung begeistert!
    Insbesondere auch der wirklich sehr gute Treiber. Inmoment wird das Teil bei Contour für lächerliche 15 US-Dollar verscheuert. Sollte man vielleicht mal in Betracht ziehen...
    In Deutschland gibt's die Maus bei COMSPOT - allerdings für DM 89,-.
     
  13. i_mac_messer

    i_mac_messer New Member

    Danke @ll für die Hinweise, leider alles Fehlanzeige. Ich stell's einfach wieder bei Ebay ein. Braucht jemand eine prima USB-Maus? *gggg* @walli hast du die UniMouse in usa gekauft? Die scheinen nicht ins Ausland zu verschicken, und bei der Adresse in Deutschland passiert irgendwie nichts...
     
  14. Walli

    Walli New Member

    Hallo,
    tut mir leid, daß Dir nicht geholfen werden konnte. Falls Du Dich ernsthaft für die UniMouse interessierst kann ich nur nochmals betonen, daß das Teil in jeder Hinsicht absolut klasse ist. Ich selbst habe die UniMouse vor längerer Zeit bei COMSPOT in Hamburg für DM 89,- gekauft - ist sie auch allemal wert. Die Firma Contour hat bedauerlicherweise den Vertrieb nach Deutschland eingestellt. Warum, weiß keiner, da sich insbesondere die UniMouse glänzend verkauft hat. Bei COMSPOT in Hamburg gibt's aber noch welche!!!

    http://www.comspot.de/

    Am besten telefonisch bestellen - Die Produktinfo hast Du ja von der Contour-Seite.

    Tel.: 040/227 390-15
    Fax: 040/227 390-16

    Gruß, Walli
     

Diese Seite empfehlen