USB Memory Stick

Dieses Thema im Forum "Software" wurde erstellt von Selber, 27. Oktober 2005.

  1. Selber

    Selber New Member

    Hallo miteinander,

    hat jemand vielleicht eine Ahnung warum auf meinem G4 Quicksilver MD (2x 1,25GHz) ein eben neu erstandener USB-Memory Stick (SilverCrest, 256MB, USB 2.0 u. abwärts) unter OS 9.2.2 nur diese Meldung produziert: für dieses Gerät ist kein Treiber verfügbar, wollen Sie nach diesem im Internet suchen (was sowieso nicht klappt). Auf dem selben Rechner unter OS 10.3.9 funktioniert das Teil aber problemlos (an gleicher Stelle eingesteckt, nämlich USB-Hub des IIyama Monitors), ebenso auf meinem Powerbook - kein Problem. Die gleiche Problematik hatte ich auch schon mit verschiedenen anderen USB- Kleingeräten, die selbst auf einem alten G3 bl-w aber funktionieren. Andere USB-Geräte funktionieren aber tadellos (card reader, Nikon Coolpix, etc.). Ich weiß, jetzt könnte ja einer sagen: hast du doch OS-X, was kümmert dich noch OS 9 - doch das hat schon seinen guten Grund. Für jeden Tip bedanke ich mich jetzt schon.

    ciao, Peter
     
  2. lord_jojo

    lord_jojo New Member

    Ich meine gehört zu haben ( :D ) , dass für so USB-Zeugs unter OS9 ein Treiber (bitte nich steinigen!!) ähnlich wie unter Win98 benötigt wird. Unter OSX ist diese Funktion (nich hauen!) wie in WinXP integriert, so dass alles Plug&Play läuft.
     
  3. Selber

    Selber New Member

    gegrüßt sei Lord_jojo,
    steinigen? hauen? - ist ja brutal...wirklich nicht mein Ding.

    aber in diesem Fall handelt es sich ja um ein Plug&Play Gerät - und wie gesagt: läuft selbst auf dem blau-weißen G3 (auch OS 9.2.2). Ich komme nicht dahinter, ob ich es mehr unter Weich-/bzw. Hartwaren-Problem einstufen soll. Klar, ich kann auch ohne den Stick leben - mich wurmt es aber immer wenn etwas nicht geht. Dennoch danke für deine Aufmerksamkeit - vielleicht hat noch irgendein "Brain" einen Rat?

    Peter
     
  4. lord_jojo

    lord_jojo New Member

    Das mit dem Steinigen bezog sich eher darauf, dass ich OS9 bzw. X mit Win-Versionen "verglichen" hab...
    Hmm...also, wenn der Stick auf OS9 läuft (sicher dass da kein Treiber irgendwann mal installiert wurde?)....kann ich Dir leider nich weiterhelfen...
    aber so wie´s aussieht sitzen die ganzen Pro´s alle auf´m
    Sofa und helfen Dir dort bestimmt gerne weiter.


    PS: Falls Du auf´m Sofa danach fragst, wärs nett, wenn Du hier nen link zu dem Post setzt, dass spätere Generationen dem Problem folgen können... ;)
     
  5. Eduard

    Eduard New Member

    Kann aber auch am hohen Stromverbrauch von USB2-Stäbchen liegen, auch wenn es unter OSX geht.
    Am XP-Notebook meines Freundes geht der USB2-Cardreader nur, wenn man zuerst die Logitech-Maus (mit Rotlicht) abzieht, wenn der Cardreader erkannt ist, kann man die Maus wieder anstecken. Erklärung?
     
  6. Selber

    Selber New Member

    Nee, kein Treiber wurde je installiert (ist nur für Win98 nötig).
    Besten Dank für den Sofa-Tip (hab' ich echt noch nicht gekannt) - ich schaue mir das erst morgen an, denn jetzt ist Schluß mit Arbeit, gääähn. Gute Nacht.
     
  7. Selber

    Selber New Member

    Hallo Eduard,
    habe den Stick auch mal direkt am Mac angeschlossen und alle anderen USB-Geräte abgehängt (außer Tastatur und Maus - ohne die geht's halt nicht) - Resultat bleibt gleich. Am Stromverbrauch liegt es bestimmt nicht, eher schon an den Bandbreiten der Geräte.
     
  8. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Schon seltsam, denn wegen einer PCI-USB-Karte hatte ich meinen früheren Mac von MacOS 8.6 auf 9.1 upgedatet. Ab 9.1 braucht man für USB-Geräte normalerweise keine Extra-Treiber mehr.
     

Diese Seite empfehlen