USB-Modem

Dieses Thema im Forum "Hardware" wurde erstellt von abc, 5. Oktober 2001.

  1. abc

    abc New Member

    Weiss jemand, wie ich die USB-Anschlüsse unter aktive Netzwerk Anschlüsse aktivieren kann. Nach wie vor hoffe ich, das ich mit 10.1 endlich ins Internet komme.
     
  2. wolfkasper

    wolfkasper New Member

    Von hinten ins rechte Auge, durch die linke Schulter und dann in die rechte Brust... Nix für ungut, aber Junge, wat biste kompliziert.
    Im Ernst, evtl. hast Du ein Problem mit der USB-Karte. Könnte sein, dass die nicht OHCI konform ist. Allerdings geht aus Deinem Schreiben nicht hervor, ob es sich um eine nachträglich eingebaute PCI USB Adapterkarte oder um onboard-USB handelt. Was hast Du an USB hängen, ein analoges Modem oder einen ISDN-Adapter?
    Also, lach' mal wieder!
     
  3. abc

    abc New Member

    Hi,

    Ich habe einen Dray Tek mini Vigor. Der hängt am normalen USB-Bus des G4s. Ein HW Problem wird es wohl kaum sein, unter System 9 funzt das Zeug einwandfrei.

    Gruss, abc
     
  4. Wolli

    Wolli New Member

    also bei mir funzt der miniVigor so mehr oder weniger unter 10.1 (unter 10.0.4 war es gar kein problem). ich kann zwar verbinden, aber es gibt immer wieder übertragungsfehler...
    ein finaler treiber für 10.1 ist aber laut draytek bereits in arbeit!
     
  5. abc

    abc New Member

    Weiss jemand, wie ich die USB-Anschlüsse unter aktive Netzwerk Anschlüsse aktivieren kann. Nach wie vor hoffe ich, das ich mit 10.1 endlich ins Internet komme.
     
  6. wolfkasper

    wolfkasper New Member

    Von hinten ins rechte Auge, durch die linke Schulter und dann in die rechte Brust... Nix für ungut, aber Junge, wat biste kompliziert.
    Im Ernst, evtl. hast Du ein Problem mit der USB-Karte. Könnte sein, dass die nicht OHCI konform ist. Allerdings geht aus Deinem Schreiben nicht hervor, ob es sich um eine nachträglich eingebaute PCI USB Adapterkarte oder um onboard-USB handelt. Was hast Du an USB hängen, ein analoges Modem oder einen ISDN-Adapter?
    Also, lach' mal wieder!
     
  7. abc

    abc New Member

    Hi,

    Ich habe einen Dray Tek mini Vigor. Der hängt am normalen USB-Bus des G4s. Ein HW Problem wird es wohl kaum sein, unter System 9 funzt das Zeug einwandfrei.

    Gruss, abc
     
  8. Wolli

    Wolli New Member

    also bei mir funzt der miniVigor so mehr oder weniger unter 10.1 (unter 10.0.4 war es gar kein problem). ich kann zwar verbinden, aber es gibt immer wieder übertragungsfehler...
    ein finaler treiber für 10.1 ist aber laut draytek bereits in arbeit!
     

Diese Seite empfehlen