USB nicht zuverlässig

Dieses Thema im Forum "Hardware" wurde erstellt von edced, 16. Februar 2008.

  1. edced

    edced New Member

    Hallo, zusammen!

    Ich habe für den Apple-Laptop meines Sohnes ein Tascam US122 - USB-Audio/Midi-Interface gekauft.
    Dieses wird vom Laptop fallweise erkannt, oft aber erst nach mehrmaligem Einstecken des USB-Kabels. DAnn kann es auch passieren, dass es während dem Arbeiten mit dem Modem plötzlich "verschwindet".
    Das Tascam habe ich vorher an einem PC getestet - dort funktionierte es einwandfrei.
    Kann es amUSB-Port des Macs liegen, oder sind irgendwelche Einstellungen falsch?

    Danke im Voraus

    Christian
     
  2. mac123franz

    mac123franz New Member

    …

    Hello edced,
    willkommen im MacWelt-Forum!

    Hat das Tascam-Gerät eine eigene Stromversorgung?
    Wenn ja, hol dir den Strom direkt und nicht über
    den USB-Port des Macs. USB-Strom am Mac ist im Vergleich
    zu einem PC nicht so stabil und liefert nicht
    immer die geforderte Leistung.


    …
     
  3. edced

    edced New Member

    Hallo, Franz!

    Externe Stromversorgung ist nicht vorgesehen. Probleme diesbezüglich hab ich noch keine gehört - das Teil gibt es ja schon ein paar Jahre.

    Danke für deine schnelle Antwort!

    Gruß
    Christian
     
  4. MacS

    MacS Active Member

    Ich denke, deine Beobachtung in Sachen USB sind nicht neu. Ich kämpfe auch seit Jahren mit unterschiedlichen Geräten einen Kampf. Teilweise stören sich Geräte gegenseitig, als wolle ein Gerät kein anderes Gerät neben sich haben. Das trifft vor allem dann zu, wenn diese Geräte am USB-Hub hängen. Dabei ist es dann auch egal, ob mit Strom versorgt oder nicht.

    Früher hatte ich mir einem Kartenleser Probleme. Der legte beim Starten immer wieder den kompletten USB-Bus lahm, so dass weder Tastatur noch Maus funktionierte, selbst dann nicht, wenn ich die Geräte neu einsteckte. Da half dann nur ein Neustart.

    Heute kämpfe ich den Kampf mit einem Scanner. Habe jetzt nun einen Hub, an dem er zuverlässig funktioniert (2 Hubs zuvor gekauft), aber der Rechner geht nicht mehr in den Ruhezustand, bzw. wenn er das macht, wacht er sofort wieder auf. Ich hab's aufgegeben. Krieche jetzt unter den Tisch, um den Scanner bei Bedarf einzustecken und ziehen dann wieder ab!
     
  5. edced

    edced New Member

    Hallo, MacS!

    Ein Apple-Musik-Profi hat mir schon gesagt, dass USB bei Apple ein stiefkindhaftes Dasein führt...
    Aber vielleicht weiß ja doch irgend jemand Rat...
    Wenn das mit dem Ein- und Ausstecken wenigstens immer funktionieren würde, wären wir eh schon zufrieden.

    Danke für dein Interesse

    Gruß
    Christian
     
  6. macguinnie

    macguinnie New Member

  7. Jodruck

    Jodruck New Member

    Hallo,
    hilft hier vielleicht ein USB-Hub mit eigener Stromversorgung?
    Meine neue externe Lacie-Festplatte funktioniert übrigens nur über Firwire, nicht mit USB. Zusätzliche USB-Stromversorgung ist allerdings möglich.
    Gruß Jodruck
     
  8. edced

    edced New Member

    Hallo!

    Mittlerweile (ich hab das Teil leider nicht vor mir, sondern muss mich auf Berichte meines Sohnes beziehen) glaube ich nicht mehr, dass es ein Stromproblem ist. Die LED bleibt an, auch wenn das Interface nicht mehr funktioniert.

    Ich habe übrigens die (neuere) L-Version; Treiber wurde mit den (nicht sehr aktuellen) von der tascam Website aktualisiert.

    Auf alle Fälle vielen Dank für die Tipps und Erfahrungsberichte. Wie geschrieben: Bei meinem XP-PC funktionierte das Teil auf Anhieb klaglos.
    Kann es sein, dass das Installieren irgendwelcher neuer Programme auf dem Laptop das USB-Zeuch durcheinandergebracht hat?
    Kann man bei Apple irgendwelche Einstellungen wieder zurücksetzen (wie bei teilweise bei XP)?

    Danke und Gruß

    Christian
     
  9. MacS

    MacS Active Member

    Das ist absolut kein Indiz für die ausreichende Stromversorgung! USB-Geräte dürfen entweder bis 100 mA oder bis 500 mA ziehen. Es gibt aber leider ein ganze Reihe von USB-Geräte, die mehr als 600 mA ziehen und sich eben nicht an die USB-Specs halten. Am Mac werden dann vom System schneller mal die USB-Ports abgestellt, als bei Windosen! Und auch dann brennt die LED weiter. Die braucht ja auch nur wenige mA...

    Das es auf deinem PC klappt, ist nicht unbedingt ein Hinweis, weil es durchaus an einem anderen PC mit gleichen System das gleiche Problem auftreten kann. Da spielen sicherlich auch die gewissen Unverträglichkeiten der Hardware von USB-Controller am PC/Mac und USB-Chip im Gerät eine Rolle! So einfach ist das Problem eben nicht und muss schon gar nichts mit Apple bzw. MacOS zutun haben, zumal aktuelle Macs mit Hilfe von Intel und deren Chipsätze inkl. USB-Controller entstehen.

    Ein Möglichkeit zum Reset des USB-Conttoller im Mac gibt's dennoch: Rechner komplett stromlos machen, also Stecker raus und bei mobilen Macs auch noch die Batterie rausnehmen.
     
  10. edced

    edced New Member

    Hallo MacS!

    Klingt einleuchtend - und ich wollte keinesfalls Apple schlecht (und noch weniger MS gut) machen.
    Schließlich ärgere ich mich seit Jahren mit den Windoofs herum.

    Das "Resetten" werde ich mal ausprobieren (lassen). Mal ein Hoffnungsschimmer.

    Danke und Gruß
    Christian
     
  11. u_wolf

    u_wolf New Member

    es gibt usb kabel , die an 2 ports angeschlossen werden zwecks erhöhung
    der stromversorgung eines geräts ,z.b. externe 2,5"Platten,modems usw.
     
  12. edced

    edced New Member

    Hallo, u_wolf!

    Möglicherweise die Lösung, wenn es wirklich am Strom liegen sollte.
    Hast du vielleicht einen Link auf sowas?

    Vielen Dank (natürlich an alle, die mitgerätselt haben)

    Christian

    PS: Werd euch erst am Wochenende wieder belästigen; ab Morgen Bergwelt-Exil.
     
  13. u_wolf

    u_wolf New Member

  14. edced

    edced New Member

    Vielen Dank,

    werde ich bei nächster Gelegenheit besorgen.

    LG

    Christian
     

Diese Seite empfehlen