usb - serial adapter unter vpc 6.0??

Dieses Thema im Forum "Software" wurde erstellt von hobbit, 4. September 2004.

  1. hobbit

    hobbit New Member

    hi,

    ich habe mir eine funkbedienung für meine sony 828 zugelegt und das setup der fb und die updates gehen über einen rs232 anschluß. jetzt hat mir der programmierer einen usb-adapter geschickt nur bringe ich den im vpc nicht zu laufen.

    im handbuch steht natürlich mal wieder nix drin und mit den erläuterungen beim com-port auswahl komme ich nicht klar, bzw. habe die paar angebotenen einstellungen ausprobiert. kann es sein dass der adapter (digitus) nicht mit dem mac klarkommt? treiber waren natürlich nicht mit dabei.

    vielleicht hat ja jemand erfahrungen.......
     
  2. luigi

    luigi New Member

    Hi
    ich benutze einen usb-serial-adapter, um mein gps unter VPC mit daten zu füttern und musste ein ganze weile rumtüfteln bis es funktionierte. der einzig gangbare weg war bei mir:
    ! den treiber nicht für windoof installieren!!! Wenn der einmal installiert ist verhindert er jegliche andere konfiguration, selbst nach deinstallation. da half es nur windoof (win 2000) platt zu machen und komplett neu zu installieren.
    wird der adapter von macos erkannt (bei mir plug and play ohne treiberinstallation), diesen dann in den einstellungen von VPC für das windows einen com-port zuweisen.
    damit funktioniert es jetzt seit einem jahr. ich habe allerdings mehrere adapter erst durchprobieren müssen
    (der von kensington wars dann)
    grüsse
     
  3. hobbit

    hobbit New Member

    danke luigi!

    wie ist denn die genaue bezeichnung des adapters?

    und wie hast die einstellungen beim com 1 gemacht? gehe mal davon aus serieller mac-anschluß und bei modem kein klick........
     
  4. luigi

    luigi New Member

    hi hobbit
    habe dir eine falsche information gegeben! es war kein kensington sondern ein KEYSPAN Adapter. die genaue model-nummer ist "USA 19QW"
    hier ist der link vom hersteller:
    http://www.keyspan.com/products/usb/USA19W/
    damals musste ich den adapter in den usa bei einem versandhandel bestellen, das war inclusive versand und zoll viel zu teuer. vielleicht gibts ja inzwischen einen vertrieb für europa.
    die einstellungen musst du genau so machen wie du es beschrieben hast. der adapter taucht im einblendmenü zur auswahl auf. dann windoof neu starten und die entsprechende applikation erkennt den adapter am "com-port"
    viel glück
     
  5. hobbit

    hobbit New Member

    super luigi! das teil scheint ja wirklich richtig gut zu sein.

    der adapter taucht im einblendmenü zur auswahl auf.

    meinst du damit die auswahl in vpc wo normal "modem" drin steht?

    und wie sehe ich denn dass er unter sys 10.3.5 erkannt wird?

    danke schon mal für deine geduld!
     
  6. luigi

    luigi New Member

    genau! da wo sonst modem steht kannst du dann den adapter auswählen und den haken bei "modem" wegmachen
    wenn der adapter in der liste aufgetauchtist, ist er automatisch vom macos erkannt worden und zeigt dir, dass er plug´n play-fähig ist.
     
  7. hobbit

    hobbit New Member

    thanks, dann werde ich das mal morgen probieren, hätt mich auhc gewundert wenn ich das kabel unter osx gesehen hätte.....
     

Diese Seite empfehlen