USB-Stick und 9.2.2

Dieses Thema im Forum "Software" wurde erstellt von Rocko2, 22. September 2004.

  1. Rocko2

    Rocko2 New Member

    Liebe Gemeinde, ja es gibt sie wirklich noch, die 9.2.2-User.

    Folgendes Problem: Auf meinem tangerine-iBook lässt sich der USB-Stick ohne Probleme "auswerfen". Das heißt ich ziehe das USB-Icon auf den Papierkorb, dann kommt die Meldung: "Sie können das Speichermedium jetzt entfernen" (oder so ähnlich). Meldung bestätigen und gut ist.

    Bei meinem iMacG3 dagegen friert der Mauszeiger ein wenn ich den USB-Stick nach dem gleichen Prozedere entfernt habe. Er lässt sich dann nur noch mittels Reset-Taste starten.

    Danke und Gruß, Rocko
     
  2. Macziege

    Macziege New Member

    Passiert das auch, wenn du den Stick direkt am Computer und nicht an der Tastatur anschließt?
     
  3. pinocchio81

    pinocchio81 New Member

    Ich verwende einen Stick auf einem Lombard mit OS 8.6. Erstens brauchen ältere Systeme ja einen speziellen Apple-Treiber, damit's überhaupt richtig funktioniert (hast du installiert?).

    Zweitens reißt auch mein Stick gelegentlich das ganze System runter. Das passiert, wenn ich nach dem Aufstarten gleich den Stick reinschiebe (mag er überhaupt nicht, also zuerst ein Programm öffnen o.ä.), Ruhezustand ist auch knifflig…

    Gott sei Dank sind die Macken irgendwie vorausseh- und damit umgehbar. Auf meinem neuen PB wiederum macht der Stick Probleme, wenn er am USB-Hub und nicht direkt am Gerät angeschlossen ist.

    Also vielleicht einfach mal ein wenig rumtesten und checken, unter welchen Umständen das Problem sonst noch auftaucht.
     
  4. mymacs

    mymacs New Member

    Hi Rocko,
    unter 9.2.2 habe ich unter Ablage auf auswerfen geklickt, dann kam die Meldung: sie können das Gerät (o.ä.) entfernen.
    Gruß mymacs
     
  5. Rocko2

    Rocko2 New Member

    @mymacs: Das kommt aufs gleiche raus wie mit der Maus auf den Papierkorb ziehen

    @pinocchio: habe den LMP-Stick (bei Gravis gekauft). Der braucht so weit ich weiß kein Mac-Treiber

    @macziege: Das werde ich heute Abend Mal ausprobieren

    BTW: Unter Jaguar gibt es das Problem nicht
     

Diese Seite empfehlen