USB-Stick wird nach Update auf 10.2.6. nicht mehr erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von sozusagen, 18. September 2003.

  1. sozusagen

    sozusagen New Member

    Unter Mac OS 10.2.4. lief der Stick (256 MB) völlig problemlos. Auch an einem anderen Rechner unter Mac OS 9.2. und sogar unter Windows - alles bestens.

    Gestern habe ich das Update auf OS 10.2.6. installiert (das Große 85 MB). Allerdings - wie mir jetzt auffällt - ohne vorher das Update auf 10.2.5. durchgeführt zu haben. Dabei steckte der Stick noch am USB-Port des Bildschirms (17-Zoll Flach). Nach dem Neustart erschien der Stick noch als Volume auf dem Schirm. Allerdings nicht mit der gewohnten Bezeichnung „Flash-Stick“ sondern mit „yyyyyyyy“. Alle Dateien waren weg. Beim Versuch, Dateien drauf zu kopieren behauptet er allerdings, das Volume wäre voll. Auf einem anderen Rechner (unter OS 9.2.) wird er gar nicht mehr erkannt.

    Ich bin jetzt einigermaßen ratlos. Das Ding hat ja keine Treiber, die man installieren müsste (außer für zwei spezielle Windows-Versionen). Ich kann’s nur dran stecken und hoffen ...

    Kennt sich jemand mit so was aus? Lässt er sich vielleicht irgendwie „initialisieren“?
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....wenn er mit Festplatten Dienstprogramm erkannt wird, kannst du ihn formatieren. Ich habe DOS (also FAT_16) genommen.
     
  3. sozusagen

    sozusagen New Member

    Hab ich probiert. Mit dem Festplatten Dienstprogramm unter OS X. Hat auch funktioniert. Trotzdem wird er nicht gemountet. Unter OS 9.2 wird der Stick von „Laufwerke konfiguerien“ erkannt, kann aber nicht initialisiert werden. Hmmm ...
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....ganz doofe Frage: ist im Menü Finder/ Einstellungen/ Diese Objekte auf dem Schreibtisch zeigen
    alles angehakt?
     
  5. sozusagen

    sozusagen New Member

    Ist naheliegend die Frage – aber: Ja. Und es erscheint auch kein Symbol in einem „neuen“ Fenster (Befehl-N), in welchen ja alle Volumes (einschl. Netzwerk u.s.w.) angezeigt werden.

    Habe auf meine Anfrage an den Händler jetzt erfahren, dass ich das Ding auf keinen Fall initialisieren soll, da damit die darauf befindlichen Treiber gelöscht werden. Hmm – interessant, dass da Treiber drauf sind. Hätte man wissen müssen. Allerdings, wenn mal welche drauf waren, muss es doch auch möglich sein, sie auch wieder drauf zu packen. Nur woher nehmen und nicht stehlen. Ich werde mal bei Version-Tracker suchen. Vielleicht kriege ich’s doch noch irgendwie in die Reihe.

    Was mich ärgert ist, dass man so ein Teil durch einen bloßen Neustart außer Gefecht setzen kann. Scheinbar doch nicht die universelle Lösung. Naja.
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  7. sozusagen

    sozusagen New Member

    Hab ihn jetzt in allen erdenklichen Varianten initialisiert. Trotzdem kriege ich immer wieder die Meldung: „Sie haben ein Speichermedium eingelegt, das keine von OS X lesbaren Volumes enthält.” Er scheint die Initialisierung gar nicht anzunehmen. Es wird immer wieder angezeigt, dass er UFS-formatiert sei, obwohl ich ihn gerade für MS-DOS formatiert habe.
     
  8. sozusagen

    sozusagen New Member

    Unter Mac OS 10.2.4. lief der Stick (256 MB) völlig problemlos. Auch an einem anderen Rechner unter Mac OS 9.2. und sogar unter Windows - alles bestens.

    Gestern habe ich das Update auf OS 10.2.6. installiert (das Große 85 MB). Allerdings - wie mir jetzt auffällt - ohne vorher das Update auf 10.2.5. durchgeführt zu haben. Dabei steckte der Stick noch am USB-Port des Bildschirms (17-Zoll Flach). Nach dem Neustart erschien der Stick noch als Volume auf dem Schirm. Allerdings nicht mit der gewohnten Bezeichnung „Flash-Stick“ sondern mit „yyyyyyyy“. Alle Dateien waren weg. Beim Versuch, Dateien drauf zu kopieren behauptet er allerdings, das Volume wäre voll. Auf einem anderen Rechner (unter OS 9.2.) wird er gar nicht mehr erkannt.

    Ich bin jetzt einigermaßen ratlos. Das Ding hat ja keine Treiber, die man installieren müsste (außer für zwei spezielle Windows-Versionen). Ich kann’s nur dran stecken und hoffen ...

    Kennt sich jemand mit so was aus? Lässt er sich vielleicht irgendwie „initialisieren“?
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....wenn er mit Festplatten Dienstprogramm erkannt wird, kannst du ihn formatieren. Ich habe DOS (also FAT_16) genommen.
     
  10. sozusagen

    sozusagen New Member

    Hab ich probiert. Mit dem Festplatten Dienstprogramm unter OS X. Hat auch funktioniert. Trotzdem wird er nicht gemountet. Unter OS 9.2 wird der Stick von „Laufwerke konfiguerien“ erkannt, kann aber nicht initialisiert werden. Hmmm ...
     
  11. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....ganz doofe Frage: ist im Menü Finder/ Einstellungen/ Diese Objekte auf dem Schreibtisch zeigen
    alles angehakt?
     
  12. sozusagen

    sozusagen New Member

    Ist naheliegend die Frage – aber: Ja. Und es erscheint auch kein Symbol in einem „neuen“ Fenster (Befehl-N), in welchen ja alle Volumes (einschl. Netzwerk u.s.w.) angezeigt werden.

    Habe auf meine Anfrage an den Händler jetzt erfahren, dass ich das Ding auf keinen Fall initialisieren soll, da damit die darauf befindlichen Treiber gelöscht werden. Hmm – interessant, dass da Treiber drauf sind. Hätte man wissen müssen. Allerdings, wenn mal welche drauf waren, muss es doch auch möglich sein, sie auch wieder drauf zu packen. Nur woher nehmen und nicht stehlen. Ich werde mal bei Version-Tracker suchen. Vielleicht kriege ich’s doch noch irgendwie in die Reihe.

    Was mich ärgert ist, dass man so ein Teil durch einen bloßen Neustart außer Gefecht setzen kann. Scheinbar doch nicht die universelle Lösung. Naja.
     
  13. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  14. sozusagen

    sozusagen New Member

    Hab ihn jetzt in allen erdenklichen Varianten initialisiert. Trotzdem kriege ich immer wieder die Meldung: „Sie haben ein Speichermedium eingelegt, das keine von OS X lesbaren Volumes enthält.” Er scheint die Initialisierung gar nicht anzunehmen. Es wird immer wieder angezeigt, dass er UFS-formatiert sei, obwohl ich ihn gerade für MS-DOS formatiert habe.
     

Diese Seite empfehlen