USB und 10.2.2

Dieses Thema im Forum "Hardware" wurde erstellt von tazmandevil, 30. November 2002.

  1. tazmandevil

    tazmandevil New Member

    Also ehrlich, ich raff's nimmer.
    Seit ich 10.2.2 drauf hab, knallt mir alle 10min. das USB System zusammen.... meist die Maus.... manchmal auch die Tastatur... muss ständig die Stecker ausziehn und wieder einstecken.... bin ich der einzige? gibts dafür eine Lösung? *wunder*
     
  2. macixus

    macixus Hofrat & Traktorist

    Hört sich eher nach einem mechanischen Schaden bei der "Kabelage" von Maus und Tastatur an - oder benutzt du einen Hub?

    Falls du die Gelegenheit dazu hast, solltest du deine Peripherie mal an einem anderen Mac ausprobieren, ob da die gleichen Fehler auftreten.
     
  3. Brainysmurf

    Brainysmurf New Member

    Ich habe das Problem nicht, aber neulich wurde bei MacFixit.com berichtet, dass die Datei
    namens IOUSBFamily.kext in /System/Library/Extensions Probleme mit USB-Geräten (insbesondere Druckern) macht:
    http://www.macfixit.com/article.php?story=20021122073514927

    Evtl. hilft es, die entsprechende Datei aus 10.2.1 wieder herzustellen:

    ftp://ftp.apple.com/developer/Development_Kits/Mac_OS_USB/IOUSBFamily-1.9.2DDK.dmg.bin

    Es ist wie beim Lotto: "Ich habe es geschafft - und SIE können das auch..." ;-)
     
  4. AndreasG

    AndreasG Active Member

    Klingt, als wäre eine saubere Neuinstallation das einzig sinnvolle. Sorry, habe leider auch keine anderen Ratschläge. Bei mir (QS933) läuft USB (Maus, Tastatur, Digicam, iMic, iMate, ZIP, MP3-Player und Hub) problemlos.

    Ok, ein oder zwei Mal hatte ich einen Total-USB-Ausfall, aber dann gleich so, dass ich den Mac neu booten musste. Das passierte, als ich den MP3-Player abgesteckt habe (Volume vorher auf Papierkorb).

    Hast Du einen USB-Hub? Da solle es welche geben, die nicht so gut am Mac arbeiten...

    Gruss
    Andreas
     
  5. tazmandevil

    tazmandevil New Member

    ähm, habe einen Keyspan USB-Hub. Allerdings steckt die Tastatur nicht da dran, der Hub läuft weiter (zu hören am iSub)... Hab auch schon probiert, das Tastaturkabel und den USB-Hub an den beiden am iMac vorhandenen USB-Ports zu tauschen, das Problem trat ungeachtet dessen doch immer wieder auf an der Tastatur...

    Meine Periferie ist:
    Lexmark X83
    iSub
    DrayTek MiniVigor 128

    werde das mal probieren mit dem "reinstallieren" der 10.2.1 USB kext... moment

    PS: ja, in der Bude haben wir das auch, seit Ende letzen Monats... jedoch weniger häufig... aber auch unter OS 9.2.2 (merkwürdigerweise)
     
  6. morty

    morty New Member

    habe den Effekt auch, aber nur ausschließlich bei meinem Drucker (HP), wenn ich den dann einmal abziehe und wieder anstecke, dann druckt er auch, ist fast so, als wenn der Rechner den Port nicht mehr kennen würde.
    mit maus und tastatur keine Probleme, SCSI Zip geht auch

    ach ja, habe keinen Hub bei mir dran

    gruß morty
     
  7. tazmandevil

    tazmandevil New Member

    Hab mit dem Tool zur restaurierung der 10.2.1er USB-kext keinen Erfolg gehabt! Hingegen lässt sich der Bug durch reparieren der Zugriffsrechte auf dem Startvolume offenbar in seiner Erscheinung reduzieren bzw. hinausschieben... kommt aber trotzdem wieder...

    hat das irgendwas mit Caches zu tun?... gibts mal wiedern'neues Cache-Problem bei Apple?
     
  8. tazmandevil

    tazmandevil New Member

    nun ja, Problem tritt erneut auf! Immer wieder... begleitet von Schaufelgeräuschen der HD stockten Maus und Tastatur!

    Wirklich noch niemand mit dem Problem?
     
  9. MikeK

    MikeK New Member

    Hallo!
    Ich würde mal den miniVigor rausnehmen, ev. den Treiber deiinstallieren. Habe schon viel schlechtes von anderen gehört, u.a. von einem Apple Händler am Wochenende (aber denen darf man auch nicht alles glauben). Tatsache ist, dass der viel Mucken macht, auch bei mir.
    Natürlich kommt jedes andere device ev. auch in Betracht. Das lexmar... Dingen kenne ich nicht.
    Gruß
     
  10. tazmandevil

    tazmandevil New Member

    klar ;-) logisch, ich stöpsle natürlich die beiden einzigen Geräte noch aus, welche von allen Aquisationen überhaupt über Treiber verfügen.

    Was soll ich dann noch mit meinem Computer?

    ne.
     
  11. tazmandevil

    tazmandevil New Member

    nun ja, Problem tritt erneut auf! Immer wieder... begleitet von Schaufelgeräuschen der HD stockten Maus und Tastatur!

    Wirklich noch niemand mit dem Problem?
     
  12. MikeK

    MikeK New Member

    Hallo!
    Ich würde mal den miniVigor rausnehmen, ev. den Treiber deiinstallieren. Habe schon viel schlechtes von anderen gehört, u.a. von einem Apple Händler am Wochenende (aber denen darf man auch nicht alles glauben). Tatsache ist, dass der viel Mucken macht, auch bei mir.
    Natürlich kommt jedes andere device ev. auch in Betracht. Das lexmar... Dingen kenne ich nicht.
    Gruß
     
  13. tazmandevil

    tazmandevil New Member

    klar ;-) logisch, ich stöpsle natürlich die beiden einzigen Geräte noch aus, welche von allen Aquisationen überhaupt über Treiber verfügen.

    Was soll ich dann noch mit meinem Computer?

    ne.
     
  14. MikeK

    MikeK New Member

    was du mit dem Ding auf Dauer machst ist mir Schnurz. Du wolltest doch wissen woran es liegen kann? oder?
    Das war der Tip zur Diagnose, sonst nichts.
    Im übrigen gibt es Alternativen, wenn du schon so hochgradig abhängig davon bist ... z.B. Webshuttle. Soll besser laufen.
    Gruß
     
  15. Apfel

    Apfel New Member

    Hatte ebenfalls ähnliche Probleme und einen Mini Vigor. Jetzt habe ich DSL und den Vigor verkauft-seitdem keine Probleme mehr.

    Apfel
     
  16. MikeK

    MikeK New Member

    was du mit dem Ding auf Dauer machst ist mir Schnurz. Du wolltest doch wissen woran es liegen kann? oder?
    Das war der Tip zur Diagnose, sonst nichts.
    Im übrigen gibt es Alternativen, wenn du schon so hochgradig abhängig davon bist ... z.B. Webshuttle. Soll besser laufen.
    Gruß
     
  17. Apfel

    Apfel New Member

    Hatte ebenfalls ähnliche Probleme und einen Mini Vigor. Jetzt habe ich DSL und den Vigor verkauft-seitdem keine Probleme mehr.

    Apfel
     
  18. MikeK

    MikeK New Member

    was du mit dem Ding auf Dauer machst ist mir Schnurz. Du wolltest doch wissen woran es liegen kann? oder?
    Das war der Tip zur Diagnose, sonst nichts.
    Im übrigen gibt es Alternativen, wenn du schon so hochgradig abhängig davon bist ... z.B. Webshuttle. Soll besser laufen.
    Gruß
     
  19. Apfel

    Apfel New Member

    Hatte ebenfalls ähnliche Probleme und einen Mini Vigor. Jetzt habe ich DSL und den Vigor verkauft-seitdem keine Probleme mehr.

    Apfel
     

Diese Seite empfehlen