USB2 Platte unter 10.3 einrichten.

Dieses Thema im Forum "Hardware" wurde erstellt von hofmeyer, 23. Juni 2004.

  1. hofmeyer

    hofmeyer New Member

    Moin,

    ich versuche seit 2 Stunden eine externe Platte an meinem Powerbook einzurichten. Habe hier ein USB2 Gehäuse von MAG (MantaRay 3,5) und zwei Platten von Maxtor. Die erste ist schon unter Linux partitioniert worde. Eine Partition wollte ich löschen, aber irgendwie wollte X nicht. Danach habe ich den Rechner neu gebootet, und eine andere Platte (neu gekauft) in das Gehäuse reingehängt. X meldet direkt beim Einstöpseln, dass die Platte nicht initialisiert ist, also starte ich das Festplattendienstprogramm und partitioniere die Platte in zwei Partitionen (jeweils Mac OS Extended journaled). Seitdem hängt das Programm beim Punkt "Partitionstabelle wird erstellt". Es läuft wohl noch ein Prozess "/sbin/newfs_hfs -J -v Video /dev/rdisk2s3", der das Dateisystem auf der ersten Partition erstellen soll, aber nach mittlerweile einer halben Stunde habe ich den Eindruck, dass da irgendwas nicht stimmt. Warum klappt das nicht?

    Friedhelm
     
  2. white-raven

    white-raven New Member

    ab nach oben. hab ähnliches problem am wochenende gehabt und war zum schluss der meinung, dass die platte (1 1/2 jahr alt) defekt ist. aber wenn ich das hier so lese kann das auch an anderem liegen.

    gruß dirk
     
  3. Paul Muad.Dib

    Paul Muad.Dib New Member

    Das wird vermutlich am Gehäuse, genauer an dessen Interface hängen. Ein Kollege hatte auch ein Gehäuse „günstig“ über eBay erstanden. Der hatte dann genau da gleiche Problem. Als ich die Platte für ihn initialisiert hatte, um zu testen ob sie in Ordnung ist, dann lief das ganze. Allerdings sehr lahm.

    Er hat das Ding letzendlich zurück geschickt und sich ein iCeCube gekauft. Und auf einmal flutsche das ganze!

    Gruß,
    PM
     
  4. the_shulz

    the_shulz New Member

    vorsicht mit den gehäusen von "noname"...die chipsätze sind komisch - erkennung klappt ganz schlecht...hab gerad ein noname-teil zurückgegeben, wegen ähnlichen probs...icecube kommt in frage
     
  5. hofmeyer

    hofmeyer New Member

    Also das MantaRay ist vom selben Hersteller, das IceCube Gehäuse. Die werden jedenfalls beide über MAG vertrieben und bislang hatte ich mit denen immer gute Erfahrungen. Unter Linux an einem Rechner mit USB2 Schnittstelle habe ich das Laufwerk jetzt auch zum Laufen gebracht, aber irgendwie will es unter MacOSX nicht.

    Komische Sache.....

    Friedhelm
     
  6. white-raven

    white-raven New Member

    hi, bei mir lag/liegt es am gehäuse. danke für den tip. hab die platte in ein uralt-gehäuse von lacie gebaut und konnte dann ohne probs partitionieren.

    gruß dirk
     
  7. hofmeyer

    hofmeyer New Member

    Moin,

    ich versuche seit 2 Stunden eine externe Platte an meinem Powerbook einzurichten. Habe hier ein USB2 Gehäuse von MAG (MantaRay 3,5) und zwei Platten von Maxtor. Die erste ist schon unter Linux partitioniert worde. Eine Partition wollte ich löschen, aber irgendwie wollte X nicht. Danach habe ich den Rechner neu gebootet, und eine andere Platte (neu gekauft) in das Gehäuse reingehängt. X meldet direkt beim Einstöpseln, dass die Platte nicht initialisiert ist, also starte ich das Festplattendienstprogramm und partitioniere die Platte in zwei Partitionen (jeweils Mac OS Extended journaled). Seitdem hängt das Programm beim Punkt "Partitionstabelle wird erstellt". Es läuft wohl noch ein Prozess "/sbin/newfs_hfs -J -v Video /dev/rdisk2s3", der das Dateisystem auf der ersten Partition erstellen soll, aber nach mittlerweile einer halben Stunde habe ich den Eindruck, dass da irgendwas nicht stimmt. Warum klappt das nicht?

    Friedhelm
     
  8. white-raven

    white-raven New Member

    ab nach oben. hab ähnliches problem am wochenende gehabt und war zum schluss der meinung, dass die platte (1 1/2 jahr alt) defekt ist. aber wenn ich das hier so lese kann das auch an anderem liegen.

    gruß dirk
     
  9. Paul Muad.Dib

    Paul Muad.Dib New Member

    Das wird vermutlich am Gehäuse, genauer an dessen Interface hängen. Ein Kollege hatte auch ein Gehäuse „günstig“ über eBay erstanden. Der hatte dann genau da gleiche Problem. Als ich die Platte für ihn initialisiert hatte, um zu testen ob sie in Ordnung ist, dann lief das ganze. Allerdings sehr lahm.

    Er hat das Ding letzendlich zurück geschickt und sich ein iCeCube gekauft. Und auf einmal flutsche das ganze!

    Gruß,
    PM
     
  10. the_shulz

    the_shulz New Member

    vorsicht mit den gehäusen von "noname"...die chipsätze sind komisch - erkennung klappt ganz schlecht...hab gerad ein noname-teil zurückgegeben, wegen ähnlichen probs...icecube kommt in frage
     
  11. hofmeyer

    hofmeyer New Member

    Also das MantaRay ist vom selben Hersteller, das IceCube Gehäuse. Die werden jedenfalls beide über MAG vertrieben und bislang hatte ich mit denen immer gute Erfahrungen. Unter Linux an einem Rechner mit USB2 Schnittstelle habe ich das Laufwerk jetzt auch zum Laufen gebracht, aber irgendwie will es unter MacOSX nicht.

    Komische Sache.....

    Friedhelm
     
  12. white-raven

    white-raven New Member

    hi, bei mir lag/liegt es am gehäuse. danke für den tip. hab die platte in ein uralt-gehäuse von lacie gebaut und konnte dann ohne probs partitionieren.

    gruß dirk
     

Diese Seite empfehlen