VectorWorks ???

Dieses Thema im Forum "Hardware" wurde erstellt von macmic, 17. Dezember 2002.

  1. macmic

    macmic New Member

    ich habe VW 9.0 und das Update auf 9.5 - um Letzteres zu installieren, fehlt mir aber das Update auf 9.0.1. Das kann ich aber nirgends auftreiben, wer weiss wo ich es finden kann ?
     
  2. bee

    bee New Member

    Hi Macmic.

    Du hast also VW 9.0.
    Da Du im OS X Forum schreibst geh ich davon aus, dass Du X benutzt.Das Update brauchst Du vielleicht nicht.
    Meine Updates (Studentenversion) haben immer tadellos funktioniert, bis auf einen Bug: man muss unter X (vielleicht auch nur Jaguar?) den Dongletreiber neu installieren,der alte tuts nicht. Das ist allerdings (nach Aussage von Computerworks) nur mit den letzten Dongles möglich, da steht HASP4 drauf und nicht nur HASP...
    Wenn Du so einen hast, runterladen und unter 9 und X installieren (am Besten) und los gehts.
    Wenn nicht, musst Du nen neuen ordern, der kostet aber was. War auch glaub ich garnicht wenig, so 50 Euro... einfach anrufen, die sind sehr nett.

    Hoffe ich konnte helfen.

    bee
     
  3. Bathelt

    Bathelt New Member

  4. macmic

    macmic New Member

    so wie ich das sehe, benötige ich für 9.5.2 einen Dongle ?
     
  5. Olley

    Olley Gast

    gibt es eine version die ohne dongle läuft???

    Olley
     
  6. macmic

    macmic New Member

    Es geht mir nicht darum, ob es eine Version gibt, die ohne Dongle läuft - es muss ein Update von 9.0 auf 9.0.1 geben - das brauche ich !
     
  7. Bathelt

    Bathelt New Member

    so weit ich weiss, hatten früher die englischen versionen keinen dongle

    ciao Jörg
     
  8. remus

    remus New Member

    Mein VW 9.0 war eine Beta und ich glaube, diese war nicht updatebar...
    Du musst also eine 9.0.1 gekauft haben, um weiter auf wärts updaten zu können.

    Grüße Remus
     
  9. macmic

    macmic New Member

    mittlerweile habe ich alles zusammen - danke
     

Diese Seite empfehlen