Verbindungsaufbau zum Internet

Dieses Thema im Forum "Hardware" wurde erstellt von Altermac50, 23. Dezember 2011.

  1. Altermac50

    Altermac50 New Member

    Ein Problem in Hardware oder Software ?

    ich gehe über eine Fritzbox Fon Wlan 7170 ins Internet.
    Ich stelle immer wieder fest, dass der Verbindungsaufbau mit Macintosh mit Abstand am längsten dauert. (intel mac mini 1,66 - OS 10.6.8) wobei ich sagen muss, dass dieses Problem unter 10.4.11 genauso bestand.
    Mit eepc 701 unter Linux Mint 9 stecke ich das Ethernet Kabel ein und ca.10 Sekunden später ist die Verbindung hergestellt. Bei WLan dauert es etwas länger.

    Mit anderem Netbook unter windows XP und Ubuntu ebenso schneller Verbindungsaufbau.
    Mit dem Mac kann es durchaus mal 2 Minuten dauern - nicht immer, manches mal geht es auch wesentlich schneller aber nie wirklich schnell.

    Die Fritzbox ist die ganze Zeit eingeschaltet.

    An was kann das liegen ?
     
  2. Altermac50

    Altermac50 New Member

    ...über hundert Aufrufe und niemand hat eine Vorstellung an was es liegen kann ?:confused:
     
  3. MACaerer

    MACaerer Active Member

    Vielleicht liegt es daran, dass das Problem nicht so einfach zu verstehen ist. Du schreibst "Verbindung ins Internet", aber das kann eigentlich gar nicht gemeint sein. Die Verbindung zum Internet erfolgt zwischen Router und dem Internetanschluss und liegt doch immer an, solange der Router aktiv ist. Ich vermute du meinst Verbindungsaufnahme vom Mac zum Router, also die WLAN-Verbindung. Da kann ich allerdings nicht weiterhelfen, denn bei mir dauert die Verbindungsaufnahme zwischen der Fritzbox und dem Mac nach dem Einschalten der WLAN-Karte maximal 1Sekunde. Möglicherweise ist bei deinem Mini die WLAN-Karte nicht in Ordnung.
    Hast du schon mal den an der Karte anliegenden RSSI-Wert überprüft (Klick mit gedrückter ALT-Taste auf des Airportsymbol in der Menüleiste).
    Was auch noch eine Möglichkeit ist: Vielleicht gibt es in der Nachbarschaft weitere WLAN-Netze, die auf dem gleichen Kanal funken und sich so gegenseitig behindern.
    Weitere Möglichkeit: Hast du bei den WIN-PC eine feste IP-Adresse vergeben und der Mac läuft über DHCP? In dem fall könnte es einen Adressen-Konflikt geben.

    MACaerer
     
  4. Altermac50

    Altermac50 New Member

    "Ich vermute du meinst Verbindungsaufnahme vom Mac zum Router..."

    Richtig, habe ich wohl falsch formuliert !


    "Weitere Möglichkeit: Hast du bei den WIN-PC eine feste IP-Adresse vergeben und der Mac läuft über DHCP? In dem fall könnte es einen Adressen-Konflikt geben."

    Genau so ist es !!!! Die beiden PC haben feste IP Adresse und der Mac läuft über DHCP !

    Das wird des Rätsels Lösung sein.

    Vielen Dank !
     
  5. Bizmarkee

    Bizmarkee New Member

    Hey,
    könntest du kurz berichten, ob es daran lag??
    Ich habe ein relativ ähnliches Problem und werde es dann auch mal ausprobieren...
    Thx
     

Diese Seite empfehlen