verflucht! - kastrierter router!?

Dieses Thema im Forum "Hardware" wurde erstellt von Wolli, 20. April 2003.

  1. Wolli

    Wolli New Member

    danke für deine antwort.

    hmpf, soweit so gut. aber wie komme ich an die DNS-adresse von meinem provider??

    bisher habe ich mich immer mit PPPoE eingewählt. wenn ich aber auf TCP/IP, manuell umstelle geht das ja nicht mehr...
    dann sollte das ja aber glaube ich durch diese dns vom provider erledigt werden, oder?

    ich habe hier mein zugangsdatenblatt vom provider ausgegraben. hier steht:
    für macintosh-besitzer: nameserver 1: 194.158.230.53, nameserver 2: 194.158.230.54

    wenn ich allerdings diese einstellungen die du mir nun genannt hast und diese zwei nameserver bei dns eintrage, passiert leider nix.

    was mache ich falsch??

    ich glaube mein router kann ich eben nicht über den browser konfigurieren. oder was muss ich da genau eingeben?
    wenn ich auf jeden fall im browser die ip vom router eingebe, passiert nix...

    thx, wolli
     
  2. Wolli

    Wolli New Member

    danke für deine antwort.

    hmpf, soweit so gut. aber wie komme ich an die DNS-adresse von meinem provider??

    bisher habe ich mich immer mit PPPoE eingewählt. wenn ich aber auf TCP/IP, manuell umstelle geht das ja nicht mehr...
    dann sollte das ja aber glaube ich durch diese dns vom provider erledigt werden, oder?

    ich habe hier mein zugangsdatenblatt vom provider ausgegraben. hier steht:
    für macintosh-besitzer: nameserver 1: 194.158.230.53, nameserver 2: 194.158.230.54

    wenn ich allerdings diese einstellungen die du mir nun genannt hast und diese zwei nameserver bei dns eintrage, passiert leider nix.

    was mache ich falsch??

    ich glaube mein router kann ich eben nicht über den browser konfigurieren. oder was muss ich da genau eingeben?
    wenn ich auf jeden fall im browser die ip vom router eingebe, passiert nix...

    thx, wolli
     
  3. Wolli

    Wolli New Member

    s aussieht gibts jetzt nur zwei möglichkeiten:
    1: ich muss jedes mal, wenn ich mit dem powerbook auf den G4 zugreifen oder surfen will die aktuelle IP des G4's manuell beim PowerBook eintragen. das hat dann ausserdem noch den haken dass die ethernet-verbindung dann enorm lahm ist. der schaufelt dann die ganzen daten über den router. für 450 MB hätte er z.B. 13 stunden gebraucht.
    2: ich verwende eine andere umgebung, welche nur die verbindung zwischen den zwei kisten herstellt. das hat den vorteil, dass man dann die IP nicht von hand eingeben muss, da in dieser umgebung für beide kisten eine feste IP vergeben werden kann. das ist dann zwar bedeutend schneller (wie es sein sollte), aber dafür ist dann kein surfen möglich (weder auf dem G4 noch auf dem PowerBook).
    wenn ich dann also z.B. am downloaden von einem grossen file bin... pech...

    nun meine frage: ist es wirklich nicht möglich diesem kastrierten router eine feste IP zuzuweisen???!!!?
    denn dann hätten alle drei geräte eine feste IP und das PowerBook könnte ich ein- und ausstöpseln wie ich will. es wäre so schnell wie es sein sollte und das internet würde auch noch gleichzeitig auf beiden kisten funktionieren...

    oder hat jemand noch eine andere idee??!

    thankx&schöne ostern, wolli
     
  4. Aschie

    Aschie New Member

    Eines vorweg: Ich kenne das Gerät nicht, aber wenn ich deinen Text so lese, glaube ich dass hier einiges vom Verständnis her durcheinander geraten ist.

    Normalerweise ist es so:
    Router haben immer eine feste IP-Adresse im Home-Netzwerk, die da lautet:
    192.168.1.1 oder
    192.168.0.1
    (steht im Handbuch)

    DHCP heißt, dass der Router an die angeschlossenen Clients (hier: Rechner) IP-Adressen vergibt, normalerweise in der Reihenfolge, wie sie eingeschaltet werden. Also irgendwas zwischen 192.168.1.2 und 192.168.1.255. DHCP kann man haben, muss aber nicht. Man kann auch feste Adressen im Heimnetzwerk vergeben.
    Das sieht dann so aus:
    Systemeinstellungen/Netzwerk
    Konfiguration: manuell
    IP-Adresse: irgendwas zwischen 192.168.1.2 und 192.168.1.255
    Teilnetzmaske: 255.255.255.0
    Router: 192.168.1.1
    DNS: Die Server-IP von deinem Provider (z. B. t-online 194.25.2.129)

    Das stellst du bei allen angeschlossen Rechnern ein. Bei OS9 entsprechend im TCP/IP-Kontrollfeld. Den Router würde ich als Uplink an den Switch hängen, die Rechner selbst sind per Ethernet am Switch.
    Achte darauf, dass bei der manuellen Adress-Vergabe die vorletzte Ziffer, der Adresse des Routers entspricht, also ALLE müssen 192.168.0.XXX oder 192.168.1.XXX haben.

    Ob der Router via DHCP IP-Adressen vergibt oder nicht, spielt eigentlich keine Rolle. Wenn er merkt, dass ein Gerät schon eine IP-Adresse hat, sollte er das so akzeptieren. Die IP-Adresse des Routers ist lediglich nach außen in ins Internet variabel, weil diese Adresse i. d. Regel dynamisch vom Provider vergeben wird. Diese Adresse wiederum braucht dich für's interne Netzwerk nicht zu interessieren.

    Kann man eigentlich den Router über einen Browser konfigurieren? Bei manchen geht das.

    Viel Erfolg!
     
  5. toby

    toby Gast

    Hi

    Du bist schweizer?
    hmm eigentlich sollte man diesen Router auch über den Browser konfigurieren. Dies ip ist standarmässig doch 192.168.0.1 oder?

    Tobias
    Der das "bessere* Modell hat. Prestige 650R
     
  6. Wolli

    Wolli New Member

    yep, ich bin aus sursee, luzern...

    nein, die ip vom router ist 192.168.1.1

    ps: wollen wir den router tauschen?! ;-)
     
  7. toby

    toby Gast

    Hmm mit tauschen wird wohl nichts. ;-)
    Ist nicht gerade billig gewesen (wie adsl in der schweiz generell...) Als dns server kannst du auch die Adresse des Routers nehmen.

    Tobias
     
  8. Wolli

    Wolli New Member

    das funktioniert aber auch nicht...
     
  9. Wolli

    Wolli New Member

    wie sind denn deine einstellungen??! kannst du mir nen screenshot schicken??
     
  10. suj

    suj sammelt pixel.

    hi, habe hier ein ähnliches Problem, ichmöchte auch feste IPs nutzen, aber sobald ich das am ibook so einstelle, habe ich keine Airport-Verbindung mehr.

    Muss jetzt auch immer manuell die IP eingeben bei einer Verbindung (über Funk).

    Wenn die macs am router angeschlossen sind, gehts allerdings ganz normal (ist ein dlink)
     
  11. toby

    toby Gast

    Du hast Post...

    Tobias
     
  12. Wolli

    Wolli New Member

    ja genau das ist das problem. sobald ich manuelle ip's eingebe, habe ich kein PPPoE mehr...
     
  13. Aschie

    Aschie New Member

    >hmpf, soweit so gut. aber wie komme ich an die DNS-adresse von meinem provider??
    Dort nachfragen.

    >ich habe hier mein zugangsdatenblatt vom provider ausgegraben. hier steht:
    für macintosh-besitzer: nameserver 1: 194.158.230.53, nameserver 2: 194.158.230.54
    Genau das sind die Nummern. Möglicherweise haben die sich zwischenzeitlich geändert. Deshalb nochmal nachfragen.

    Das PPPoE brauchst du dann nicht mehr. Das kannst du deaktivieren.
    Schon möglich, dass der Router sich nicht mit einem Browser konfigurieren lässt, das geht nicht mit jedem. Wenn es geht, sollte nach Eingabe von http://192.168.1.1 im Adreß-Feld eine Kennwort-Dialogbox kommen. Wie gesagt, kann sein, das geht beim Zyxel nicht.

    Grüße
     
  14. suj

    suj sammelt pixel.

    hm, und nun?

    =:eek:)
     
  15. Wolli

    Wolli New Member

    danke...

    hmmm, und was hast du dann unter PPPoE?? muss man da dann nix mehr eingeben...?

    denn PPPoE und TCP/IP vertragen sich ja anscheinend nicht...

    doch dann müsste ich wohl den richtigen dns-server wissen. die zwei adressen die ich hier habe funktionieren nämlich nicht... auch wenn ich die adresse vom router (192.168.1.1) eingebe passiert da nix...
     
  16. Wolli

    Wolli New Member

    aah sooo. jetzt kapier ich... ;-)

    ok, ich frag mal beim provider nach...

    thankx, wolli
     
  17. toby

    toby Gast

    Machs so wie Aschie geschrieben hat. Dann soltte es gehen.

    Tobias
     
  18. toby

    toby Gast

    Nimm mal die IPs die du oben geschrieben hast.

    Tobias
     
  19. Wolli

    Wolli New Member

    s nicht kann, dann ist es nicht möglich. das könnt ihr mir glauben ;-)!

    er sagt, dass das ding was ich hier habe gar kein router und auch nix ähnliches ist. es lassen sich zwar bis zu 4 kisten daran betreiben. doch die können dann "nur" surfen.
    zugriffe auf die HD der anderen rechner sind dann nicht möglich.
    oder aber die andere möglichkeit, einfach mit dem rechner zu verbinden, dann kann man aber nicht surfen (auf beiden kisten).

    er sagt also auch, dass diese dreck-kiste tatsächlich kastriert ist.
    nun ja, was solls. war ein versuch wert. aber so wie's aussieht muss ich mich damit abfinden.

    sooo schlimm ist es ja auch wieder nicht. gleichzeitig surfen auf zwei kisten ist hier eigentlich nicht unbedingt nötig.
    und zum kopieren von daten muss ich dann halt die verbindung zum internet abrauchen lassen. naja, ich muss ja nicht den ganzen tag daten hin- und her schaufeln...
    geht ja eigentlich nur drum, dass ich mal schnell was rüberkopieren kann für unterwegs und so...

    trotzdem... ist eigentlich ne sauerei, finde ich. schliesslich sagten mir die wichser von sunrise damals, dass diese kiste surfen mit bis zu 4 kisten ermöglicht.
    geht ja auch, aber ohne ethernet ;-)!!

    nun, wie dem auch sei. vielleicht muss ich sowieso bald umziehen. und dann werde ich mir kein isdn mehr zulegen. dann wäre dann sowieso ein neuer, richtiger router fällig...

    gruss und danke an alle, wolli
     
  20. baltar

    baltar New Member

Diese Seite empfehlen