vergesslicher omniweb...

Dieses Thema im Forum "Hardware" wurde erstellt von gizmo, 30. Juli 2001.

  1. gizmo

    gizmo New Member

    ich ärgere mich gerade akut über die (eh nutzlose, da englische) rechtschreibprüfung von omniweb. ich hab sie ihm schon etwa tausendmal deaktiviert, aber dauernd ist sie wieder drin! manchmal reicht es auf eine andere seite zu wechseln, und schwupps, wird schon wieder alles unterstrichen. spätestens nach einem neustart sehe ich auf jeden fall rot...

    wie gewöhn ich meinem sonst ganz lieben und hübschen omni diese dummheit ein für allemal ab??
     
  2. tazmandevil

    tazmandevil New Member

    könnte ungefähr dasselbe sein, was ich systemweit auch hatte "vergessliches OS X"... lag letzendlich daran, dass ich den Root-Account nachträglich gelöscht hatte, nachdem ich mir einen anderen User zum root machte!

    Löse das Problem dadurch, dass Du im "Keychain Manager" oder wie das heisst, deinen wirklich aktuell verwendeten User zum "Standars-User" erklärst, die unwichtigen Keys wegwirfst und sie beim nächsten Start von Omniweb erneut in den Key speicherst! ... ansonsten such ich Dir nochmal den ARtikel raus, indem ich es genau beschrieben ahbe.... (bin müde) ;-)

    hier: http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=8637
     
  3. gizmo

    gizmo New Member

    danke für den hinweis, aber bei meinem problem sollte der schlüsselbund nichts damit zutun haben (hab übrigens gar keinen). es geht mir nur um die rechtschreibeinstellung von omniweb - nix passwörter oder so.
    wenn ich omniweb starte und mir das [inaktive] menü bearbeiten/rechtschreibung/während texteingabe prüfen anschaue, hat es kein häkchen. aber sobald ich dann im ersten textfeld lande, ist die option angewählt. auch wenn ich sie dann abwähle, beim nächsten textfeld, das mir über den weg läuft, ist sie wieder drin!

    es kann doch nicht der sinn vom zweck sein, dass man bei jedem texteintrag separat deaktivieren muss (gibt ja noch nicht mal einen kurzbefehl dafür!)...?!!
     
  4. gizmo

    gizmo New Member

    ich ärgere mich gerade akut über die (eh nutzlose, da englische) rechtschreibprüfung von omniweb. ich hab sie ihm schon etwa tausendmal deaktiviert, aber dauernd ist sie wieder drin! manchmal reicht es auf eine andere seite zu wechseln, und schwupps, wird schon wieder alles unterstrichen. spätestens nach einem neustart sehe ich auf jeden fall rot...

    wie gewöhn ich meinem sonst ganz lieben und hübschen omni diese dummheit ein für allemal ab??
     
  5. tazmandevil

    tazmandevil New Member

    könnte ungefähr dasselbe sein, was ich systemweit auch hatte "vergessliches OS X"... lag letzendlich daran, dass ich den Root-Account nachträglich gelöscht hatte, nachdem ich mir einen anderen User zum root machte!

    Löse das Problem dadurch, dass Du im "Keychain Manager" oder wie das heisst, deinen wirklich aktuell verwendeten User zum "Standars-User" erklärst, die unwichtigen Keys wegwirfst und sie beim nächsten Start von Omniweb erneut in den Key speicherst! ... ansonsten such ich Dir nochmal den ARtikel raus, indem ich es genau beschrieben ahbe.... (bin müde) ;-)

    hier: http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=8637
     
  6. gizmo

    gizmo New Member

    danke für den hinweis, aber bei meinem problem sollte der schlüsselbund nichts damit zutun haben (hab übrigens gar keinen). es geht mir nur um die rechtschreibeinstellung von omniweb - nix passwörter oder so.
    wenn ich omniweb starte und mir das [inaktive] menü bearbeiten/rechtschreibung/während texteingabe prüfen anschaue, hat es kein häkchen. aber sobald ich dann im ersten textfeld lande, ist die option angewählt. auch wenn ich sie dann abwähle, beim nächsten textfeld, das mir über den weg läuft, ist sie wieder drin!

    es kann doch nicht der sinn vom zweck sein, dass man bei jedem texteintrag separat deaktivieren muss (gibt ja noch nicht mal einen kurzbefehl dafür!)...?!!
     
  7. gizmo

    gizmo New Member

    das problem hab ich immer noch, deshalb bring ich's mal wieder nach oben...
     

Diese Seite empfehlen