Vernetzung XP und MacBook

Dieses Thema im Forum "Hardware" wurde erstellt von don-bonzo, 13. Juli 2007.

  1. don-bonzo

    don-bonzo New Member

    hi leute!

    vorab möchte ich mich entschuldigen, da dieses thema bestimmt schon zig-male behandelt wurde, aber ich komme einfach nicht vorwärts!

    ich habe mir ein neues MacBook gekauft und möchte es mit meinem Windows XP - PC vernetzen. ich habe mir schon zahlreiche anleitung o.ä. durchgelesen und schaffe es einfach nicht.
    mein windows-pc ist über kabel mit dem router verbunden. das MacBook über w-lan. internet funktioniert ohne probleme auf dem Mac.
    wie kann ich jetzt die beiden verbinden?
    in diversen anleitungen wird davon gesprochen, dass beide "pc's" den gleichen benutzernamen+passwort haben müssen. stimmt das? (habe ich auch ausprobiert)des weiteren soll man bei dem MacBook unter den benutzereinstelleungen einen haken bei "Windows-Benutzer duerfen sich anmelden" machen, allerdings habe ich diese option gar nicht. oder is die irgendwo versteckt? habe jedenfalls gesucht und gesucht, aber sie nicht gefunden.

    bitte bitte helft mir, ich komme nicht weiter ohne "persönliche hilfestellung"!


    mfg philipp
     
  2. w8ing4xs

    w8ing4xs Insasse

    Systemeinstellungen->Sharing->Haken bei Windows-Sharing und bei Accounts min. einen auswählen.

    Beim Verbinden vom XP-Rechner musst Du Dich dann mit diesem Login-Daten authentifizieren.

    Ach ja: Arbeitsgruppe änderst Du, falls gewünscht, via Dienstprogramme->Verzeichnisdienste->SMB/CFIS
     
  3. w8ing4xs

    w8ing4xs Insasse

    BTW: Willkommen im Macwelt-Forum - einer Stätte eingekehrter Ruhe und Entspannung, wo einem auch hie und da geholfen wird (bzw. werden kann)
     
  4. mac-christian

    mac-christian Active Member

    Wenn du in beiden mit Ethernet-Kabel oder über WLAN am Router hängen, dann sind sie ja vernetzt. Was ist da kompliziert dran?

    Verbunden sind sie schon (siehe oben). Was willst du wirklich machen?

    Nein, aber du musst Benutzernamen und Passwort für den jeweils anderen Computer kennen.

    Systemeinstellungen -> Sharing -> Windows Sharing sollte angehakt sein.

    Christian
     

Diese Seite empfehlen