Verschwundene Fotos

Dieses Thema im Forum "Software" wurde erstellt von eff-ell, 26. August 2008.

  1. eff-ell

    eff-ell New Member

    Mooin,
    seit kurzem verschwinden bei mir Fotos, auf 2 Arten :
    1. Miniaturen sind sichtbar, aber einzeln in gross oder als Diashow : nix !!
    2. Miniaturen, Einzelbild, Diashow : nix !!
    Aber : Bildinformationen werden weiterhin links unten angezeigt. Und in Library sind die Bilder nach wie vor 3-fach vorhanden : als Original, als Modified und als Data mit jeweils unterschiedlichen Grössenangaben.......
    WAS IST DA LOS in/mit meinem MacBook ( OSX 10.4.11, iPhoto 6.0.6 )
    Danke im Voraus für hilfreiche Antworten.....
     
  2. mac_heibu

    mac_heibu Active Member

    Halte mal beim Start von iPhoto die ALT- und die Cmd-Taste gedrückt. Es erscheint nun vor dem Start ein Dialog. dort kreuze alle Optionen an und klicke auf "Neu anlegen". (Siehe Screenshot)
     

    Anhänge:

  3. Altermac50

    Altermac50 New Member

    Hallo,
    habe seit gestern ein ähnliche Problem : einzelne Bilder werden als "nicht gefunden " angezeigt. Vorschaubild wird angezeigt - das eigentliche Bild nicht.

    Der Beitrag bezog sich auf ein Macbook und die Taste " Cmd "
    Die finde ich bei mir allerdings nicht . (intel mac mini 1,66 - 10.4.11)

    Habe die Daten extern gesichert und könnte sie wieder herstellen, sollten aber auch an den selben Platz wie zuvor kommen.

    Wie stell´ ich es an ?:confused:
     
  4. mac_heibu

    mac_heibu Active Member

    Cmd = Apfel-Taste?
    Wenn es eine Windows-Tastatur ist: Die Win-Taste vielleicht?
     
  5. Altermac50

    Altermac50 New Member

    Ach so...Apfeltaste :embar:

    Ja dann...

    Danke für die Antwort !
     
  6. marlenap92

    marlenap92 New Member

    Hey Leute

    Ich kenne dieses Problem ... Hab das seit circa 3 Tagen aber bis jetzt hats mich nicht gestört =) Dachte das geht von allein wieder weg --> Frauen halt =))

    Ne auf jeden Fall hab ich jetzt das versucht was ihr vorgeschlagen habt aber es hat trotzdem nicht funktioniert ... hmmm ... was könnte es denn noch sein :confused:

    Ich warte am Besten bis mein Freund wieder kommt ... *gg*

    Liebe Grüße, Marlena
     
  7. mac_heibu

    mac_heibu Active Member

    - Hast du irgendwann mal Bilder direkt aus der iPhoto-Bibliothek gelöscht – also nicht innerhalb von iPhoto, sondern unmittelbar auf der Festplatte?
    - Verwendest du irgendwelche Erweiterungen (PlugIns) für iPhoto?
     
  8. Altermac50

    Altermac50 New Member

    Bei mir funktioniert es wieder. :)
    Zwar hat mir das "neu anlegen" nichts gebracht - die Fehlermeldungen waren anschließend die selben - aber ich konnte die genaue Bezeichnungen der fehlenden Fotos aufschreiben - diese dann von meiner externen Sicherungsplatte herüber auf den Schreibtisch ziehen (waren nur ca.10 Stück) und von dort ließ sich dann Bild für Bild wieder an seinen "angestammten Platz" laden.
    Schau´mer mal wie lange es klappt...:D

    Nochmals besten Dank !
     

Diese Seite empfehlen