verstehe ich nicht....

Dieses Thema im Forum "Hardware" wurde erstellt von XYMOS, 30. September 2001.

  1. XYMOS

    XYMOS New Member

    hallo,

    so, nachdem ich also OSX 10.1 druff hab, habe ich mir jedacht , ich versuche nocheinmal meine SCSi karte zu installieren....

    mit erfolg kann man sagen, bis auf das sie net vom systemprofiler erkannt wird. der treiber lässt sich aber im gegensatz zu 10.04 ohne murren installieren.
    ich finde imsystemprofiler aber meinen brenner als SCSi CD-ROM ausgewiesen...?????
    und toast erkennt nur den internen IDE Brenner..;-(((
    und das beste...ich kann sogar Cd´s mounten mit dem brenner.

    was jetzt???

    thx

    xymos
     
  2. DonRene

    DonRene New Member

    das würd ich auch gern wissen, habe aber meinen sxsi brenner verliehen.scsi scanner geht nicht.scsi zip ging schon immer unter x

    wasis jetzt mit dem disc burner bei dir?
     
  3. XYMOS

    XYMOS New Member

    hi,

    gibt es denn irgendjemanden hier, bei dem SCSi unter OSX 10.x funktioniert. Festplatten laufen ja, aber net mein brenner ,denn wird ja immer noch als CD-ROM erkannt..;-((((

    thx

    xymos
     
  4. DonRene

    DonRene New Member

    ic hatte gestren ein riesentheater als ich bei meinem kumpel x installieren wollte wegen der adaptec karte

    x ist beim install nicht von der cd gestartet aber von der upgrade cd, weil da wohl der adaptec treiber drin is .aber man kann ja net mit der 10.1 cd alleine instalieren wenn kein x schon da ist

    bis ich da daruf gekommen bin - ram raus - dann hat der die firmware vom ibook auf dem g3 wars aber auch net.

    irgend wann wollte ich vom scsi brenner die x cd starten,- ging aber auch net.

    dann is es mir gedämmert. weil 10.1 startete und 10.0 n i cht war klar das es die fehlende scsi unterstützung ist. also scsi karte raus. dann gings.

    der mac begab sich beim booten ab dem lachenden macintosh in eine endlosschleife ohne fehlermeldung oders sonstwas

    bei meinem brenner is es so das er im sys-prof richtig als brenner erkannt wird. itunes oder db wollen aber nix mit ihm zu tun haben

    rene
     
  5. XYMOS

    XYMOS New Member

    hi,

    gibt es denn irgendjemanden hier, bei dem SCSi unter OSX 10.x funktioniert. Festplatten laufen ja, aber net mein brenner ,denn wird ja immer noch als CD-ROM erkannt..;-((((

    thx

    xymos
     
  6. DonRene

    DonRene New Member

    ic hatte gestren ein riesentheater als ich bei meinem kumpel x installieren wollte wegen der adaptec karte

    x ist beim install nicht von der cd gestartet aber von der upgrade cd, weil da wohl der adaptec treiber drin is .aber man kann ja net mit der 10.1 cd alleine instalieren wenn kein x schon da ist

    bis ich da daruf gekommen bin - ram raus - dann hat der die firmware vom ibook auf dem g3 wars aber auch net.

    irgend wann wollte ich vom scsi brenner die x cd starten,- ging aber auch net.

    dann is es mir gedämmert. weil 10.1 startete und 10.0 n i cht war klar das es die fehlende scsi unterstützung ist. also scsi karte raus. dann gings.

    der mac begab sich beim booten ab dem lachenden macintosh in eine endlosschleife ohne fehlermeldung oders sonstwas

    bei meinem brenner is es so das er im sys-prof richtig als brenner erkannt wird. itunes oder db wollen aber nix mit ihm zu tun haben

    rene
     

Diese Seite empfehlen