Verzweifelt gesucht: Imac Restposten mit 10.5.-Option

Dieses Thema im Forum "Hardware" wurde erstellt von C_Kulik, 21. Juli 2010.

  1. C_Kulik

    C_Kulik New Member

    Hallo.

    Anfang Juli hat MacTrade noch Restposten von den 2009er Imacs verkauft, die auch noch unter 10.5. laufen, auch wenn Snow Leopard vorinstalliert ist. Da war ich leider zu spät. Arbeite mit Quark7 und das wird unter 10.6. nicht mehr unterstützt von Quark und läuft nicht. Deswegen suche ich gerade verzweifelt so einen älteren Imac (24" oder 27") neu.

    Jemand einen Tip? Ebay, amazon, google schon gescannt - ich finde nichts mehr.

    Dank und Gruß

    Christian
     
  2. MACaerer

    MACaerer Active Member

    Auf die Schnelle hätte ich in eBay den hier gefunden. Wahrscheinlich gibt es noch mehr davon. Alle iMacs mit 20"- und 24"-Display und Intel CoreDuo 2 laufen auch mit 10.5.x.

    MACaerer
     
  3. C_Kulik

    C_Kulik New Member

    Vielen Dank! Alle Intel CoreDuo 2 laufen auch unter 10.5? Also kann ich z.B. diesen http://store.apple.com/de/product/FC408D/A?mco=MTY5NTc1Njk auch auf 10.5. downgraden bzw. damit http://cgi.ebay.de/MacOS-X-10-5-4-Server-Neu-10-Clients-/300455259773?pt=Software#ht_3284wt_1139 versehen?

    Noch mal Danke vielmals!
    Christian
     
  4. MACaerer

    MACaerer Active Member

    Bei den iMac mit ID 10,1 (late 2009) gibt es welche mit der CD2-CPU sowie auch mit Core i5 und Core i7. Ob die CD2-iMacs dieser Version auch mit 10.5.x laufen ist zumindest möglich, ich weiß es aber nicht. Das käme auf einen Versuch an. Meine Aussage bezog sich auf die iMacs mit ID 9,1 (20" und 24").

    MACaerer
     
  5. C_Kulik

    C_Kulik New Member

    Hallo und Dank für Deine Klarstellung.

    Hoffe, schon ein Stück weitergekommen zu sein: Da ich einen Mac Mini Server suche, der zu unserer 10.5- und Quark 7- Umgebung passt, dachte ich, ein Server mit Snow Leopard käme nicht in Frage. Jetzt habe ich aber Hinweise bekommen bzw. recherchiert, dass ein Mac Mini Server mit 10.6. auch Rechner bedienen kann, die selbst nur mit 10.5 laufen. Hoffe, das stimmt? Nur der Quark QLA Server muss dann auf einem anderen Rechner als dem Server laufen.

    Dann spare ich mir die krampfhafte Suche nach älterer Hardware zumindest an dem Punkt.

    Schönes Wochenende
    Christian
     

Diese Seite empfehlen