Video digitalisieren; Timecode-Fehler ?????

Dieses Thema im Forum "Software" wurde erstellt von Sunshine, 23. Oktober 2003.

  1. Sunshine

    Sunshine New Member

    Hi,

    ich versuche gerade ein paar Videos zu digitalisieren.

    Egal welches Programm ich nehme (iMovie, Final Cut Express), ich erhalte immer einen Timecode-Fehler an einer bestimmten Stelle beim Importieren.

    Was hat mir dieser Fehler nun zu sagen ????

    Bei iMovie läuft der Import weiter, allerdings habe ich dann für ca. 1 Sekunde hässliche grüne Streifen in der Aufnahme. FCE bricht den Import ab.

    Wie kann ich diesen Fehler umgehen ???? Liegt es an der Videokasette oder am Analog-Digital-Konverter ?
     
  2. applez

    applez New Member

    ich denke, das liegt eher am tape:
    entweder ist das band an der stelle beschädigt, z.b. wenn du darauf filme mehrfach überspulst hast.

    oder, falls es neu war- hattest dus am stück vorcodiert?
    falls du die kamera beim erstmaligen codieren an der stelle ein/ausgeschaltet hast, kanns auch daher kommen.

    gruß, mone
     
  3. macNick

    macNick Rückkehrer

    Du umgehst diesen Fehler am besten, indem Du im FCE-Capture-Fenster einen Out-Punkt vor der besagten stelle setzt und anschließend einen In-Punkt. Rund um den "kaputten" Timecode fehlt dann halt was.

    Oder Du nutzt die Capture-Now-Funktion, da musst Du dann halt daneben sitzen.

    Wenn die Stelle schon im iMovie rumzickt (das afaik nicht auf Timecode besteht), ist nämlich nicht nur der Code, sondern die gesamte Aufnahme an dieser Bandstelle im Eimer.
     
  4. Sunshine

    Sunshine New Member

    Danke für Eure Tipps.

    Die Aufnahme zickt auch bei iMovie, also wird es wohl am Band liegen.

    Ich werde das Stück dann halt per In-, Out-Punkt herausnehmen.
     

Diese Seite empfehlen