videos anschauen in Yahoo!

Dieses Thema im Forum "Software" wurde erstellt von starwatcher, 5. Februar 2004.

  1. starwatcher

    starwatcher New Member

    wenn ich versuche, in Yahoo! ein video anzuschauen, klappt ein sog. "Media Helper" hoch, der diverse einstellungen am system checken möchte, aber bis zum sankt nimmerleinstag läuft. In safari genau das gleiche. Muss ich an meinem system irgendetwas besonderes einstellen?

    Panther 10.3.2 768MB
    Explorer 5.2, Java aktiviert
     
  2. Macci

    Macci ausgewandert.

    Link ???
     
  3. starwatcher

    starwatcher New Member

  4. Macci

    Macci ausgewandert.

    mit klick auf WindowsMediaPlayer und LAN klappts problemlos, der RealPlayer ist nicht anwählbar.
     
  5. starwatcher

    starwatcher New Member

    dann mache ich irgendetwas falsch...
    wenn ich den link aufrufe, erscheint, wie gesagt, dieser media helper und der rödelt nur vor sich hin.
    Wie kommt denn bei dir der windows media player ins spiel? Erscheint der irgendwo als option oder muss der separat aktiviert werden oder...??
     
  6. Macci

    Macci ausgewandert.

    der erscheint als Auswahlmöglichkeit in dem Media-Helper-Fenster

    achso, 10.2.8 und Safari 1.0
     
  7. starwatcher

    starwatcher New Member

    in der tat, unter safari funktionierts jetzt auch, unter explorer nicht.
    Ich habe vor einigen tagen safari upgedatet auf 1.2, aber bei dir läufts ja auch unter 1.0.
    Schon seltsam, aber egal...
    Trotzdem, Danke und beste gruesse vom niederrhein
     

Diese Seite empfehlen