Vigor 2104p versendet LAN-IP

Dieses Thema im Forum "Hardware" wurde erstellt von novu, 5. November 2003.

  1. novu

    novu New Member

    Hallo Forum,

    beim Versenden von E-Mail wird an den externen Mailserver die IP des Rechners aus dem privaten LAN übertragen. Eine LAN-IP gelangt ins Internet?! Darf’s doch eigentlich gar nicht geben.
    Ohne den Router (direkte T-online-Einwahl) gab es das Problem nicht. Konfiguration: OutlookExpress unter Mac OS 9 + X. Der Router ist als DNS eingetragen.

    Unser Firmenmailserver lehnt solche E-Mail als SPAM-verdächtig ab, denn angegebene + tatsächliche IP (in diesem Fall t-online-Einwahl-IP) stimmen nicht überein:

    Bsp.: (Auszug aus dem Mailserverprotokoll)
    ... Gegenseite gibt als DNS Name an: "[192.168.1.36] ([80.134.31.100] )"
    ... Tatsächliche IP-Adresse der Verbindung ist: 80.134.31.100

    Bin dankbar für jede Anregung. Draytek.tw meint, dass gibt’s gar nicht. Tscha - so kann man irren.
     
  2. MacS

    MacS Active Member

    Sorry, wenn ich nachfrage, wo liegt da das Problem? Es wird eine lokale IP des DNS-Servers weitergegeben? Der ist "von außen" aber doch gar nicht sichtbar, also kann auch níchts passieren. Die 80er IP-Adresse stammt von der Telekom und ist die IP, die der Router zugeteilt bekommt. Letzteres steht auch bei mir im IP-Header, wenn über meinen Router eMails "nach draußen" gehen.
     
  3. novu

    novu New Member

    Danke der Nachfrage:
    1. Ein rein praktisches Problem: Ich kann über unseren (externen Firmen-) Mailserver keine E-Mail mehr versenden. Der Mailserver (AppleShareIP) prüft, ob die im SMTP-Dialog angegebene IP mit der Herkunfts-IP (Telekom) übereinstimmt. Wenn nicht, geht er davon aus, dass jemand seine Herkunft verschleiern möchte und lehnt die E-Mail-Verarbeitung ab. Ist eine Standard-SPAM-Einstellung und scheint mir plausibel.

    Das ist IP 1, die IP2 (die LAN-IP) wird vermutlich im smtp-Dialog mit dem Mail-Server genannt. Hier scheint mir die Ursache für das o. g. Problem zu liegen. Und damit ggf. auch eine Sicherheitslücke.

    Weiterhin steht die IP in der E-Mail. Das ist aber eine E-Mail-Client-Angelegenheit. Der packt die IP in den Header, für den Router ist das nur ein Teil des zu versendenden Datenpaketes. Das geht in nicht an.

    Habe ich das so richtig verstanden?

    Hm. Jetzt fehlt mir nur noch eine praktische Lösung.
     

Diese Seite empfehlen