Vigor 2500WE Problem

Dieses Thema im Forum "Software" wurde erstellt von alf, 27. Oktober 2003.

  1. alf

    alf New Member

    Die Firmware des neu gelieferten vigor 2500WE macht Zicken. Ich kann nach dem Aufruf von 192.168.1.1 keine Verbindung zu Vigor aufbauen. Die "ACT" LED blinkt heftig, und das soll laut Handbuch bedeuten, das die Firmware neu aufgespielt werden muss. Dazu braucht man wohl ein Programm, das das ermöglicht (versteckt in den Router Tools). Die kann ich aber nicht installieren.

    Ich frage mich, wie ich die Firmware auf den Vigor bekommen kann?
     
  2. Kate

    Kate New Member

    Wie, du kannst die Tools nicht installieren? Wieso nicht?
    Welches OS?
     
  3. alf

    alf New Member

    Wenn ich einen Doppelklick auf den Installer macher, wird mir die Startseite angezeigt mit "Continue". Als nächstes kommt der Hinweis, wohin man sich bei Fehlern wenden soll, und bei dem nächsten "OK" stürzt der Installer mit Fehler 1 ab. Ich habe noch System 9.1.
    Auf dem zweiten Rechner mit System 8.6 produziere ich einen Totalabsturz.
    Bei den Voraussetzungen steht nichts, dass System 9.2 oder 9.21 oder 9.22 gefordert ist.
     
  4. alf

    alf New Member

    Ich habe gerade die Antwort von Draytek bekommen: System 9.2 ist erforderlich für den Installer...
     
  5. Kate

    Kate New Member

    Ja, genau.
     
  6. alf

    alf New Member

    Davon habe ich aber weder bei TKR noch bei Daytrek selbst was gelesen. Weißt du, ob das jetzt nur den Installer betrifft oder ob es die Software betrifft, die für das Upgrade verantwortlich bzw. notwendig ist?
     
  7. Kate

    Kate New Member

    Ich hatte es seinerzeit auch unter 9.1 probiert und es lief nicht, unter 9.2 war es dann ok. Ob es nur der Installer, oder auch die Software war weiss ich nicht mehr.
    Was hindert dich denn daran 9.2 zu nutzen?
     
  8. alf

    alf New Member

    Als 9.2 rauskam, hatte ich sofort das Update gemacht, und ich hatte in der folge nur Probleme. Ich musste mein System neu aufspielen, und zwar zuerst 9.04, dann 9.1 und musste alle möglichen Erweiterungen erneuern. Da System 9.2 im Vergleich zu 9.1 eigentlich nur Verbesserungen der Kompatibilität mit OS X mitbringen soll, war ein erneutes Update bislang auch nicht notwendig. Und eigentlich finde ich es ärgerlich, dass ich wegen dieses Firmware-Updates jetzt auch an mein System ran soll.
    Die router tools für Windows sind übrigens nur 800 k groß - die für den Mac über 4 MB.
     
  9. alf

    alf New Member

    So, jetzt ist wohl klar, dass der Vigor defekt ist. Auch über Windows XP ließ sich die Firmware nicht aufspielen. Also umtauschen.
     
  10. alf

    alf New Member

    Die Firmware des neu gelieferten vigor 2500WE macht Zicken. Ich kann nach dem Aufruf von 192.168.1.1 keine Verbindung zu Vigor aufbauen. Die "ACT" LED blinkt heftig, und das soll laut Handbuch bedeuten, das die Firmware neu aufgespielt werden muss. Dazu braucht man wohl ein Programm, das das ermöglicht (versteckt in den Router Tools). Die kann ich aber nicht installieren.

    Ich frage mich, wie ich die Firmware auf den Vigor bekommen kann?
     
  11. Kate

    Kate New Member

    Wie, du kannst die Tools nicht installieren? Wieso nicht?
    Welches OS?
     
  12. alf

    alf New Member

    Wenn ich einen Doppelklick auf den Installer macher, wird mir die Startseite angezeigt mit "Continue". Als nächstes kommt der Hinweis, wohin man sich bei Fehlern wenden soll, und bei dem nächsten "OK" stürzt der Installer mit Fehler 1 ab. Ich habe noch System 9.1.
    Auf dem zweiten Rechner mit System 8.6 produziere ich einen Totalabsturz.
    Bei den Voraussetzungen steht nichts, dass System 9.2 oder 9.21 oder 9.22 gefordert ist.
     
  13. alf

    alf New Member

    Ich habe gerade die Antwort von Draytek bekommen: System 9.2 ist erforderlich für den Installer...
     
  14. Kate

    Kate New Member

    Ja, genau.
     
  15. alf

    alf New Member

    Davon habe ich aber weder bei TKR noch bei Daytrek selbst was gelesen. Weißt du, ob das jetzt nur den Installer betrifft oder ob es die Software betrifft, die für das Upgrade verantwortlich bzw. notwendig ist?
     
  16. Kate

    Kate New Member

    Ich hatte es seinerzeit auch unter 9.1 probiert und es lief nicht, unter 9.2 war es dann ok. Ob es nur der Installer, oder auch die Software war weiss ich nicht mehr.
    Was hindert dich denn daran 9.2 zu nutzen?
     
  17. alf

    alf New Member

    Als 9.2 rauskam, hatte ich sofort das Update gemacht, und ich hatte in der folge nur Probleme. Ich musste mein System neu aufspielen, und zwar zuerst 9.04, dann 9.1 und musste alle möglichen Erweiterungen erneuern. Da System 9.2 im Vergleich zu 9.1 eigentlich nur Verbesserungen der Kompatibilität mit OS X mitbringen soll, war ein erneutes Update bislang auch nicht notwendig. Und eigentlich finde ich es ärgerlich, dass ich wegen dieses Firmware-Updates jetzt auch an mein System ran soll.
    Die router tools für Windows sind übrigens nur 800 k groß - die für den Mac über 4 MB.
     
  18. alf

    alf New Member

    So, jetzt ist wohl klar, dass der Vigor defekt ist. Auch über Windows XP ließ sich die Firmware nicht aufspielen. Also umtauschen.
     

Diese Seite empfehlen