vigor2200e und ein kleines problem...

Dieses Thema im Forum "Software" wurde erstellt von mproth, 22. September 2002.

  1. mproth

    mproth New Member

    hi,

    ich habe mir vor ca. einer woche den vigor2200e von draytek gekauft, weil ich mein t-dsl auf dem mac mit 2 anderen pcs teilen wollte, zum kauf dieses gerätes hat mich mein freundlicher gravis händler gebracht. eigentlich sieht das alles garnicht sooo schwer aus, ist sogar ne deutsche anleitung dabei, mein problem ist nur: ich mache alle einstellungen unter macosx, komme dann auch ins konfigurationsmenü rein, gebe meine t-online daten usw. ein und scheitere dann immer bei der diagnose bei der angezeigt wird ob man nun verbunden ist oder nicht, mittlerweile waren 3 versch. leute hier dran, alle mit einiger erfahrungen, weil sie selber router zuhause laufen haben, jeder bleibt immer an der gleichen stelle hängen und kommen nicht weiter

    ich hoffe irgend ein profi hier hilft mir nun weiter, sonst werde ich das teil nämlich anfang nächster woche wieder umtauschen und mich nach etwas anderen umsehen :((

    danke schonmal für eure hilfe!

    mfg

    mproth
     
  2. MacKlausi

    MacKlausi New Member

    Bei mir funzt dieses Teil einwandfrei.

    Hast du es auch richtig angeschlossen:

    Probier auf jeden Fall das von der Telekom mitgelieferte Kabel zwischen DSL-Modem und Router anzuschließen. Am Router gibt es dafür einen extra Port.

    Außerdem: Beachten bei der Benutzerkennung von T-Online

    berichtigt: "Anschlusskennung Anschlussnummer#'0001@t-online.de"

    wichtig ist das @t-online.de nach der Mitbenutzernummer.

    Außerdem wichtig: nur PPOE einrichten im Routermenü.

    Ich weiß nicht, ob dir das weiterhilft!?!?!
     
  3. mproth

    mproth New Member

    moin,

    danke für deine schnelle antwort, hab aber alles beachtet was du da gerade gesagt hast.

    eins wundert mich aber dann immer: wenn ich mal wieder alles mögliche am router versucht habe, komme ich danach ganz normal unter ppoe nicht mehr ins internet...das kann ein paar stunden dauern, daraus schließe ich jetzt, dass ich doch über den router im internet war denn dann kann ich auch erst wieder rein wenn t-online eine zwangstrennung vornimmt.....trotzdem irgendwie komisch :(

    mproth
     
  4. mproth

    mproth New Member

    ups nochwas...

    bist du dir ganz sicher, dass die anschlusskennung erst NACH der t-online nummer kommt? das habe ich bis jetzt nämlich immer andersrum geschrieben wie auch in den normalen ppoe einstellungen im kontrollfeld netzwerk.

    mfg

    mproth
     
  5. MacKlausi

    MacKlausi New Member

    ok, wie die zwei Dinger heißen bin ich nicht ganz sicher. Auf jeden Fall kommt die Nummer, zu der der Mitbenutzer gehört an zweiter Stelle.
     
  6. MacKlausi

    MacKlausi New Member

    Sag mal, wie hast du eigentlich das Ding angeschlossen, dass du dich sowohl über den Mac als auch über den Router einwählen kannst?

    Eigentlich solltest du bei den Netzwerkeinstellungen im Mac keine DSL Zugang konfigurieren, wenn du über den Router gehst. Hast du das Ganze auch mal mit DHCP probiert. Dann holt sich der Mac automatisch alle Einstellungen fürs Netz vom Vigor.
     
  7. mproth

    mproth New Member

    also da hab ich mich falsch ausgedrückt...: wenn ich wieder "normal" über tdsl ins internet will stöpsel ich den router wieder ab und verbinde das kabel vom dsl modem wieder mit dem dafür vorgesehenden eingang im mac :)

    mproth

    p.s.: also du bist dir jetzt auch nicht 100%ig sicher ob die t-online nummer vor der anschlusskennung kommt? sonst würde ich das nämlich jetzt gleich nochmal ausprobieren....
     
  8. MacKlausi

    MacKlausi New Member

    Also, habe gerade meine T-Online Unterlagen durchgeschaut.

    Richtig lautet es so: erst die Anschlusskennung 00012346564
    dann ohne Leerzeichen die Anschlussnummer 3400..........
    und gleich nach der Anschlussnummer mit dem # zur Sicherheit #0001

    also komplett so: 000123456789 3400.......... #0001 @t-online.de

    die Leerzeichen weglassen, sind nur zur Übersicht eingefügt.
     
  9. mproth

    mproth New Member

    mh, hab ich aber immer so eingegeben, mal mit #, mal ohne. haben dei von draytek eigentlich ne hotline, die nicht 3¬ die min. kostet wo man vielleicht mal anrufen könnte? ich bezweifle zwar das dir mir weiterhelfen können aber besser als nichts zu tun.

    mfg

    mproth
     
  10. mausbiber

    mausbiber New Member

    Hallo!

    Ich habe auch einen Vigor 2200e an meinem Quicksilver867 hägen und das funktioniert wunderbar mit T-DSL- eigentlich dürfte es da keine Probleme geben!!!! - Irgendwas machst Du falsch!!!!

    Also mal ganz von vorn:Angeschlossen wird er ja richtig sein - davon gehe ich mal aus.
    Unter Systemeinstellungen-Netzwerk:
    Umgebung:Automatisch
    Konfiguration:Manuell(ist sicherer wie DHCP)
    ip-Adresse:192.168.1.100 (Dein Rechner also)
    Teilnetzmaske:255.255.255.0
    Router: 192.168.1.1 (Dein Vigor-Router)
    DNS-Server:194.25.2.129

    UND SONST BITTE gar nix im Netzwerk einstellen kein pppoe.........

    Hast Du DAS soweit?????
    Als nächstes kämen dann die Router-Einstellungen.
    Bye
     
  11. mproth

    mproth New Member

    hi mausbiber,

    ich trage jetzt gleich mal genau deine daten da ein, danach logge ich mich ja über die ip in das konfigurationsmenü ein (über de webbrowser) und kann danach die einstellungen vornehmen richtig? da ich davon ausgehe, dass ich dort meine daten immer richtig eingeben, sollte es ja eigentlich klappen oder hast du da noch nen tipp bei den einstellungen?

    mfg

    mproth
     
  12. mausbiber

    mausbiber New Member

    Ja, eigentlich fehlen jetzt nur noch die Einstellungen im Vigor selbst.
    Auch dort sollte DHCP auf Disable stehen.

    Wenn ich Dir alle Einstellungen schicken soll dauert das halt etwas.
    Sonst melde dich nochmal wenn Du nicht klarkommst.

    Übrigens gibt es einen netten Link für Vigor-User
    http://www.vigor-users.de/

    Die aktuelle Firmware ist übrigens 2.2

    Bye
     
  13. mproth

    mproth New Member

    hi,

    danke schonmal für den link, da werd ich mir jetzt mal alles dazu durchlesen und das ganze dann nochmal in angriff nehmen, wenn es nicht klappen sollte, wirst du bestimmt demnächst ne email von mir bekommen ;)

    nochmal danke,

    mproth
     
  14. mausbiber

    mausbiber New Member

    Hier die Einstellungen

    ------lan tcp/ip and dhcp setup------
    1st ip address 192.168.1.1
    1st subnet mask 255.255.255.0
    for ip routing usage: disable
    2nd ip address 192.168.2.1
    2nd subnet mask 255.255.255.0
    rip protocol control: disable

    DHCP server Con....
    activate: NO
    start ip address: 192.168.1.100
    ip pool counts :50
    gateway ip : 192.168.1.1

    -------Internet access setup-PPoE-----
    pppoe link: disable
    isP Name : t-online
    Username : (SIEHE DEINE T-ONLINE DATEN)
    password : (SIEHE DEINE T-ONLINE DATEN)

    ppp authentication : pap or chap
    idle timeout : 500
    fixed ip : NO

    SO - Ich glaube das war es - wenn ich nix vergessen habe.
    Probier es mal so aus.

    Bye
     
  15. mausbiber

    mausbiber New Member

    Ein kleiner Nachtrag noch zu meiner letzten Mail

    Wenn Du mit einem anderen Rechner MAC/PC parallel surfen möchtest
    musst Du auf dem 2.Computer alle Einstellungen bei
    Systemeinstellungen-Netzwerk gleich machen
    AUSSER als ip-addresse z.B. die 192.168.1.200 zuteilen.

    Und beim Router noch zusätzlich bei
    ---vpn and remote access setup-ppp general setup---------
    Dail-in ppp auth.... :pAP or CHAP
    mutual a......:no
    start ip address: 192.168.1.200

    eingeben.

    Jetzt kannst Du mit beiden Rechnern gleichzeitig surfen UND ein
    internes Netzwerk betreiben - und dieses ist verdammt schnell-
    viel besser als das alte apple talk.

    Ich hoffe das war es jetzt - und es klappt alles

    Bye

     
  16. graphitto

    graphitto Wanderer

    Benutzername lautet:
    AnschlußkennungT-OnlinenummerMitbenutzernummer@t-online.de
    # kommt nur rein, wenn TO-Nummer kürzer als 12 Stellen ist.
    gruß
     
  17. mproth

    mproth New Member

    tada :-D

    also mit eurer unterstützung und mit hilfe von dieser vigor user homepage hab ich es jetzt irgendwie hinbekommen, allerings habe ich unter netzwerk jetzt dhcp eingestellt, wenn ich die daten manuell eingebe, funktioniert es nämlich nicht. ich mache mich später am abend dann mal daran die windows rechner daran anzuschließen, nochmal vielen danke für die bisherige hilfe!

    mfg

    mproth
     

Diese Seite empfehlen