virtual pc 6

Dieses Thema im Forum "Hardware" wurde erstellt von achimsmac, 20. Februar 2003.

  1. achimsmac

    achimsmac New Member

    tach forum, möchte vpc 6 upgrade installieren. habe vpc 5 auf 10.2.3 .meine festplatte ist im format hfs+. wenn ich vpc 6 installieren will, bekomme ich die meldung: vpc muss von einen mac os extended volume gestartet werden. habe vpc 5 auch schon gelöscht. was mache ich falsch? bitte um hilfe. danke
     
  2. MacBelwinds

    MacBelwinds New Member

    Ich vermute fast, dass dieses Update nur installiert werden kann, wenn VPC 5 noch da ist. Das Löschen des Programms KÖNNTE der Fehler gewesen sein...
     
  3. achimsmac

    achimsmac New Member

    hallo macbelwinds, hatte vpc5 bei den 1. versuchen noch drauf
     
  4. macmercy

    macmercy New Member

    Das Update nicht aus dem gemounteten Image starten, sondern den Installer auf HD kopieren - da ist ja wohl ein extended Filesystem drauf. Kann auch nicht schaden auf 10.2.4 upzudaten.
     
  5. achimsmac

    achimsmac New Member

    tach macmercy, da ich mac-newbie bin, würdest du mir das genauer erklären: gemountet? HD? extended filesystem? update auf .4 habe ich gerade gemacht.
    nicht lachen, bin halt anfänger
     
  6. achimsmac

    achimsmac New Member

    ist übrigens eine .smi datei
     
  7. achimsmac

    achimsmac New Member

    tach forum, möchte vpc 6 upgrade installieren. habe vpc 5 auf 10.2.3 .meine festplatte ist im format hfs+. wenn ich vpc 6 installieren will, bekomme ich die meldung: vpc muss von einen mac os extended volume gestartet werden. habe vpc 5 auch schon gelöscht. was mache ich falsch? bitte um hilfe. danke
     
  8. MacBelwinds

    MacBelwinds New Member

    Ich vermute fast, dass dieses Update nur installiert werden kann, wenn VPC 5 noch da ist. Das Löschen des Programms KÖNNTE der Fehler gewesen sein...
     
  9. achimsmac

    achimsmac New Member

    hallo macbelwinds, hatte vpc5 bei den 1. versuchen noch drauf
     
  10. macmercy

    macmercy New Member

    Das Update nicht aus dem gemounteten Image starten, sondern den Installer auf HD kopieren - da ist ja wohl ein extended Filesystem drauf. Kann auch nicht schaden auf 10.2.4 upzudaten.
     
  11. achimsmac

    achimsmac New Member

    tach macmercy, da ich mac-newbie bin, würdest du mir das genauer erklären: gemountet? HD? extended filesystem? update auf .4 habe ich gerade gemacht.
    nicht lachen, bin halt anfänger
     
  12. achimsmac

    achimsmac New Member

    ist übrigens eine .smi datei
     
  13. achimsmac

    achimsmac New Member

    tach forum, möchte vpc 6 upgrade installieren. habe vpc 5 auf 10.2.3 .meine festplatte ist im format hfs+. wenn ich vpc 6 installieren will, bekomme ich die meldung: vpc muss von einen mac os extended volume gestartet werden. habe vpc 5 auch schon gelöscht. was mache ich falsch? bitte um hilfe. danke
     
  14. MacBelwinds

    MacBelwinds New Member

    Ich vermute fast, dass dieses Update nur installiert werden kann, wenn VPC 5 noch da ist. Das Löschen des Programms KÖNNTE der Fehler gewesen sein...
     
  15. achimsmac

    achimsmac New Member

    hallo macbelwinds, hatte vpc5 bei den 1. versuchen noch drauf
     
  16. macmercy

    macmercy New Member

    Das Update nicht aus dem gemounteten Image starten, sondern den Installer auf HD kopieren - da ist ja wohl ein extended Filesystem drauf. Kann auch nicht schaden auf 10.2.4 upzudaten.
     
  17. achimsmac

    achimsmac New Member

    tach macmercy, da ich mac-newbie bin, würdest du mir das genauer erklären: gemountet? HD? extended filesystem? update auf .4 habe ich gerade gemacht.
    nicht lachen, bin halt anfänger
     
  18. achimsmac

    achimsmac New Member

    ist übrigens eine .smi datei
     
  19. achimsmac

    achimsmac New Member

    tach forum, möchte vpc 6 upgrade installieren. habe vpc 5 auf 10.2.3 .meine festplatte ist im format hfs+. wenn ich vpc 6 installieren will, bekomme ich die meldung: vpc muss von einen mac os extended volume gestartet werden. habe vpc 5 auch schon gelöscht. was mache ich falsch? bitte um hilfe. danke
     
  20. MacBelwinds

    MacBelwinds New Member

    Ich vermute fast, dass dieses Update nur installiert werden kann, wenn VPC 5 noch da ist. Das Löschen des Programms KÖNNTE der Fehler gewesen sein...
     

Diese Seite empfehlen