Virtual PC + Router = keine Internet mehr unter Windows - brauche rat

Dieses Thema im Forum "Software" wurde erstellt von BenDERmac, 18. Januar 2005.

  1. BenDERmac

    BenDERmac New Member

    ist doch eigenartig, wenn das eine funktioniert dann geibt das andere den geist auf ;)

    wollte grade ein paar updates für windows laden, was ohne router kein problem ist, aber jetzt geht das nicht. da ich nun nicht so windows (windows 98 se) bewant bin, wennde ich mich mal an euch :D

    bin dankbar für eure tips :)
     
  2. Taipan

    Taipan New Member

    Hi!

    Hatte das Problem auch mal, bei mir ging es, nachdem ich in den Einstellungen unter Netzwerk auf Virtuellen Switch umgeschaltet und dem PC eine eigene IP-Adresse gegeben hatte.
     
  3. BenDERmac

    BenDERmac New Member

    was denn für eine eigene ip?
     
  4. Taipan

    Taipan New Member

    Hi!

    Bei VirtualPC gibt es zwei Möglichkeiten, die Netzwerkverbindung zu teilen: Entweder stellt man "Gemeinsam genutztes Netzwerk" ein, dann teilen sich der Mac und der PC quasi die IP-Adresse, die der Mac hat. Oder man stellt "Virtueller Switch" ein, dann musst Du dem PC eine eigene, von der des Mac verschiedene IP-Adresse geben und sie werden wie zwei getrennte Rechner angesprochen. Dazu lässt Du Dir auf dem PC die Eigenschaften der Netzerk-Verbindung anzeigen, dann die Eigenschaften des TCP/IP-Protokolls und gibst dort eine IP-Adresse ein, die im gleichen Subnetz wie die des Mac liegt. Als Router (oder heißt es dort Gateway, bin jetzt nicht sicher) gibst Du die IP-Adresse Deines Routers ein, die Subnetzmaske ist in der Regel die 255.255.255.0 (es sein denn, Du hast mehr als 252 (emulierte) Rechner. Dann solte es funktionieren, zumindest hat es das bei mir getan.
     
  5. BenDERmac

    BenDERmac New Member

    taipan, danke für deine hilfe. jetzt geht wieder alles :D
     
  6. BenDERmac

    BenDERmac New Member

    das gibt's doch nicht: windows will nicht dsa machen was ich will. ich mußte ein neues win98 erstellen, da das alte mir zuviel platz wegnahm und jetzt krieg ich das mit dem netwerk einfach nicht mehr hin und das obwohl es vorher auch ging.

    hier mal ein bild von den einstellungen die ich gemacht habe in win98. vielleicht ist ja doch was falsch :rolleyes:

    in vpc selbst habe ich "virtual switch" angewählt.

    update

    habe eben einen neustart des macs gemacht und die fehlermeldung "es konnte keine verbindung via virtual switch aufgebaut werden" kam dann nicht mehr. aber ins internet komme ich immer noch nicht :(
     

Diese Seite empfehlen