Virtual PC unter 10.2.3

Dieses Thema im Forum "Software" wurde erstellt von zalf, 21. Januar 2003.

  1. zalf

    zalf New Member

    Hallo,

    Ich habe einen G4/400 Sawtooth, 384 MB, OS 9.2.2 und neuerdings OS 10.2.3.
    Sowohl meine Alte Version Virtual PC 5 als auch die neue Virtiual PC 6 laufen unter System 9.2.2 prima. Wenn ich die Programme unter 10.2.3 starte, werde ich aufgefordert (jedesmal!) das Programm fertig zu installieren. Wenn ich das versuche, erkennt Virtual PC die vorhandene Laufwerksabbildung nicht (ist im Auswahlfenster grau).
    Unter 10.1.4 lief es mit Virtual PC 5 tadellos.

    Zalf
     
  2. digitalyves

    digitalyves New Member

    update auf 6.0.1 holen, vielleicht hilfts ja.

    mfg

    Yves
     
  3. Wolli

    Wolli New Member

    ich musste vpc 6 als root installieren. ging sonst nicht.
    versuch das sonst auch mal so.

    hatte allerdings dann den nachteil, dass ich keinen zugriff mehr auf den applications-ordner hatte.
    lässt sich aber im info-fenster wieder zurücksetzen...

    gruss, wolli
     
  4. zalf

    zalf New Member

    nee, leider schon probiert. Sowohl 6.0.1 als auch 5.0.4 gehen nicht...

    Zalf
     
  5. mikrokokkus

    mikrokokkus New Member

    Probier mal umgekehrt:
    Unter OS X Deine fertige Laufwerksabbildung doppelklicken.
    Musst natürlich sicherstellen, dass nicht etwa VPC 5 sich Deines Geklickes annimmt (Laufwerksabb. anklicken > Finder > Ablage > Information einblenden > Öffnen mit >>Hier VPC 6 auswählen)!
     

Diese Seite empfehlen