VirtualPC-5 & OS9.1 & G3 in Mac7600

Dieses Thema im Forum "Software" wurde erstellt von HD_DA, 11. März 2003.

  1. HD_DA

    HD_DA New Member

    Mein Problem VIRTUAL PC: Ich hatte VPC-3 auf Mac (7600-mit G3, 300 MHz) mit OS 8.1 installiert.

    Als ich vor einigen Monaten das Betriebssystem OS 9.1 auf der zweiten Festplatte installiert hatte, war VPC "gestört", lief nicht richtig an usw. Ich habe es vollständig entfernt und vergeblich versucht, es über VPC-1, VPC2, VPC-3 neu zu installieren.

    Jetzt wollte ich VPC-6 erwerben, das läuft wohl auf meinem Rechner nicht (s.o.), aber VPC-5 könnte wohl auf G3 mit WindowsXP, aber der Verkäufer wollte nicht garantieren, daß es auch auf einem mit G3 aufgerüsteten "7600" unter OS 9.1 läuft. Da die Software nicht umtauschbar sei, würde man sie auch nicht zurücknehmen. Ob das den zulässigen AGB entspricht, kann ich noch nicht beurteilen.

    Wer also hat Erfahrung mit VPC-5, aufgerüstetem G3-Prozessor und OS 9.1? Kann ich ohne Angst vor Ärger & Mühe kaufen und installieren?

    helmut.dressler@t-online.de
     
  2. HD_DA

    HD_DA New Member

    Mein Problem VIRTUAL PC: Ich hatte VPC-3 auf Mac (7600-mit G3, 300 MHz) mit OS 8.1 installiert.

    Als ich vor einigen Monaten das Betriebssystem OS 9.1 auf der zweiten Festplatte installiert hatte, war VPC "gestört", lief nicht richtig an usw. Ich habe es vollständig entfernt und vergeblich versucht, es über VPC-1, VPC2, VPC-3 neu zu installieren.

    Jetzt wollte ich VPC-6 erwerben, das läuft wohl auf meinem Rechner nicht (s.o.), aber VPC-5 könnte wohl auf G3 mit WindowsXP, aber der Verkäufer wollte nicht garantieren, daß es auch auf einem mit G3 aufgerüsteten "7600" unter OS 9.1 läuft. Da die Software nicht umtauschbar sei, würde man sie auch nicht zurücknehmen. Ob das den zulässigen AGB entspricht, kann ich noch nicht beurteilen.

    Wer also hat Erfahrung mit VPC-5, aufgerüstetem G3-Prozessor und OS 9.1? Kann ich ohne Angst vor Ärger & Mühe kaufen und installieren?

    helmut.dressler@t-online.de
     
  3. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Ich hatte VPC5 auf einem mit einer PowerLogix G4 aufgerüsteten Gravis TT Clone unter OS 9.1 laufen. Jetzt dank http://www.os9fovever.com MacOS 9.22 und es läuft immer noch.

    VPC 6 hat als Mindestvoraussetzung MacOS 9.2.2 (exakt dieses und kein älteres).
    Connectix gibt keine Unterstützung für Upgrade-Karten, es läuft aber wahrscheinlich trotzdem (was man an meinem Beispiel sehen kann) ;-)
     
  4. HD_DA

    HD_DA New Member

    Danke. Da wäre nur noch der Unterschied G3 <=> G4. OS9.2.2 und VPC-6 zu installieren wäre auch keine Lösung, zumal mein 300 MHz wahrscheinlich das alles "performenzmäßig" nicht verkraftete.
    Ich soll mich, sagte mir ein Verkäufer, doch an die Apple Hotline wenden. Besetzt.
     
  5. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    ne neue Version ausgeben, wenn alles glattläuft? Erst 'mal Nö)

    CNTX hatte noch niemals Aufrüstkarten "unterstützt", aber es geht trotzdem.
     
  6. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    ne neue Version ausgeben, wenn alles glattläuft? Erst 'mal Nö)

    CNTX hatte noch niemals Aufrüstkarten "unterstützt", aber es geht trotzdem.
     

Diese Seite empfehlen