VirtualPC 5: Wie zum Vollbildmodus ?

Dieses Thema im Forum "Software" wurde erstellt von pixelpete, 26. September 2003.

  1. pixelpete

    pixelpete New Member

    Betr
    VirtualPC 5: Wie zum Vollbildmodus ?


    Grüß Euch,

    ich habe VirtualPC 5.0.1 und Win98SE unter MacOS 9.2.2 installiert. Nun möchte ich Win98SE im Vollbildmodus laufen lassen, aber:
    Das Virtual PC-Fenster lässt sich nicht grösser aufziehen, sondern nur verkleinern.

    Ich kann zwar zwischen Fenstermodus und Vollbildmodus hin- und herschalten.
    Der Vollbildmodus funktioniert aber nur insofern, als alles Übrige (um das Fenster herum) ausgeblendet, also schwarz wird. Das nutzbare Fenster, in dem Windows läuft, bleibt aber genauso gross (= zu klein !)

    Das Puzzle-Symbol meldet:
    "Die Virtual PC-Add-Ons (Version 008026) sind installiert und geladen".

    In der Windows-Systemsteuerung unter Anzeige/Einstellungen lässt sich nichts verändern. Aktiv ist lediglich:
    Farben: 16 Farben
    Bildschirmbereich: Niedrig = 640x480 Pixel

    Das verwendete PowerBook laüft unter 16,7 Mio Farben mit der Auflösung 1024x768

    Was tun ? Habe ich etwas übersehen ?

    Gruß pixelpete
     
  2. twotothree

    twotothree New Member

    Apfel und Return
     
  3. twotothree

    twotothree New Member

    entschuldige, das war wohl etwas knapp:
    also, unter VPC "Einstellungen" gibt es den Button "Vollbildmodus", dort "PC an Mac Auflösung anpassen" anklikken.

    In Windows dann im StartMenue/Active Desktop/Desktop anpassen auf den Button "Einstellungen" und dort ist bei mir 1280x854 als Bildschirmbereich eingestellt. (geht auch schneller mit CTRL Klikk auf den freien Schreibtisch)

    Und dann natürlich Apfel Return zum hin + her schalten.
    Grüße - twotothree
     
  4. pixelpete

    pixelpete New Member

    Hi twotothree,

    genauso,l wie Du es beschreibst, habe ich es ja erwartet und, wie in meiner Schilderung erwähnt, auch versucht. Aber: Ich kann die Desktop-Einstellungen nicht verändern. Sie sind nicht veränderbar.

    Warum ? Weiß der Kuckuck !!!!

    Gruß pixelpete
     
  5. pixelpete

    pixelpete New Member

    Ach und

    "unter VPC "Einstellungen" gibt es den Button "Vollbildmodus", dort "PC an Mac Auflösung anpassen" ist aktiviert !

    Und trotzdem gehts nicht.

    Dank pixelpete
     
  6. pixelpete

    pixelpete New Member

    Tja, und wer weiss nun weiter ?

    pixelpete
     
  7. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    In der Voreinstellung "Vollbildmodus" markieren von "Mac-Auflösung an PC-Auflösung anassen" (Unter PC-DOS mal eben getestet).

    Dies stellt die Bildschirmauflösung des Mac auf die Einstellung des PC um.

    Einen Versuch ist es wert ;-)
     
  8. pixelpete

    pixelpete New Member

    Also "Mac-Auflösung an PC-Auflösung anpassen" war es auch nicht. Das Fenster wird zwar zum Vollbildmodus, aber der Fensterinhalt bleibt gleich - wird nur größer....

    Ich wunder mich, dass ich die Farben und die Bildschirmauflösung unter Win98SE nicht verändern kann. Ist das normal ? Ich glaube, die Änderung des desktop würde mir weiterhelfen. Aber wie, wenn die Alternativen nicht aktivierbar sind.

    Zur Verfügung stehen nur 16 Farben und 640x480 pixel Auflösung. Warum nicht mehr ???

    pixelpete
     
  9. Macci

    Macci ausgewandert.

    in der Fensterleiste ganz rechts unten gibt es ein Icon, dass dir ermöglicht, die VPC-Additions zu installieren...das solltest du machen...wenn du allerdings nichtmal die Desktop-Einstellungen in Windoof ändern kannst, schau mal in die Systemeinstellungen des Win, und welche Graka dir angezeigt wird...vielleicht hat das System die Grafikkartentreiber des VPC nicht erkannt...
     
  10. D_Stahl

    D_Stahl Active Member

    Weise in den Einstellungen von VPC mal mehr VRAM und Ram aus.
     
  11. pixelpete

    pixelpete New Member

    Das Puzzle-Symbol meldet:
    "Die Virtual PC-Add-Ons (Version 008026) sind installiert und geladen". Also geladen. Oder ?

    Die Speicherzuteilung habe ich in mehreren Schritten erhöht. Ergebnis: Kein Vollbildmodus wie gewünscht.

    Im Geräte-Manager von Windows ist unter "Grafikkarten" ein gelbes/schwarzes Ausrufungszeichen angebracht. Unter Status wird gemeldet: "Für diese Gerät ist kein Treiber installiert". Also gehe ich mal davon aus, dies ist die heisse Spur. Ist wohl bei der VPC-Installation schief gegangen.

    Aber wie installiere ich den Treiber? Von der VPC-CD-Rom ? Unter Win98SE ? Und wo finde ich den Treiber ? Und woher weiss ich, wie die Datei heisst ?

    Der VPC-Hilfe entnehme ich, dass VPC die S3 Trio 32/64 PCI Videokarte emuliert. Hilft das bei der Suche des Treibers ?

    Für schnelle Hilfe von DOS/Windows-Experten dankt

    pixelpete
     
  12. Macci

    Macci ausgewandert.

    Ja, schmeiß die Win-CD rein und laß das Win in den Systemeinstellungen/Hardware nach der Graka suchen...als Treiber sollte er dir die S3 anbieten, also installieren, Win-Neustart und es sollte klappen.
     
  13. pixelpete

    pixelpete New Member

    Als ich das jetzt mehrfach versuchte ging zuerst alles gut:

    Win 98 bot mir den S3-Treiber an. Die Position des Treibers musste ich aber selbst eingeben, da beim Assistenten die Option CD-ROM-Laufwerk nicht aktivierbar ist (warum findet er die eingelegte Win98SE-CD denn nicht, obwohl sie freigegeben ist ?). Wenn ich also per Hand durch alle Verzeichnisse auf der CD bis zum S3-Display-Ordner durchgedrungen bin, startet er auch die Installation, nach ca 25% Fortschrittsanzeige fordert das Installationsprogramm aber auf, die Win98SE-CD ins Laufwerk einzulegen. Die liegt aber drin, ich habe mich ja eben durch ihr Verzeichnis durchgehangelt. Also ich versteh es nicht.

    Das CD-Laufwerk wird wohl an einer Stelle nicht astrein erkannt.
    Ich habe dann versucht, anders auf den Ordner mit dem Grafiktreiber zuzugreifen, indem ich ihn auf die Festplatte kopiert habe und wollte den Treiber von dort aus händisch installieren - dies gelang mir aber auch nicht: Der "Windows-Gerätetreiber-Assistent" meldete, trotz meiner Positonseingabe über "Durchsuchen" am Ende wieder: "Legen Sie die Win98SE-CD ins Laufwerk ein !"

    Schön nicht ?... ich verzweifle..

    Wie kann ich den Treiber für die Grafikkarte installieren ? Vielleicht ohne den "Windows-Gerätetreiber-Assistent", sodass der nicht immer nach der CD fragt. Andererseits : Wie teile ich ihm definitiv mit, dass die richtige cd im Laufwerk liegt ?

    Die Fragen klingen langsam wirklich witzig. Dank Microsoft ?

    pixelpete
     
  14. Macci

    Macci ausgewandert.

    Dank Microsoft? Ja, definitiv, denn denen gehört ja jetzt auch VPC...allerdings hatte ich diese Probleme noch nie und vielleicht sollte sich an dieser Stelle ein Win-Experte einschalten...
     
  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ...meinst du, dass die hier im MWF mitlesen?

    *supernettechinafressenfürunsereweltenbummlerspezialisten*
     
  16. graphitto

    graphitto Wanderer

    Kleiner Tip aus alten Windows-Zeiten: *gg*

    Im Netz die aktuellen 98er-Treiber für deine Graka runterladen und in Win separat installieren. Entweder ist beim Treiber eine setup.exe dabei, dann ists einfach, oder über Rechtsklick auf Desktop/Eigenschaften/Einstellungen den Treiber manuell einbinden. Geht meist über die oemsetup.inf.

    gruß
     

Diese Seite empfehlen