VirtualPC kann Windows nicht mehr finden

Dieses Thema im Forum "Software" wurde erstellt von Karl-Ludwig, 22. Oktober 2002.

  1. Karl-Ludwig

    Karl-Ludwig New Member

    Liebes Forum,
    ich habe bei VPC ein weiteres Laufwerk einrichten wollen und dabei wohl alles falsch gemacht, wohl auch, weil ich von dem Windowsblödsinn zuwenig verstehe.
    Normalerweise ist das Startlaufwerk ja das Laufwerk C. Dieses enthält damit auch das Windows-Betriebssystem. Nun kann man in den Voreinstellungen bei VPC eine "neue Festplattenabbildung" bestimmen. Hier habe ich wohl ein bißchen zuviel herumgefummelt. Denn plötzlich stand da in der Rubrik "Laufwerk C" "Keines". Ich habe dann vergeblich versucht mit der Taste "Neue Festplattenabbildung angeben" für Laufwerk C wieder eine Verweisung zu finden, auf der sich das Betriebssystem befindet. Doch leider beschränkte sich die Auswahl auf Ausschaltobjekte, Extras, Skripts, Startobjekte, VP Expansionsprogramm und "PC-DOS 2000". Nur mit "PC-DOS 2000 konnte ich starten, fand aber nur ein Not-Windows in grober Auflösung, mit dem ich die Office-Programme nicht starten konnte.
    Wie komme ich wieder zu dem Normal-System?
    Vielen Dank für Eure Hilfe!
    Kalle
     
  2. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Aber die ursprüngliche Festplatten-Abbildung ist dabei doch nicht gelöscht worden?

    Die muß ja noch irgendwo sein!

    Nicht "neue Festplatten-Abbildung anlegen",
    sondern "andere Festplattenabbildung auswählen"
    oder so ähnlich
    das ändert sich offensichtlich von Version zu Version.
     

Diese Seite empfehlen