VirtualPC Win2000 + Epson CX6400 Probleme

Dieses Thema im Forum "Software" wurde erstellt von monosde, 21. Mai 2004.

  1. monosde

    monosde New Member

    Hi, ich habe mir VirtualPC zugelegt und meine alte Win2000 Version installiert.
    Nun wollte ich meinen Drucker ebenfalls anschliessen und installieren. Die Installation klappt auch, allerdings kann ich nichts ausdrucken.
    Woran kann es liegen?
    In den Einstellungen ist der USB Port aktiviert und erkennen tut Win2000 ihn auch, nur drucken tut er leider überhaupt nicht.

    Kann mir jemand weiterhelfen?

    PB 1,25 - VPC Win2000 - Epson CX6400

    Danke
     
  2. monosde

    monosde New Member

    Hi, ich habe mir VirtualPC zugelegt und meine alte Win2000 Version installiert.
    Nun wollte ich meinen Drucker ebenfalls anschliessen und installieren. Die Installation klappt auch, allerdings kann ich nichts ausdrucken.
    Woran kann es liegen?
    In den Einstellungen ist der USB Port aktiviert und erkennen tut Win2000 ihn auch, nur drucken tut er leider überhaupt nicht.

    Kann mir jemand weiterhelfen?

    PB 1,25 - VPC Win2000 - Epson CX6400

    Danke
     
  3. monosde

    monosde New Member

    Hi, ich habe mir VirtualPC zugelegt und meine alte Win2000 Version installiert.
    Nun wollte ich meinen Drucker ebenfalls anschliessen und installieren. Die Installation klappt auch, allerdings kann ich nichts ausdrucken.
    Woran kann es liegen?
    In den Einstellungen ist der USB Port aktiviert und erkennen tut Win2000 ihn auch, nur drucken tut er leider überhaupt nicht.

    Kann mir jemand weiterhelfen?

    PB 1,25 - VPC Win2000 - Epson CX6400

    Danke
     

Diese Seite empfehlen