Virus?????

Dieses Thema im Forum "Software" wurde erstellt von philsen, 21. September 2008.

  1. philsen

    philsen New Member

    hallo!

    bin am verzweifeln:

    meine netzwerkzugriffe sind unheimlich langsam geworden, so als ob hunderttausend leute über meine 16mbit leitung saugen, ich bin aber defintiv der einzige...

    jetzt habe ich meine systemeinstellungen geöffnet und wollte unter netzwerk ud dann das:

    “Ihre Netzwerk-Einstellungen wurden von einem anderen Programm geändert.”

    man kann das dann nicht mehr wegdrücken, das programm lässt sich nur mit alt+apfel+esc abschiessen.

    was läuft da auf meinem rechner????
     
  2. philsen

    philsen New Member

    ist wohl ein fehler im security update, schnelle lösung:

    systemeinstellungen -> sicherheit -> häkchen bei “kennwort verlangen für die freigabe von geschützten systemeinstellungen”

    ende
     
  3. DominoXML

    DominoXML New Member

    Hi,

    Viren sind auf dem Mac selten.

    Hast du versucht ein Video-codec aus unbekannter Quelle zu installieren?

    Es gibt einen Schädling welcher sich als Codec tarnt und dann die DNS- Einstellungen des Systems verbiegt, um die Zugriffe auf einen Server der "Verbrecher" umzuleiten. Eine langsame Namensauflösung führt häufig zu einem gefühlt sehr langsamen Internet-Verbindung.

    Versuche mal mit diesen Tools einen Scan:

    http://macscan.securemac.com/

    Um deinen ausgehenden Netzwerkverkehr kontrollieren zu können empfehle ich das Tool Little Snitch.

    Alternativ kann man die Netzwerkeinstellungen auch mit einem Editor händisch reparieren.

    Die Einstellungen zum DNS-Dienst liegen unter /etc/named.conf, /etc/dns/*, /var/named/*.

    BTW: Seit heute nachmittag sind meine beiden Leitungen auch recht langsam. Kann auch gut sein, daß dein Provider (wie meiner) ein temporäres Problem hat.
    Gruß

    Volker
     

Diese Seite empfehlen