Visor (Palm 3.2.) unter OS 10.2 ?

Dieses Thema im Forum "Hardware" wurde erstellt von Chriss, 22. November 2002.

  1. Chriss

    Chriss New Member

    wie ist denn eigentlich der augenblickliche Stand bei den Palmtops unter Jaguar.... ? Was wird denn da auf der Hard- und Softwareseite vorausgesetzt ?

    Ich selbst hab noch den Visor mit jenem Palm 3.2., das nicht updatefähig ist; hat mir bislang immer gereicht. Kann ich mir abschminken, daß das jemals unter OS 10.2 läuft, oder ?

    Möchte mich nur noch mal vergewissern ....

    Vielen Dank und schönen Gruß,
    Chris
     
  2. MacGhost

    MacGhost Active Member

    Also mein Visor DeLuxe mit PalmOS 3.nochwas hat immer einwandfrei unter X funktioniert auch mit iSync (manchmal dort erst beidem zweiten Sync) und PalmDesktop4.

    Joern
     
  3. koskitch

    koskitch New Member

    visor edge mit 3.5.2 an 10.2.2 und palmdesktop 4.0
    keeeine probleme !

    gruss,

    max
     
  4. Chriss

    Chriss New Member

    Na das iss ja coooool ! Echt nicht gedacht, daß dieses olle Teil unter Jaguar läuft.
    Hatte da mit dem Betriebssystem auf dem Handheld und der Software unter OS einiges durcheinandergebracht ....
    Freu mich um so mehr, daß es funzt

    Also vielen Dank !
    Grüße, Chris
     

Diese Seite empfehlen