vlc kein bild

Dieses Thema im Forum "Software" wurde erstellt von thecube, 1. Juli 2002.

  1. thecube

    thecube New Member

    versuche zur zeit dvds zu rippen. dank der anleitung von macmercy klappt das auch alles super, nur leider bekomme ich, wenn ich die gerippen fils anschauen will mit vlc kein bild. nur wenn ich das fenster kurz vom bildschirm verschiebe habe ich jeweils immer ein standbild. das hatte ich vorher nicht.
    liegt das am arbeitsspeicher ? (habe 256 mb)
     
  2. charly68

    charly68 Gast

    kein bild kein ton wir kommen schon *g*
     
  3. thecube

    thecube New Member

    ton hab ich. selbst bei kleinen avi filmen von 600 kb habe ich kein bild. früher schon.
     
  4. Wolli

    Wolli New Member

    ich kenn das problem.

    es könnte höchstens sein, dass dir irgend ein codec fehlt. aber es liegt vermutlich nicht daran.

    bei einem kollegen von mir geht VLC nämlich auch nicht. genau dasselbe problem. einfach kein bild...
    und der hat die gleichen codecs installiert wie ich auch.
    er hat allerdings einen iMac 333, und ich ein G4/733.

    im readme-file steht, dass das problem dem hersteller bekannt ist. er weiss aber nicht woran es liegt... ;-)

    also weiterhelfen kann ich nicht wirklich. sorry.

    gruss, wolli
     
  5. macmercy

    macmercy New Member

    Hast Du QT 6 installiert? Versuch mal auf Tausend Farben zu stellen und dann den Film abzuspielen...
    Ich habe QT 6 wieder von der Platte genommen - es gibt da einen separaten Apple-Installer, der QT 5 Pro wieder zurückspielt - danach hatte ich keine Probleme mehr mit vlc. Soll angeblich ein bug bei manchen Grafikkarten sein, insbesondere nVidia...
     
  6. Wolli

    Wolli New Member

    nee, auf beiden kisten ist QT 5 drauf...
     

Diese Seite empfehlen