VmWare friert Mac Book Pro ein

Dieses Thema im Forum "Software" wurde erstellt von gastoncc, 28. Dezember 2009.

  1. gastoncc

    gastoncc New Member

    Ich möchte hier kurz meine problematischen Erfahrungen mit VmWare schildern und ev. andere Geplagten eine Lösung bieten:
    Ich hatte mehrere Wochen lang mit folgenden Problemen auf einem 17" MacBook Pro 4GB (Early 2009), sowie einem 13" MacBook Pro 2GB (Mid 2009) unter Snow Leopard zu kämpfen:
    - Zuerst hat sich die Gesamtperformance in unterschiedlichen Programmen schleichend
    verschlechtert, eine eindeutige 'schuldige' Programmkonstellation war nicht auszumachen.
    - RAM-Test und Festplatten-Check waren OK
    - Zugriffsrechte reparieren und Caches leeren (Tinkertool) half nichts.

    - Dann tauchte nach und nach immer öfter der rotierende Farbball auf.
    - Das gipfelte dann irgendwann in dem Verhalten dass das System für 1-2 Minuten gar nicht mehr
    reagierte, dann wieder für 3-4 Sekunden zu Verfügung stand um dann wieder einzufreieren
    - Dieser Zyklus wiederholte sich dann bis der Rechner komplett blockiert war.
    - Dann half auch ein Reboot nicht mehr.

    - Nur eine Neuinstallation verhalf kurzfristig Abhilfe.
    - Sobald jedoch wieder das Backup des Systems zurückgespielt war, dauerte es nicht lang und der
    Zirkus begann wieder von vorne.

    - Dazu muss erwähnt werden dass VmWare gar nicht laufen musste um den Effekt zu beobachten.
    Selbst eine Deinstallation von VmWare brachte keine Besserung.
    - Nachdem ich entdeckte dass trotz Deinstallieren, noch VmWare-Prozesse liefen die beim Booten
    automatisch im Hintergrund gestartet wurden, habe ich auch diese entfernt.
    -> Immer noch keine Verbesserung.

    - Dafür gab's jetzt auch Probleme beim Erkennen von externen Platten oder einer SD-Karte im Slot.

    Dann kam der ultimative Lösungsversuch, welcher dann auch fruchtete:

    - Platte gelöscht (mit Überschreiben durch Nullen)
    - Snow Leopard neu installiert, inkl. Update auf 10.6.2
    - SystemBackup zurück gespielt, aber nur Dokumente,Fotos,Filme,Einstellungen, KEINE Programme
    - Nach und nach Drittanbieter-Software installiert, AUSSER VmWare Fusion 3.0.1
    -> Und siehe da: Alles läuft wieder dauerhaft schnell und zuverlässig

    - Ev. werde ich jetzt mal Parallels testen, jedoch nur mit vorherigem Full-Backup des Systems ;-)

    Ich hoffe ein paar genervten Usern weiter zu helfen; mich hat das Ganze 'fast' dazu bewogen wieder auf ein Windows-Notebook zu wechseln.

    Gruß,
    Gaston
     
  2. geebee

    geebee New Member

    Ich kann diese Erfahrung nicht bestätigen. Ich habe hier schon auf einigen Rechnern VMware aufgesetzt. Die Probleme die wir damit haben, sind bei weitem kleiner als mit anderen Lösungen wie Paralells oder Sun.

    Mir sind bis jetzt nur 2 Rechner mit ähnlichen Problemen untergekommen. In beiden Fällen gab es "div. Änderungen an der Systemsoftware"... In beiden Fällen war es mein eigener Arbeitsplatz. Na ja - zu viel Terminal ist ungesund - auf einem Rechner muss man halt alles ausprobieren.

    Jedenfalls war auch in meinem Fall ein neu aufsetzen angesagt - allerdings war auf keinem der beiden Rechner jemals eine Virtualisieung.

    PS: die beste Win. Lösung am Mac ist nach wie vor ein PC im Serverschrank auf den man mit Remote Desktop zugreift - zumindest dann, wenn man im Büro sitzt - am Laptop unterwegs???
     
  3. mkummer

    mkummer New Member

    Hast Du Dich mal an das Support-Forum von VMware gewandt? Das gibt es viele User, die einen mit guten Tipps versorgen.

    Ich persönlich habe nur die besten Erfahrungen mit VMware Fusion 3.0.x gemacht - ich benutze es fast täglich und es ist schnell und zuverlässig. Allerdings habe ich festgestellt, dass es empfehlenswert ist, Safari und iTunes zu schliessen, bevor man Fusion öffnet. Fusion braucht viel Speicher und wenn der nicht da ist, wird alles ins Virtuelle Memory ausglagert und dann wird es wirklich langsam. Wenn ich aber nur iCal, Mail und iChat offen habe, geht Fusion wunderbar.

    PS: ich habe ein 2009er MacBook Pro 17 mit 4 GB RAM und 10.6.2 drauf.

    PPS: ein gutes neues Jahr!
     
  4. geebee

    geebee New Member

    Du hast vollkommen Recht. VMware benötigt ausreichend Speicher. Bei 2GB hackt es vorne und hinten.
     

Diese Seite empfehlen