VMWare Fusion druckt nicht

Dieses Thema im Forum "Software" wurde erstellt von ranimus, 8. Juni 2009.

  1. ranimus

    ranimus New Member

    Hallo,

    ich habe seit kurzer Zeit einen iMac (Versuch eines Switches vom PC), auf dem ich VMWare Fusion 2 installiert habe. Auf der Bootcamp-Partition ist Windows XP Professional installiert.
    Als Drucker wird der HP 2600n über den Netgear Router angesprochen, kann so vom PC und vom Mac genutzt werden.

    Ausdrucken kann ich vom iMac nur von XP auf der Bootcamp-Partition und nach Neustart vom Mac von NeoOffice.org. Wenn auf dem iMac VMWare Fusion gestartet ist, kann ich aus dieser Anwendung keine Dokumente ausdrucken. Meldung: "Der Druckerspooler kann keine Verbindung zu Ihrem Drucker herstellen. usw. "

    Der Drucker ist frei gegeben. Hatte auch eine Neuinstallation des HP 2600n unter VM Ware Fusion versucht. Aber es konnte hier kein Drucker gefunden werden!

    Weiß jemand einen Rat, wie ich das Problem beseitigen kann?

    Gruß
    ranismus
     
  2. DominoXML

    DominoXML New Member

    Hi,

    kannst Du den Drucker "pingen"? Wenn er nicht im Netz ansprechbar ist könnte es sein, daß Dir entweder eine Firewall (-Einstellung) oder die Netzwerkeinstellungen der VM einen Strich durch die Rechnung machen.

    Hast Du schon versucht den Drucker direkt über die IP zu verbinden?
    Je nach Netzwerkkonfiguration erscheinen Drucker nicht zwangsläufig im Win-Netzwerk-Browser. Oft hilft es dann den Drücker als Lokalen Drucker mit einem "IP-Port"einzurichten.

    LG

    Volker
     
  3. ranimus

    ranimus New Member

    Hallo Volker,

    danke für Deinen Rat.
    Beim pingen finde ich nichts. Bei ipconfig finde ich eine IP-Adresse 192.168.0.3. Ob das die IP-Adresse des Druckers ist weiss ich nicht. Pingen mit 192.168.0.3 ergibt „Ziel-Host nicht erreichbar“.
    Unter Bootcamp-Windows funktioniert der Drucker ja im Netzwerk.
    Eine Verbindung unter VMWare mit IP-Adresse 192.168.0.3 funktionierte nicht, auch nicht mit 192.168.0.1.

    Unter „Einstellungen“ in VMWare finde ich „Netzwerk nicht verbunden“. Wie verbinde ich? Muss ich das Netzwerk neu einrichten für meinen Telekom-DSL-Anschluss?

    Wie kann ich das machen, den Drucker als Lokalen Drucker mit einem "IP-Port"einzurichten?

    LG

    ranimus
     
  4. DominoXML

    DominoXML New Member

    Hallo ranimus,

    ich tippe mal darauf, daß die Hardware der VM gar nicht richtig initialisiert ist oder bei der Netzwerkadapter Konfiguration in VM-Ware selbst etwas falsch eingestellt ist.

    Zunächst solltest Du die VM-Ware Tools installieren bzw. aktualisieren. Nach einem Reboot sollte das Netwerk zur Verfügung stehen.

    Um dies zu checken kannst Du Programme-Zusatzprogramme die Eingabeaufforderung von Windows starten und mit dem Befehl ipconfig den Status des Netzwerks (Welche IP Adresse vergeben ist etc.) checken.

    Normalerweise sollte für deinen Fall in den VM-Ware Einstellungen für Netzwerk "bridged" die Richtige sein.

    Sind diese beiden Vorraussetzungen erfülllt (bridged Netzwerk, installierte VM-Ware Tools) müsste der Ping und das Finden des Netzwerkdruckers funktionieren.

    Wenn der Ping funktioniert aber der Drucker nicht gefunden wird, dann kannst Du folgendermaßen vorgehen (XP):

    - Win Systemsteuerung - Drucker - neuer Drucker
    - Auswahl lokaler Drucker (ohne Haken bei Plug 'n Play)
    - Auswahl des Ports - Neuen Port erstellen - Auswahl "Standard TCP/IP Port"
    - Eingabe der IP des Druckers (Routers)

    Danach sollte auch es auf jeden Fall gehen...

    LG

    Volker

    Nachtrag: ipconfig gibt Dir die aktuelle IP deines Rechners bzw. in diesem Fall die IP deiner VM zurück. Die IP deines Routers müsste vermutlich 192.168.0.1 sein. Ob dem so ist kannst Du in den OSX - Systemeinstellungen unter Netzwerk ermitteln. Hier müsste die IP des Routers oder Gateways eingetragen sein.
     
  5. ranimus

    ranimus New Member

    Hallo Volker,

    ganz herzlichen Dank für Deinen guten Rat.

    Ich hatte nicht auf so schnelle Antwort gehofft. Deshalb hatte ich vor wenigen Minuten unter VMWare noch einmal ein Netzwerk installiert und konnte dann auf "Verbinden" klicken, die Verbindung also aktivieren, was mir vorher nicht gelungen war. Dann hat der Drucker auch plötzlich ausgedruckt.

    Übrigens hatte ich auch bridged vergeblich mit ping probiert.
    Ich habe jetzt NAT eingestellt und es funktioniert.

    Sollte ich noch einmal Probleme bekommen, werde ich alle Deine Ratschläge abarbeiten.

    Nochmals herzlichen Dank.

    LG

    ranimus für Jürgen
     

Diese Seite empfehlen