Vodafone EasyBox / seltsames Verhalten vom WLAN

Dieses Thema im Forum "Hardware" wurde erstellt von John L., 2. Februar 2011.

  1. John L.

    John L. Active Member

    Hallo allerseits,

    ich wollte gestern bei nem guten Freund eine Vodafone EasyBox mit dem Übergangs-USB-Stick in Betrieb nehmen. Ersteinrichtung mit meinem MBP klappte problemlos, alles angeschlossen, SIM im Stick aktiviert, Telefon am Router angeschlossen, Router gebootet, Passwörter geändert, WLAN incl. Verschlüsselung (WPA/WPA2) eingerichtet, Firewall (ein) / DHCP (100 Adressen, Lease 14 Tage) / NAT (ein) / MAC-Filter (aus) gecheckt...alles super einfach und schnell...
    Der Mist ging los als ich sein MBP (gut 2 Jahre alt, 10.5.8) ins WLAN hängen wollte...beim Verbinden krieg ich ständig Zeitüberschreitungs-Fehler. Mehr oder weniger zufällig hab ich dann mal mein MBP wieder über Kabel an den Router und Airport abgeschaltet...auf einmal kam das MBP von meinem Freund rein und Internet ging. Als ich dann mit meinem MBP ins WLAN wollte kamen die Zeitüberschreitungsfehler bei mir. Seltsamerweise kommen unsere iPhones (3GS u. 4) jederzeit ins WLAN und Internet.
    Hab dann weiter rumprobiert, manchmal kam ich mit dem MBP von meinem Freund ins WLAN, bekam aber keine IP zugeweisen (IP manuell funktionierte auch nicht). Die Krönung war dann als ich mit seinem MBP ins WLAN kam, ne IP zugewiesen bekam ich aber weder ins Internet noch auf den Router kam...

    An der Stelle (es war inzwischen 2 Uhr nachts...man sollte solche Aktionen einfach nicht um 23 Uhr abends starten ;-)) hab ich dann gesagt "Ende, ich komm morgen nochmal"...

    Firmwarestand kann ich nicht sagen, hab ich gestern in dem ganzen Mist vergessen nachzusehen.

    hat jemand noch ne Idee was hier schief laufen könnte..?

    THX schon mal,
    John L.
     
  2. John L.

    John L. Active Member

    So, nach der zweiten Nachtschicht seh ich klarer, Problem ist reproduzierbar und gelöst:
    Im Haus von meinem Bekannten gibt es ca. 10 WLANs...und so wie es aussieht, hat die EasyBox ein Problem mit diesen anderen WLANs. Stellt man den Funkkanal auf "Auto" tritt reproduzierbar das o. g. Phänomen auf. Wenn ich den Funkkanal fest einstelle (hab jetzt 12 genommen), läuft das MBP (fast) einwandfrei, Internetverbindung ist stabil, mehrere Laptops gleichzeitig haut auch hin.

    Warum nur "fast einwandfrei"..? Das einzige Problem, das ich noch hab ist, er merkt sich das WLAN nur so halb. Wenn ich nen Neustart mach, verbindet sich das MBP nicht automatisch mit dem zuvor festgelegten WLAN. Bei "Bekannte WLANS" steht auch nur dieses eine WLAN drin (habs natürlich schon aml rausgelöscht und neu angelegt)...trotzdem hauts nicht hin. Ich muss immer über das Airport Symbol sein WLAN auswählen. Der PSK steht dann aber sauber gespeichert drin und die Verbindung ist auch sofort da. Habs jetzt so eingestellt, dass man beim Anmelden das WLAN auswählen muss...nicht optimal aber zumindest ein Workaround mit dem man halbwegs leben kann.
    Hat jemand auf die Schnelle ne Ahnung, warum das MBP hier das WLAN nicht zu den bekannten Netzen hinzufügt (muss genau an dem liegen, da sonst der Haken zum "WLAN auswählen" nicht ziehen würde. Netzwerk Prefs löschen ist nicht wirklich ne Option weil mein Bekannter noch 2 unterschiedliche UMTS Sticks konfiguriert hat (war auch ein gutes Stück Arbeit) und ich die nicht nochmal alles einrichten möchte...

    THX,
    John L.
     
  3. Mohini

    Mohini New Member

    Hallo John

    Ich hab das selbe Problem. Mein macbook pro verbindet sich nicht mit dem WLAN und es tritt die Meldung "Zeitüberschreitung blablabla" auf. Ich muss jeweils den Router ausschalten, wieder einschalten, und dann gehts ab und zu. Manchmal muss ich sogar den Mac rebooten, damit es klappt.
    Du sprichst von einem Funkkanal, den man von 'auto' auf 'fest' einstellen sollte. Wo genau mach ich das?
    Woran liegt das Problem bei mir?

    Gruess, Mohini
     
  4. John L.

    John L. Active Member

    Den Funkkanal stellst Du am Router ein...

    Um Dein Problem genau zu spezifizieren, solltest Du aber schon mit ein paar mehr Infos rüberkommen:

    - welcher Mac, welche Version
    - welches Mac OS, welcher Router
    - welchen Router setzt Du ein, evtl. noch den Firmware-Version

    Ohne diese Infos sind Lösungsansätze nur ein Schuss ins Blaue...

    John L.
     
  5. Mohini

    Mohini New Member

    Vielen Dank John!

    Noch die fehlenden Infos:
    - benutze MacBook Pro, Version 10.8.2
    - fürs WLAN hab ich den DLINK-Router DIR 652
    - Firmwareversion: 1.00

    Am Router selber find ich keine Knöpfe, um von 'auto' auf 'fest' zu stellen.

    Danke für jede Hilfe :)

    Gruess, Mohini
     
  6. John L.

    John L. Active Member

    Du sollst ja auch nicht außen am Router suchen sondern in der browserbasierenden Konfigurationsoberfläche Deines Routers..! :D

    Ich würde sagen, Du solltest als erstes mal nach der Modellbezeichnung Deines Routers googeln. Gleich der erste Treffer führt Dich auf die Supportseite von Deinem DLink Router...hier findest Du alles Wichtige über Deinen Router.

    Als erstes solltest Du mal die Firmware auf aktuellen Stand bringen, die neueste Firmware hat die Version 1.02b11

    Schau anschließend mal bei den Anleitungen nach dem Manual zum WLAN einrichten...da steht alles explizit drin..!

    Viel Glück und viel Erfolg,

    John L.

    PS. Und hör bitte auf, mir nach Deinen Posts ne PN zu schreiben...wenn ich in der Arbeit Zeit hab, im Forum zu lesen und zu schreiben, mach ich das...und wenn ich keine Zeit hab, dann hab ich keine Zeit..! :cool:
     

Diese Seite empfehlen