Volumen zurücklegen geht nicht immer, Compact Flash

Dieses Thema im Forum "Hardware" wurde erstellt von bambuu, 4. März 2005.

  1. bambuu

    bambuu New Member

    Mal eine Frage:
    Ich hab da einen FireWire CF-Kartenleser und einen USB Stick und bei beiden dasselbe Problem. Beide werden korrekt gemounted und ich ziehe den Inhalt auf den Schreibtisch, in einen Ordner oder eine externe FP. Will ich sie jedoch wieder entfernen, sei es übers in den Papierkorb ziehen oder Apfel - e bekomme ich oft (eben nicht immer) die Meldung, das Medium könne nicht zurückgelegt werden, weil es gerade in Gebrauch sei. Ich solle die Programme beenden und es dann zurücklegen. Es laufen aber keine Programme, ausser dem Finder, beende ich den zwangsweise, respektive starte ihn neu, funktionierts. Hat irgendwer eine Idee, wie man das lästige Problem lösen könnte? Ziehe ich die Karte (meist Compact Flash Karte am Fire Wire Lesegerät) nämlich einfach so raus, schreibt der Mac ziemlich üble Trash-Dateien auf die Karte drauf, zum Teil habe ich auch schon Bilder verloren.

    bambuu:embar:
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wenn du die Dateien auf den Schreibtisch ziehst, sind sie schon in Gebrauch. Auch ein geöffnetes Fenster des USB Sticks, oder der CompactFlash Karte, verhindert, dass du sie abmelden kannst.
    Das kann noch übler enden, nämlich in einer Kernel-Panic. :crazy:

    micha
     
  3. bambuu

    bambuu New Member

    Natürlich sind die Bilder nicht mehr offen, sondern auf den Schreibtisch kopiert, das Volumen anständig geschlossen... Und wie gesagt, in 50% der Fälle funktioniert es ja ohne weiteres. Das verstehe ich nicht!
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Auf den Schreibtisch kopiert bedeutet aber nicht, auf den Schreibtisch deines Rechners, sondern auf den deines USB Sticks, oder der CompactFlash Karte.

    micha
     
  5. bambuu

    bambuu New Member

    Ja, das weiss ich, sorry, war zu ungenau. Ich kopiere die Fotos immmer in einen bestimmten Ordner auf dem Schreibtisch, ich lege sie also nicht auf den Schreibtisch selber. D.H. ich packe sie mit der Maus, fahre über den Ordner, bis das kleine grüne + kommt und lasse dann los, dann kopierts. Nee nee, da mache ich keine Fehler, es muss irgendwo eine Einstellung, eine Erweiterung geben, die sich mal meldet, mal nicht
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :grübelfresse: :confused: *auchnichtweiterweiß*

    micha
     
  7. macixus

    macixus Hofrat & Traktorist

    Mmmhmm... also wenn ich meinen Kartenleser anschliesse (USB 2.0), dann öffnet sich "Digitale Bilder" und ich lade die Bilder in einen Ordner meiner Wahl. Anschliessend werfe ich den Cardreader aus.

    Probier' doch mal, deinen Kartenleser anzuschliessen und öffne "Digitale Bilder". Im Menü sowie den Einstellungen findest du entspr. Optionen zum Bilderdownload. Sollte mich wundern, wenn das dein Kartenleser nicht auch kann.
     
  8. bambuu

    bambuu New Member

    @macixus: Yess, ich glaube so geht's. Jedenfalls bis jetzt dreimal ohne Fehlermeldung... "Digitale Bilder" kannte ich bis jetzt gar nicht, weil es sich nie von selber eingeschaltet hatte und mir vom OS 9 her die andere Methode vertraut war. Ich begreife es zwar immer noch nicht, weshalb es zu 50% funktioniert hat und zu 50% nicht, aber wenigstens funktioniert der Foto-Import auf diese Weise. Mal schauen, wie es sich verhält, wenn ich wie gestern ein paar hundert Fotos rüberladen muss... Aber das sehe ich frühestens morgen.

    Herzlichen Dank erst mal!

    bambuu
     

Diese Seite empfehlen